Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: performing the CYA test

  1. Back To Top    #1

    Join Date
    Jan 2008
    Location
    Rhode Island
    Posts
    10

    performing the CYA test

    HI,
    This is perhaps a stupid question, but the CYA test has always driven me crazy. Exactly how much does the "black dot disappear till the test has ended? Maybe it's an optical illusion on my part, but often that stupid black dot never really disappears, or it just distorts to an oval shape, or else I'm still imagining where the black dot is when it has in fact "disappeared." Am I the only one that this bothers? Maybe I'm doing the test too carefully, and staring down the tube too intently?
    Any suggestions would be greatly appreciated. Thanks

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,887
    Welcome to TFP!

    The black dot should completely disappear. If it never completely disappears then the CYA level is quite low, below 20 or below 30 depending on which version of the test you are using. There are some pictures of how it should look here.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  3. Back To Top    #3

    Join Date
    Jan 2008
    Location
    Rhode Island
    Posts
    10
    Thanks for the reply, and the link. The link shows me what I'm doing wrong: I still see a darkish area on the bottom in the tube with the completed test...clearly the test dot is gone, but I've been misinterpreting whatever I see at the bottom as the dark spot. I've been over-thinking it. Thanks!
    Thanks to all the mods here and at poolforum.com, who have saved me many dollars, time and worry. I'm an avid reader of both. I really appreciate everyone's time investment.
    Tim

  4. Back To Top    #4

    Join Date
    Jun 2008
    Location
    Near Knoxville TN
    Posts
    51

    Re: performing the CYA test

    I've been having the same issue trying to determine when the dot is gone. I too am seeing a dark spot in the tube which I believe may be a reflection/shadow of the tube's opening. I finally decided to pour the solution back into the dispenser and repeat the test, over, and over, and over, until I got numbers all in the same range. I still get between 60 and 80. None the less it looks like I should try lowing the CYA some more and that would get me into the range on the tube with greater scale resolution. Is there any problem with reusing the solution as long it's at the same time?
    18X36 IG vinyl 22100 gal. 1.0 HP Hayward Pump w/300# Hayward sand filter.

  5. Back To Top    #5
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,887

    Re: performing the CYA test

    You have about 5 minutes to do the test over and over. After that the results can start to drift.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •