Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: SWG - AutoPilot Start Up Temperature

  1. Back To Top    #1

    Join Date
    Mar 2008
    Location
    Pelham Alabama (Birmingham)
    Posts
    69

    SWG - AutoPilot Start Up Temperature

    Yes, me again. Thanks for all of the help. Just a very quick question.

    With my new Auto Pilot SWG, I have read there is a temperature where the unit is the most effective, and there is a temperature where the unit is totally ineffective.

    What should the water temperature on before turning on the Auto Pilot SWG? I guess that would be the same temperature the unit should be turned off in the fall?

    Thanks,
    Mister Mister
    IG 18 x 36 Vinyl
    30,000 Gallons
    AutoPilot SWG
    Aquabot T2
    Hayward S244 Sand Filter
    Hayward 1hp RS1000 Pump
    ------------------
    Leisure Bay Spa - Flores - 500 Gallons
    AutoPilot SpaPilot - Not Yet Installed

  2. Back To Top    #2

    Join Date
    Apr 2007
    Location
    Ft Lauderdale, Florida
    Posts
    1,455
    hey Mister x2

    The AutoPilot will work at any temperature. However, the automatic temperture compensation feature will automatically adjust the Purifier Outout % higher (as it gets warmer) or lower (as it gets colder), based upon water temperature fluctuations.
    As it gets colder, the adjustment will drop down until it gets to 55 degrees, at which point it will limit the output to 1% maximum, to aovid overchlorination. At the same time, it does not shut down under cold water conditions.
    Sean Assam - Sean@teamhorner.com
    National Accounts and Commercial Products Manager
    AquaCal Heat Pumps www.aquacal.com
    AutoPilot Salt Chlorine Generators www.autopilot.com

  3. Back To Top    #3
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,887
    The AutoPilot has temperature compensation so it doesn't hurt to leave it on at cold temperatures, as long as it is above freezing. However, below about 55 degrees it won't be doing very much. I turn mine off around below 55 and switch to bleach.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  4. Back To Top    #4

    Join Date
    Mar 2008
    Location
    Pelham Alabama (Birmingham)
    Posts
    69
    Great, thanks fellas,

    So I have no concern with the temp. I'm however waiting to turn it on, need to clear the green stuff, and replace half or a little more of the water (in the am) to correct my CYA issue. And yes, I also need to get and add the salt.

    Someone did tell me somewhere along the way to not assume the pool was at 0 ppm of salt. GREAT advice, I show the water at I believe 500 or 700 or something, which does have bearing on what to add. With my 30000 gal pool, I'll probably dump 10 or so bags and measure from there.
    IG 18 x 36 Vinyl
    30,000 Gallons
    AutoPilot SWG
    Aquabot T2
    Hayward S244 Sand Filter
    Hayward 1hp RS1000 Pump
    ------------------
    Leisure Bay Spa - Flores - 500 Gallons
    AutoPilot SpaPilot - Not Yet Installed

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •