Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 10 of 10

Thread: New filter and pump pressure

  1. Back To Top    #1

    New filter and pump pressure

    I finally got around to replacing my filter and pump today. I have a 20,000 gallon in-ground pool/spa setup that previously had a 2 hp whisperflo pump for the pool and a 2 hp whisperflo pump for the spa. My old filter was a 60 sf de (Pentair variety). The operating pressure typically stayed at roughly 20 lb.

    Replaced the 60 sf de with a Sta-Rite modular plde filter that is 48 sf (the filter element is a cartridge) . Per Jason's advice on downsizing the hp on the new pump, I bought a full rated 3/4 hp (Sta-Rite Max E Pro). The spa pump did not need replacing. Anyway, everything seems to be fine but my operating pressure has been reduced to roughly 5 lb. I have never had pressure that low so I am wondering is this typical given the reduction in hp? Also, does this mean I need to run my pump for 12-16 hours per day versus 8-10 that I use to run it?

    Thanks in advance for your input!
    Mike
    20,000 gallon in-ground gunite with attached spa
    Pentair Cartridge Filter
    3/4 hp Sta-Rite Pump
    2 hp Whisperflo Spa Pump
    Ray-Vac cleaner

  2. Back To Top    #2
    mas985's Avatar
    Join Date
    May 2007
    Location
    Pleasanton, CA
    Posts
    9,927
    With the changes you made you have greatly reduced your head loss. However, 5 PSI seems a bit low. That would only be 12' of head on the return side and since the suction side usually has less head loss, you may be operating at less than 20' of head which is on the far right side of the head curve.

    Going from a 2 HP @ 20 PSI to a 3/4 HP, I would have expected a filter PSI of around 12 PSI. Assuming nothing else has changed. But since you changed the filter too, it could be lower but again, 5 PSI is quite low for a 3/4 HP pump. The guage is new so I would assume it to be correct so I am not sure why it would be that low.
    Mark
    Hydraulics 101; Pump Ed 101; Pump and Pool Spreadsheets; Pump Run Time Study; DIY Acid Dosing; DIY Cover Roller
    18'x36' 20k plaster, 1/2 HP 2sp pump, Aqualogic PS8 SWCG, 420 sq-ft Cartridge, Solar, 6 jet spa, 1 HP jet pump, 400k BTU NG Heater

  3. Back To Top    #3
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,887
    You may well need to run the pump a little bit more than you ran the old pump. Just how much more requires some experimentation. If the water is cold you can run the pump substantially less. I suggest running the pump 8 hours a day and seeing how things go. If the water doesn't sparkle after a week then increase the run time and continue to adjust as needed.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  4. Back To Top    #4
    Quote Originally Posted by mas985
    With the changes you made you have greatly reduced your head loss. However, 5 PSI seems a bit low. That would only be 12' of head on the return side and since the suction side usually has less head loss, you may be operating at less than 20' of head which is on the far right side of the head curve.

    Going from a 2 HP @ 20 PSI to a 3/4 HP, I would have expected a filter PSI of around 12 PSI. Assuming nothing else has changed. But since you changed the filter too, it could be lower but again, 5 PSI is quite low for a 3/4 HP pump. The guage is new so I would assume it to be correct so I am not sure why it would be that low.
    I just ran my rayvac and the pressure drops to 2 lb or so. I am scratching my head a little as I expected pressure of 10-12 as well.
    Mike
    20,000 gallon in-ground gunite with attached spa
    Pentair Cartridge Filter
    3/4 hp Sta-Rite Pump
    2 hp Whisperflo Spa Pump
    Ray-Vac cleaner

  5. Back To Top    #5
    Quote Originally Posted by JasonLion
    You may well need to run the pump a little bit more than you ran the old pump. Just how much more requires some experimentation. If the water is cold you can run the pump substantially less. I suggest running the pump 8 hours a day and seeing how things go. If the water doesn't sparkle after a week then increase the run time and continue to adjust as needed.
    Jason, do you see any problem with roughly 5 lb. of pressure? The flow from the return lines do not feel that much different from when the old pump ran at 20 lb. Is it possible that the filter design has something to do with it?
    Mike
    20,000 gallon in-ground gunite with attached spa
    Pentair Cartridge Filter
    3/4 hp Sta-Rite Pump
    2 hp Whisperflo Spa Pump
    Ray-Vac cleaner

  6. Back To Top    #6
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,887
    A suction side cleaner will reduce filter pressure since it moves some of the pressure to the suction side (which the meter on the pressure side doesn't show).

    5 psi is more of a jump than I would expect. Your new filter should have reduced the pressure and your new pump should have reduced the pressure. While going down to 5 psi seems like a bit much it isn't completely out of the plausible range if we assume that both the old and new meters were/are a bit inaccurate in opposite directions.

    I would do some checking to be completely sure that the cartridge(s) are properly installed. If the cartridge doesn't seal correctly water can bypass the filter fabric and that would lower the pressure. Another possibility is a suction side blockage of some kind. Perhaps a valve was left partially closed when the plumbing work was done?
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  7. Back To Top    #7
    Quote Originally Posted by JasonLion
    A suction side cleaner will reduce filter pressure since it moves some of the pressure to the suction side (which the meter on the pressure side doesn't show).

    5 psi is more of a jump than I would expect. Your new filter should have reduced the pressure and your new pump should have reduced the pressure. While going down to 5 psi seems like a bit much it isn't completely out of the plausible range if we assume that both the old and new meters were/are a bit inaccurate in opposite directions.

    I would do some checking to be completely sure that the cartridge(s) are properly installed. If the cartridge doesn't seal correctly water can bypass the filter fabric and that would lower the pressure. Another possibility is a suction side blockage of some kind. Perhaps a valve was left partially closed when the plumbing work was done?
    I just checked all my lines again and everything seems to be in order. Same with the filter. I am starting to think that the 5 psi is okay. Hey, as long as it keeps the pool crystal!! One other thing I thought about is the de. I switched to fiber clear last year and it worked great with the old filter. This filter (sta-rite) has a disclaimer that mixed results could occur if you use de substitutes. Could that be a factor?
    Mike
    20,000 gallon in-ground gunite with attached spa
    Pentair Cartridge Filter
    3/4 hp Sta-Rite Pump
    2 hp Whisperflo Spa Pump
    Ray-Vac cleaner

  8. Back To Top    #8
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,887
    I don't think that fiber clear would make much difference. If the filter was old and the grids/fingers hadn't been cleaned in a very long time the pressure could have been higher than usual.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  9. Back To Top    #9
    Quote Originally Posted by JasonLion
    I don't think that fiber clear would make much difference. If the filter was old and the grids/fingers hadn't been cleaned in a very long time the pressure could have been higher than usual.

    Jason, I am know getting fiber clear (de substitute) back into the pool from the return lines. I am starting to think that this issue combined with the low pressure means I have a filter problem.
    Mike
    20,000 gallon in-ground gunite with attached spa
    Pentair Cartridge Filter
    3/4 hp Sta-Rite Pump
    2 hp Whisperflo Spa Pump
    Ray-Vac cleaner

  10. Back To Top    #10
    Quote Originally Posted by Pool in Carolina Blue
    Quote Originally Posted by JasonLion
    I don't think that fiber clear would make much difference. If the filter was old and the grids/fingers hadn't been cleaned in a very long time the pressure could have been higher than usual.

    Jason, I am know getting fiber clear (de substitute) back into the pool from the return lines. I am starting to think that this issue combined with the low pressure means I have a filter problem.
    As suspected, the filter is defective. Spoke to Pentair and the low pressure combined with the fiber clear blowing back to the pool means the element is not seated correctly. It will not fit snug into the return "hole" so I am sending it back. Pentair was supposed to have someone come inspect it but they never showed up.

    I am going to switch to the clean and clear normal cartridge filter. I am told that the 200 sf model is large enough for my 20,000 gallons.
    Mike
    20,000 gallon in-ground gunite with attached spa
    Pentair Cartridge Filter
    3/4 hp Sta-Rite Pump
    2 hp Whisperflo Spa Pump
    Ray-Vac cleaner

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •