Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Winter Closing with SWCG (Moved from swg forum)

  1. Back To Top    #1

    Join Date
    Jul 2007
    Location
    Maryland
    Posts
    89

    Winter Closing with SWCG (Moved from swg forum)

    A&S service department closed my pool for the 1st time yesterday. When they were about to leave, I asked if they separated the couplers on my Heat Siphon heat pump. Guy #1separated the top one and asked Guy #2 if he had already done so, he replied yes and so guy # 1 put it back together. They had pressurised the system prior to that point. I then noticed that they didn't remove the SWCG cell. I asked why not and guy # 1 said he has never seen one get freeze damage (mind you neither one of them looked toi be over 19 years old). Then Guy #1 said if it makes me feel better, I (me) can remove it and store it inside. They also did not remove the pump motor and said it will not be damaged by the elements.

    I don't have any fancy water features, just a dedicated return line for my Polaris 360. 2 additional returns on the walls, and 3 returns on the floor, and a main drain, 2 skimmers. My heat pump is plumbed in after the filter and before the SWG so that the water gets charged with chlorine as it returns to the pool. The floor returns weren't plugged, just air held in place by setting the valves on off. The main drain, I believe was done the same way. I wasn't home for the process cause I got stuck at work. The skimmers, wall returns, Polaris return were plugged. My questions:

    If I remove the SWG cell, will the air come out from the floor returns/main drain and allow freeze damage?

    Also, by Guy #1 separating the heat pump coupler, did he break the pressere seal for the floor returns?

    Will the SWG cell survive in the winter if not removed?

    I am concerned with the warranty. Thanks for your support.




    waste
    Special Contributor



    Joined: 29 Mar 2007
    Posts: 385
    Location: central ct Posted: Thu Nov 15, 2007 12:08 pm

    --------------------------------------------------------------------------------

    I ignored this when I first saw the title because I have no experience with that unit, however I'm glad I looked to see if it was a generic SWCG question

    The valve for the MD is on the pump side and won't be effected by the return side. The valves for the floor returns should be after the SWCG, so removing it won't effect anything they pressurized. You can safely remove the cell without 'depressurizing' the lines - if you do so be sure to plug or cover the exposed pipe ends so that water and rodents can't get in them!

    Hope this sets your mind at ease so you can have a great winter without having to worry about a pool you won't use for ~5 months! I look forward to seeing you here next spring!




    grivera
    5 Minutes A Day


    Joined: 03 Jul 2007
    Posts: 61
    Location: Maryland Posted: Thu Nov 15, 2007 6:20 pm

    --------------------------------------------------------------------------------

    Thanks. The multi port setting was propped up to be between 2 settings, is that proper? Does it change anything.

    Is the pump plugged in a way seals the air from the Heat pump (which is after the filter)?

    I ask because I don't trust that they originally split the couplings at the heat pump and I'd like to put a little anti freeze in the heat exchanger.

    I hope I'm making sense, I'll snap a pic if it makes matters easier to understand. BTW, do you think I should move this to the opening /closing forum?
    c ya, grivera

    IG, Cement, 18,600 Gal; DE, SWCG, Nature 2; 1.5 hp pump; Quartz Aggregate, Mid-Atlantic-1st opened 7/07

  2. Back To Top    #2

    Join Date
    Jul 2007
    Location
    Maryland
    Posts
    89
    Any addiyional comments relative to the end of my last post?
    c ya, grivera

    IG, Cement, 18,600 Gal; DE, SWCG, Nature 2; 1.5 hp pump; Quartz Aggregate, Mid-Atlantic-1st opened 7/07

  3. Back To Top    #3

    Join Date
    Mar 2007
    Location
    Coastalish 'down easter'
    Posts
    4,160
    I will say it's a little weird seeing the posts this way (apparently the thread was moved )

    If you're concerned about the heat pump, make sure the drain plugs have been removed, there is often a 'petcock' under the influent/ effluent connections and blow some air through the unit. If you feel that you need to add some antifreeze, do so.

    BTW, the multiport is in the proper winter position!
    Luv& Luk
    -Ted

    Having done construction and service for 4 pool companies in 4 states starting in 1988, what I know about pools could fill a couple of books - what I don't know could fill a couple of libraries :-D

    POOL SCHOOL, TF Testkits, Jason's Pool Calculator, CYA vs. cl chart, (Just a few DARNED handy links!)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •