Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 12 of 12

Thread: couple of pool issues here at the end of the season

  1. Back To Top    #1

    couple of pool issues here at the end of the season

    I noticed after I had some warranty work done that my pump is now pushing bubbles through the pool. I had a gasket leaking on my my pump that they repaired but it looks like when they put the pipe back together they took out the part that had a water faucet type valve on it that I sometimes used to bleed air out of the line. Now when I try to bleed air through the filter housing it never seems to get all of it out. I also saw what seems to be DE powder in my pool. I hope this did not crush my filters.

    See pic below.

    I have some more pics to post but i guess Ihave todo them one at a time?
    Attached Images Attached Images
    built 4/08/2000 16 x32 460 Sq FT Pool 16,000 gallons 3.5 ft 5 ft 3.5 ft sport pool

  2. Back To Top    #2
    Another issue I have is this pump was just put in this summer, again a warranty item ( I just bought the house in June and got a home warranty that covers my pool equipment, i think its apparent that the former owner did not take good care of anything) ..

    Anyway this pump right where this picture was taking is now leaking water...I hope the people that put it in will repair free of charge but I may have to pay my deductible again..before i make that call or complaint, is there anything I should check first?
    Attached Images Attached Images
    built 4/08/2000 16 x32 460 Sq FT Pool 16,000 gallons 3.5 ft 5 ft 3.5 ft sport pool

  3. Back To Top    #3
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,887
    Bubbles that continue all the time almost always mean a suction side leak. The first place to look is the lid of the pump strainer basket. Make sure the seal is clean and not damaged and that the lid is on tightly.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  4. Back To Top    #4
    another pic of the whole setup
    Attached Images Attached Images
    built 4/08/2000 16 x32 460 Sq FT Pool 16,000 gallons 3.5 ft 5 ft 3.5 ft sport pool

  5. Back To Top    #5
    Another issue is my waterfall appears to be rock made of sandstone..so when its ran for any period of time it gets sand in my pool...is there some type of coating to put on this to "seal it" ?
    built 4/08/2000 16 x32 460 Sq FT Pool 16,000 gallons 3.5 ft 5 ft 3.5 ft sport pool

  6. Back To Top    #6
    Last thing I had was a question about my plaster but it seems I have run out of picture space...anyway it looks like it is maybe pitted a little bit, is this something that can not be fixed?
    built 4/08/2000 16 x32 460 Sq FT Pool 16,000 gallons 3.5 ft 5 ft 3.5 ft sport pool

  7. Back To Top    #7
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,887
    If the pump is leaking on the motor side it is very likely the shaft seal. If the motor was just replaced they should have replaced the shaft seal as well.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  8. Back To Top    #8
    That whole black pump is brand new
    built 4/08/2000 16 x32 460 Sq FT Pool 16,000 gallons 3.5 ft 5 ft 3.5 ft sport pool

  9. Back To Top    #9
    pitted plaster
    Attached Images Attached Images
    built 4/08/2000 16 x32 460 Sq FT Pool 16,000 gallons 3.5 ft 5 ft 3.5 ft sport pool

  10. Back To Top    #10
    Guest
    whats the hole in between your two suction lines there.

  11. Back To Top    #11
    I believe its a water feature function where you plug in a piece of pvc there to make a water fountain...the previous owner broke off the pipe in the hole so it no longer works...but i leave the water feature on so that my spa level stays up and the runoff goes into the pool..if turn that feature off my spa level goes way down....

    should those leaves not be sucked into the bottom drains?
    built 4/08/2000 16 x32 460 Sq FT Pool 16,000 gallons 3.5 ft 5 ft 3.5 ft sport pool

  12. Back To Top    #12
    Guest
    Quote Originally Posted by 4x4tx
    I believe its a water feature function where you plug in a piece of pvc there to make a water fountain...the previous owner broke off the pipe in the hole so it no longer works...but i leave the water feature on so that my spa level stays up and the runoff goes into the pool..if turn that feature off my spa level goes way down....

    should those leaves not be sucked into the bottom drains?
    all they will do is get stuck in the pump strainer and you fish them out there, so i dont see why not. i vacume to filter all the time and get leaves , i just make sure i clean the strainer out after im done. your MD covers have big holes so they can easily fit the leaves, but i read someware that those covers are no longer approved because you can get stuck on them. but if it works thats all i would care about, heck when i was a kid i slept in a lead crib, swam in a coffie and cream river, and drank from the garden hose out back insted of going in and getting a drink.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •