Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Internet Explorer login issues

  1. Back To Top    #1
    sammm's Avatar
    Join Date
    May 2007
    Location
    North Richland Hills, TX
    Posts
    253

    Internet Explorer login issues

    Morning all. When I tried to connect to TFP using IE this morning it stopped me for my userid/password. I supplied them, but it came right back like it didn't like/accept them. (Typically my id/password are saved so I don't have to enter them every time I come to the site)

    I then connected using Firefox. Supplied my userid/password and got right in. Anyone else have issues using IE? I even added TFP to the list of IE 'trusted' sites, but that didn't help.
    WetEdge Satin Matrix, 16K gallon, Pentair NSP-60 DE filter, Pac Fab Challenger, 2HP pump, BBB, Polaris 360

  2. Back To Top    #2
    divnkd101's Avatar
    Join Date
    Mar 2007
    Location
    Pearland, TX (Houston Suburb)
    Posts
    587
    Sammm,

    I had similar issues last week. Be certain to clear your history, cookies, etc. Restart your computer and try logging in again. That cleared it up for me. Good luck.
    MIKE

    21K Inground Custom w/ Spa (Gunite/Plaster), SWCG, Hayward Northstar, Polaris 280, Hayward Color Logics, Jandy PS-8

  3. Back To Top    #3
    SeanB's Avatar
    Join Date
    Mar 2007
    Location
    Missouri City (suburb of Houston, TX)
    Posts
    2,622
    Sam, I made some changes to the site last week and like Mike said, it's causing some users to need to clear their cookies before allowing them to log in.

    Please let me know if that does the trick.

    Sean
    TFP Founder

    My Pool: 13K gal IG gunite with 7' spa, Pentair Cartridge Filter, Intellichlor IC40 SWG, Polaris 280 Cleaner, TF-100 Test Kit w/ salt test.

  4. Back To Top    #4
    sammm's Avatar
    Join Date
    May 2007
    Location
    North Richland Hills, TX
    Posts
    253
    Clearing my cookies did the trick. Thanks for the help!
    WetEdge Satin Matrix, 16K gallon, Pentair NSP-60 DE filter, Pac Fab Challenger, 2HP pump, BBB, Polaris 360

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •