Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: Pump running after closing

  1. Back To Top    #1

    Join Date
    Sep 2007
    Location
    Midwest
    Posts
    329

    Pump running after closing

    Your gonna love this one!

    A friend told me today that her pool service came and closed her pool for the winter but forgot to turn off the electric. She tells me that the pump and system ran "dry" for about 12 hours before they realized what was happening. It runs on a timer. She heard a loud noise and found the pump running and the lights on her SWG flashing.

    What kind of damage do you suppose has occurred?
    Dave
    -------
    Our pool-
    20x40 Free Form Gunite (3'-8'), 26,000 G, AutoPilot Salt Chlorine Generator SC-48, Aqua blue pebble sheen, Textured Sundek, Pentair Easy touch with remote control, 1hp Sta-Rite Max-E-Pro pump, Max-E- Therm heater 333k BTU, System 3 Mod Media Cartridge filter, and Polaris 380 cleaner with booster pump

  2. Back To Top    #2

    Join Date
    Mar 2007
    Location
    Ontario, Canada
    Posts
    294
    I am not sure, but thats a good lesson for people that have timers... not to forget to disconnect them when closing.

  3. Back To Top    #3
    Guest
    i dont think anything should be wrong with the motor as I THINK needs no cooling, but the pump is probably melted because it had no water to cool it. Does it still run.

  4. Back To Top    #4

    Join Date
    Sep 2007
    Location
    Midwest
    Posts
    329
    She said the reason she noticed it was running was because of the loud obnoxious noises the pump was making. Not looking good from a pump standpoint I suppose.
    Dave
    -------
    Our pool-
    20x40 Free Form Gunite (3'-8'), 26,000 G, AutoPilot Salt Chlorine Generator SC-48, Aqua blue pebble sheen, Textured Sundek, Pentair Easy touch with remote control, 1hp Sta-Rite Max-E-Pro pump, Max-E- Therm heater 333k BTU, System 3 Mod Media Cartridge filter, and Polaris 380 cleaner with booster pump

  5. Back To Top    #5
    Guest
    moter should be fine but most likly the pump is totaled

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •