Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: Robotic Cleaner in Cold Water?

  1. Back To Top    #1
    mtheaded's Avatar
    Join Date
    Oct 2007
    Location
    Lovettsville, VA
    Posts
    42

    Robotic Cleaner in Cold Water?

    I live in Virginia and purchased a house with an in ground vinyl lined pool 3 years ago. I love this site and only wish I had found it before this year - I would have saved myself a ton of money and aggravation while learning about pool maintenance! I came across the PoolForum site first, but was unable to participate since that site seems to be closed own to new members. I was thrilled when I found the link to this site there. This is my first post, but certainly not my last!

    My pool is in an open area that gets little in the way of debris so I do not cover my pool after it is closed for the winter. The past couple of seasons, given our moderate winters, I have only had to go out a couple of times during the winter on 'nice' days and clean the debris from the bottom of the pool with a skimmer.

    This year my inherited Hayward Ultra cleaner died and (after reading many, many posts on the subject) I bought a Blue Pearl robotic cleaner to replace it (which has been fantastic so far). My question is this: Does anyone know if it is okay to use my Blue Pearl after the pool is closed and the water temperature has dropped? It would certainly be easier and more effective than my old method to drop the Pearl in the pool a couple of times each winter, but definitely not worth risking damaging the unit.

    Anybody have any experience with this? I have not been able to find any posts on the subject and I am hesitant to try it once the temps really begin to drop this winter.
    26,000 gallon IG Vinyl Lined, Hayward DE2400 Filter, Hayward SP2610X15 1/2 HP pump, Dolphin Sprite robot, open May to October

  2. Back To Top    #2

    Join Date
    May 2007
    Location
    Shepherdsville, KY
    Posts
    21
    I have a robot for our above ground pool and I notice that in cooler water temperatures it seems to slow down to a crawl. I think I read somewhere that the robots have a tendency to do that in cold water, however, I have never heard of anyone having any real problems using them in cold water.

    Welcome to the forum!
    33' x 54" AG 29,000 gal, 1.5 HP Hayward Pump, Cartridge Filter, Pool Rover Robot, devoted follower of the BBB method!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •