Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: testing

  1. Back To Top    #1
    Guest

    testing

    This is a test to see if I can post. I haven't been able to since the forum came back online after the last maintenance!

  2. Back To Top    #2
    Guest
    Success, I think. gonna try the spellcheck now and see if it still works!

  3. Back To Top    #3
    SeanB's Avatar
    Join Date
    Mar 2007
    Location
    Missouri City (suburb of Houston, TX)
    Posts
    2,622
    Quote Originally Posted by waterbear
    Success, I think. gonna try the spellcheck now and see if it still works!
    We didn't have it before the downtime. We may need to fnd a better dictionary though. This one seems kind of limited.
    TFP Founder

    My Pool: 13K gal IG gunite with 7' spa, Pentair Cartridge Filter, Intellichlor IC40 SWG, Polaris 280 Cleaner, TF-100 Test Kit w/ salt test.

  4. Back To Top    #4
    Guest
    cleaned out my cookies and testing in firefox again.

    Edit: seems to be working....no reboot....will see what continues to happen.

  5. Back To Top    #5
    SeanB's Avatar
    Join Date
    Mar 2007
    Location
    Missouri City (suburb of Houston, TX)
    Posts
    2,622
    Thanks for the update. Still working on getting the time issue resolved.
    TFP Founder

    My Pool: 13K gal IG gunite with 7' spa, Pentair Cartridge Filter, Intellichlor IC40 SWG, Polaris 280 Cleaner, TF-100 Test Kit w/ salt test.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •