Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Water loss?

  1. Back To Top    #1

    Join Date
    Aug 2007
    Location
    Drifting the watelands of NJ
    Posts
    35

    Water loss?

    My pool was finished about 3 weeks ago. Seems I lose about 2 inches of water every other day or so. It hasn't been that hot here in NJ any ideas? I don't see any water around the pumps of coming up from the ground, like I do when I break a sprinkler line. admittedly the pool lines are deeper but wouldn't I see that water somewhere?
    35,000 gallon 800 Sq. foot gunite, 50 x 22 freeform. 2 sheer Descent waterfalls from 2 foot raised beam wall, Jandy heater, Polaris 280, 2 H.P. pump, DE 60 filter, Nature2, 2 Jandy color lights, 1000 Sq foot of Stamped concrete.

    Master Spa LS850

  2. Back To Top    #2

    In the Industry
    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    28,415
    An inch of water each day is excessive and points to a leak. You would not necessarily see the water come to the surface as long as it has an easier path underground.

    1/4 inch daily seems to be the average evaporative loss on the East Coast.
    Dave S. - Forum owner
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  3. Back To Top    #3
    sammm's Avatar
    Join Date
    May 2007
    Location
    North Richland Hills, TX
    Posts
    253
    Warm days and cool nights will make water evaporate even quicker. Mine is dropping faster than it ever did the past few months.
    WetEdge Satin Matrix, 16K gallon, Pentair NSP-60 DE filter, Pac Fab Challenger, 2HP pump, BBB, Polaris 360

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •