Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: Flow switch/indicator problem

  1. Back To Top    #1

    Join Date
    Sep 2007

    Flow switch/indicator problem

    Question for folks out there.

    I was recently working on my pool equipment and accidently ripped out my flow switch phone line on the controller box side (stepped on the line). I simply spliced in another phone jack connector, but doesn't seem to be working. With the flow switch phone line pulled out (disconnected) from the controller side, i would expect the red indicator 'no flow' light
    to be lit, but it is not? I was under the impression that whether the switch is bad, misadjusted, line cut or disconnected, it all would resort in the same thing, the 'no flow' indicator will be lit, right? In addition, my cell is not producing clorine (clorine is low and 'generating' light does not come on), which obviously is an indication that the controller thinks that the switch is off (no flow) but yet the 'no flow' light is not on.

    In the past, i had a gopher (yes a gopher) chew my flow switch line, and i simply cut off the chewed part and spliced on a new phone jack and it worked just fine (until i recently stepped on it).

    I happen to have a neighbor with the same pool equipment, so i ran my flow switch line over the fence and hooked it up to his box and i also cross checked hooking up his switch to my box. With his switch attached to my box, my pool does not produce clorine (generating light does not come on) and with mine hooked up to his, it registers (red light blinks) and generates clorine. One side note on my neighbors box is that whether i start his pump up with my flow switch attached to his box or his switch attached to his box, the red 'no flow' switch blinks for a long time (didn't stop).

    Sorry, this is a bit long. In the end, what it appears is that my switch, line, connection are all ok, but the problem must be with the board. I find this odd considering that it was working before i stepped on it.

    Any suggestions on what is going on? Also where can i find a controller board?
    My system is a Nature Soft unit, which is the same as Auqu Rite, all made by Goldline Controls I guess.

    Appreciate any feedback.

    Thx, Mark

  2. Back To Top    #2

    Join Date
    Mar 2007
    Coastalish 'down easter'
    Mark, sorry it's been a while I've had to put a number of new 'phone jacks' on the wires that have been cut by weed wackers, etc, and it always takes at least 2 tries the wires need to be in the center 2 slots and the da&mned things don't 'lock in' the first time %^$##@**&^!

    The 'no flow' light ' should stay solid if the unit can't get the message from the sensor.
    Luv& Luk

    Having done construction and service for 4 pool companies in 4 states starting in 1988, what I know about pools could fill a couple of books - what I don't know could fill a couple of libraries :-D

    POOL SCHOOL, TF Testkits, Jason's Pool Calculator, CYA vs. cl chart, (Just a few DARNED handy links!)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts