Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 8 of 8

Thread: Algae...again? How do I get a sample for you? Pics of prob

  1. Back To Top    #1

    Join Date
    May 2007
    Location
    New Jersey
    Posts
    98

    Algae...again? How do I get a sample for you? Pics of prob

    Hello all,

    Last few days in NJ weather has been beautiful but cooler. I have had the solar cover on for 4 straight days. I check my water each morning and with SWG all has been well. My numbers have stayed consistent. Here are my numbers this morning.

    FC = 4
    CC = .5
    CYA = 40 (bumping up as we speak)
    ph = 7.2
    Alk = 110

    I pulled off the cover this morning only to find ? mustard algae? again. I havent done anything as last time I believe GONEFISHIN wanted a sample. How do I do that and send it? I have posted the pics below. Thanks for your thoughts.

    Ls
    [img][/img]
    14 x 32 Fiberglass Pool 10K gal. Hayward Pump and Sand Filter. Autopilot SWG Dig 48 and Heat Siphon 3.25sx Heat Pump.

    The Pool Calculator
    Chlorine/CYA Chart by Chemgeek

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,887
    That could be algae, but I suspect that it is something else. Does it brush off easily?
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  3. Back To Top    #3

    Join Date
    May 2007
    Location
    New Jersey
    Posts
    98
    Brushes off VERY easily...with even a finger.
    14 x 32 Fiberglass Pool 10K gal. Hayward Pump and Sand Filter. Autopilot SWG Dig 48 and Heat Siphon 3.25sx Heat Pump.

    The Pool Calculator
    Chlorine/CYA Chart by Chemgeek

  4. Back To Top    #4

    Join Date
    May 2007
    Location
    New Jersey
    Posts
    98
    Just got home and checked my Chlorine after bumping up my SWG this morning by about 10%. At 5pm my FC=7 CC = 0. The 'stuff' is still there. Let me know about the sample....I am eager to brush that stuff off...lol. Also does leaving the cover on have something to do with it? Thanks.

    Ls
    14 x 32 Fiberglass Pool 10K gal. Hayward Pump and Sand Filter. Autopilot SWG Dig 48 and Heat Siphon 3.25sx Heat Pump.

    The Pool Calculator
    Chlorine/CYA Chart by Chemgeek

  5. Back To Top    #5
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,887
    I don't thing it is algae, though it will be difficult to prove one way or the other however. I suggest cleaing it up and seeing what happens.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  6. Back To Top    #6

    Join Date
    May 2007
    Location
    New Jersey
    Posts
    98
    UPDATE.....This morning (9am) my FC is 5.5 with CC= less than .5. So that is a drop of 1.5 FC with pump off since 5pm yesterday...so 16 hours with no pump on. I went to take a sample (to send Gonefishin' to test) slowly into the water...when I got close to the yellowish/green stuff it just wisps away like dust. It is more pronouned in other areas today and spreading. So maybe here is theory. The "mystery stuff" only appeared with the solar cover on....maybe its just tree/pollen/air junk that gets into the pool but the water circulation motion is affected by the solar cover creating dead spots and "lands" on the ridges mostly that have little to no current flowing across them. It isnt slimy, more like dust. Does that sound crazy?

    Ls
    14 x 32 Fiberglass Pool 10K gal. Hayward Pump and Sand Filter. Autopilot SWG Dig 48 and Heat Siphon 3.25sx Heat Pump.

    The Pool Calculator
    Chlorine/CYA Chart by Chemgeek

  7. Back To Top    #7
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,887
    Algae would be slimy. Dust and pollen can come from all kinds of places and are both fairly common. I would think 16 hours must have included at least a little partial sunlight, which could make the FC drop meaningless.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  8. Back To Top    #8
    gonefishin's Avatar
    Join Date
    Apr 2007
    Location
    Joliet, Il.
    Posts
    389
    LsBarkley, Could you describe what your "substance" was like at the beginning? How did it start? How did it look? How long ago did you first notice it? What color was it at first...and now? Texture? Have you noticed this problem at any other time throughout the year? Chlorine drop before? chlorine drop during bloom and chlorine drop during shock treatment...and anything else you can think of.

    I just received your water sample today and it is certainly algae (as you have also found out by the bloom you now have). It appears that it may be Aphanocapsa algae...but the important thing is that it is algae.

    Like I said in the other thread...if you have something that you suspect as algae...I would treat it as algae and shock. If the substance doesn't respond to a persistent shock treatment then you may want to look into other possibilities for the substance. But no matter if it's green, mustard, yellow, brown, slimy, powdery or anything else. If you suspect algae shock. If you (or anyone) would like to send me a sample to look at under the microscope that would be great. Send me a sample...but still shock while your waiting for the post office to deliver the package.

    I'll put your sample into a glass jar and let it grow for a bit...then I'll throw some varying bleach levels at it and see what type of a kill I get. I'd love to hear what levels you treat the pool at and for how long you treat it and chlorine consumption during shock treatment. I know this is alot of information I'm asking...But I would also like to see a sample of the water after you have finished your persistent shock treatment.

    Thanks!

    dan
    Attached Images Attached Images
    21' Aqua-Leader AGP (10,200 gallons).
    Hayward cartridge filter and two speed pump.
    Aqua-Cal HeatWave 100k (HeatPump)
    Salt 3200ppm (in non-salt water pool)
    Borates 20ppm (slowly raising)
    Aqua-Rite SWG

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •