Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 10 of 10

Thread: Help! Plumbing just started leaking.

  1. Back To Top    #1

    In the Industry
    kevreh's Avatar
    Join Date
    Jun 2007
    Location
    Annandale, VA
    Posts
    187

    Help! Plumbing just started leaking.

    Went out last night to turn the heater down, and noticed that the plumbing is leaking in about 3 places. The leaks are between the pipes and the fittings (ie. 90 & 45's). One leak is pretty bad, spraying water. The other two is minor, dripping water.

    What the h**??? This came out of nowhere. The plumbing is new from last year when I installed solar. I made sure everything was properly primed and glued.

    This year I added a SWG, about 2 months ago.

    I don't understand why pipes would just start leaking. Only thing I can think of is that I got too close to the skimmers when I added muriatic acid and it ate at the glue.


    Any thoughts? Is there a way to fix in place or do I have to pull the pipe out and re-plumb.


    TIA,
    Kevin
    16x32 Concrete IG, 20+ years old and going strong
    Equipment: DE Filter, Jandy Gas Heater, Solar Panels, 1hp Hayward Pump with 3/4 HP AO Smith 2 Speed Replacement Motor, Aquarite SWG
    Automation: Pentair Suntouch controller w/solar valve
    Cleaners: Polaris 280 (replaced an Aquabot)

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,887
    It is possible to fix, but if you have problems in several places it will be challenging to seal them all and is unlikely to last nearly as long as if you redo the entire area. Did you use schedule 40 pipe and fittings and either medium or high strength PVC cement? If you used standard waste/drain pipe and fittings or low strength cement it is very rare but possible for high pressure to start to break the connections.

    Muriatic acid does not normally affect PVC.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  3. Back To Top    #3

    In the Industry
    kevreh's Avatar
    Join Date
    Jun 2007
    Location
    Annandale, VA
    Posts
    187
    Quote Originally Posted by JasonLion
    It is possible to fix, but if you have problems in several places it will be challenging to seal them all and is unlikely to last nearly as long as if you redo the entire area. Did you use schedule 40 pipe and fittings and either medium or high strength PVC cement? If you used standard waste/drain pipe and fittings or low strength cement it is very rare but possible for high pressure to start to break the connections.

    Muriatic acid does not normally affect PVC.
    I'll double check but I recall making a point of using the heavy duty pvc glue and the regular sched 40 fittings (they look smoother, aren't as molded as the waste fittings).

    I just find it odd multiple leaks happened at the same time. Maybe something was blocking the system downstream (like my SWG) temporarily.
    16x32 Concrete IG, 20+ years old and going strong
    Equipment: DE Filter, Jandy Gas Heater, Solar Panels, 1hp Hayward Pump with 3/4 HP AO Smith 2 Speed Replacement Motor, Aquarite SWG
    Automation: Pentair Suntouch controller w/solar valve
    Cleaners: Polaris 280 (replaced an Aquabot)

  4. Back To Top    #4

    In the Industry
    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    28,401
    Just speculation, but I wonder if the pipes received a hard knock....hard enough to break the seal at the joints.

    If so, be sure they are thoroughly, thoroughly primed when you redo. A well-bonded PVC joint is virtually as strong as the pipe, but a tiny missed spot with prime or glue will readily allow a leak.
    Dave S. - Forum owner
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  5. Back To Top    #5

    In the Industry
    kevreh's Avatar
    Join Date
    Jun 2007
    Location
    Annandale, VA
    Posts
    187
    Quote Originally Posted by duraleigh
    Just speculation, but I wonder if the pipes received a hard knock....hard enough to break the seal at the joints.

    If so, be sure they are thoroughly, thoroughly primed when you redo. A well-bonded PVC joint is virtually as strong as the pipe, but a missed spot with prime or glue will readily allow a leak.

    Good idea, I'll look around to see if anything like a branch might have fallen.
    16x32 Concrete IG, 20+ years old and going strong
    Equipment: DE Filter, Jandy Gas Heater, Solar Panels, 1hp Hayward Pump with 3/4 HP AO Smith 2 Speed Replacement Motor, Aquarite SWG
    Automation: Pentair Suntouch controller w/solar valve
    Cleaners: Polaris 280 (replaced an Aquabot)

  6. Back To Top    #6
    mas985's Avatar
    Join Date
    May 2007
    Location
    Pleasanton, CA
    Posts
    9,912
    Besides the tree theory, when you mentioned solar another thought came to mind, water hammer. I noticed in my solar system that if the panels are primed and I shut off the pump the panels start to drain through the one way valve. If I then turn on the pump before the panels completely drain, the one way valve slams shut with a large bang. This is the one situation where water hammer could cause some damage and especially at the joints if the glue is the weak link. This situation can occur when the pool switches from pool to spa modes since the pump is off for only 35 seconds for my controller.

    Normally, joints are stronger than the pipe itself since it is basically double walled. However, sometimes the glue was not spread evenly or a 1/4 turn could not be performed and there is a weak spot. If you did have any water hammer, you would definitely hear it. However, it may only need to occur once to cause the damage.
    Mark
    Hydraulics 101; Pump Ed 101; Pump and Pool Spreadsheets; Pump Run Time Study; DIY Acid Dosing; DIY Cover Roller
    18'x36' 20k plaster, 1/2 HP 2sp pump, Aqualogic PS8 SWCG, 420 sq-ft Cartridge, Solar, 6 jet spa, 1 HP jet pump, 400k BTU NG Heater, ThePoolCleaner

  7. Back To Top    #7

    In the Industry
    kevreh's Avatar
    Join Date
    Jun 2007
    Location
    Annandale, VA
    Posts
    187
    Thinking back to when I installed the plumbing for the solar, I may have not waited long enough for the PVC glue to dry. I remember being in a rush to get the system back running, and probably only waited a few hours. This may be fine for waste lines, but with the water pressure what it is in a pool system maybe the fittings didn't cure properly.
    16x32 Concrete IG, 20+ years old and going strong
    Equipment: DE Filter, Jandy Gas Heater, Solar Panels, 1hp Hayward Pump with 3/4 HP AO Smith 2 Speed Replacement Motor, Aquarite SWG
    Automation: Pentair Suntouch controller w/solar valve
    Cleaners: Polaris 280 (replaced an Aquabot)

  8. Back To Top    #8

    In the Industry
    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    28,401
    Hi, Kev,

    Probably wasn't the cure time. A good PVC weld literally sets up in just a minute or two (depending on temp) but I've never had one not hold pool pressure almost immediately. Higher pressures, of course, require more cure time but the typical pool of 15-25psi should be ready to go in just a few minutes (even though the glue label may indicate otherwise).

    After the two elements have been thoroughly primed, a thin, even coating of the glue and twisting the joint a 1/4 turn or so to further distribute the glue evenly) are probably the three key elements to a solid glue joint.
    Dave S. - Forum owner
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  9. Back To Top    #9
    NWMNMom's Avatar
    Join Date
    Apr 2007
    Location
    Waaay NW MN
    Posts
    1,582
    Any harsh jolting movement, including the "water hammer" Mark talked about is something to consider. Our solar pvc developed leaks after a big storm came through with straight line winds that litterally picked up our whole system and dropped it back down - the system was secured with concrete and it "uprooted" one post! That was enough to cause a leak at a union - good thing we caught that before my yard got watered again.
    18x33x52 Buttressfree Seaspray (Wilbar) AGP - 1.5hp Pentair Maxim w/22" Pentair Meteor Sand Filter, Aqua Rite SWG System, Biltmore Walk In Steps - 2/4x20 Solar Panel Setup - Doheny Jet Drive (RIP -Pool Rover Jr) - finally hard plumbed the whole darned thing -
    Beats Driving to the Lake!

  10. Back To Top    #10

    In the Industry
    kevreh's Avatar
    Join Date
    Jun 2007
    Location
    Annandale, VA
    Posts
    187

    Re: Help! Plumbing just started leaking.

    Stumbled on this thread I started last year. Just wanted to share my solution. Basically, if you have a leak, 2 part epoxy is your friend. You can get this at Lowes/HD. When using epoxy you'll need something to use as a supporting material. This could be fiberglass, fabric, or even string. The material is meant to be mold-able and will give the epoxy "form" once it dries.

    In my case I dipped string in the epoxy and wrapped the string around the pipe where it meets the pipe fitting a couple times. Then let dry overnight.

    While the best solution is to replace the plumbing, this approach is a compromise if re-plumbing isn't possible or reasonable. Its held up since then.

    Kevin
    16x32 Concrete IG, 20+ years old and going strong
    Equipment: DE Filter, Jandy Gas Heater, Solar Panels, 1hp Hayward Pump with 3/4 HP AO Smith 2 Speed Replacement Motor, Aquarite SWG
    Automation: Pentair Suntouch controller w/solar valve
    Cleaners: Polaris 280 (replaced an Aquabot)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •