Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: Posts showing "read" after viewing the main page only

  1. Back To Top    #1

    Join Date
    Apr 2007
    Location
    Jacksonville, Florida
    Posts
    17

    Posts showing "read" after viewing the main page only

    Sean, maybe this is just me being picky, but I like to come in and see what is new since my last visit. The home page shows the highlighted "Plus" sign next to the index header, but as soon as I view just one of the topics, and come back, it shows all as read. Is this a setting I can change ? this happens with individual topics as well.
    Thanks again for your attention, and I will be contributing soon, it is well worth it, and I hope all are helping too!

  2. Back To Top    #2
    SeanB's Avatar
    Join Date
    Mar 2007
    Location
    Missouri City (suburb of Houston, TX)
    Posts
    2,622

    Re: Posts showing "read" after viewing the main page only

    Quote Originally Posted by Jaxwaterboy
    Sean, maybe this is just me being picky, but I like to come in and see what is new since my last visit. The home page shows the highlighted "Plus" sign next to the index header, but as soon as I view just one of the topics, and come back, it shows all as read. Is this a setting I can change ? this happens with individual topics as well.
    Thanks again for your attention, and I will be contributing soon, it is well worth it, and I hope all are helping too!
    I don't think it's one you can change but I'll check to see if there is an updated version of this scheme that addresses the issue.

    In the meantime, you can always click on "View Posts Since Last Visit" in the upper right corner of the index page. It will allow you to see every post that was made since the last time you visited the site. You can conitnue to go back to that link and see that full list of post until you navigate away from the site, in which case it starts over again. Hope that make sense.

    Thanks for the support.

    Sean
    TFP Founder

    My Pool: 13K gal IG gunite with 7' spa, Pentair Cartridge Filter, Intellichlor IC40 SWG, Polaris 280 Cleaner, TF-100 Test Kit w/ salt test.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •