Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: Pump pressure problem

  1. Back To Top    #1

    Pump pressure problem

    My pressure output from return is less than it used to be. It seems to be better after being off for a while. The pressure reading is at the start indicator and I have backwashed just to be sure. The basket in the pump is clear. WHat could cause this kind of behavior.

    Thanks
    13500 Gallon / BBB Method / TF100
    Pentair SD40 sand filter / 1.5hp Dynamo
    AG / Full Sun / Small Fountain
    Eastern NC, Moderate Rain

  2. Back To Top    #2
    mas985's Avatar
    Join Date
    May 2007
    Location
    Pleasanton, CA
    Posts
    9,918

    Re: Pump pressure problem

    Is the filter pressure less or the flow rate less?
    Mark
    Hydraulics 101; Pump Ed 101; Pump and Pool Spreadsheets; Pump Run Time Study; DIY Acid Dosing; DIY Cover Roller
    18'x36' 20k plaster, 1/2 HP 2sp pump, Aqualogic PS8 SWCG, 420 sq-ft Cartridge, Solar, 6 jet spa, 1 HP jet pump, 400k BTU NG Heater

  3. Back To Top    #3

    Re: Pump pressure problem

    Filter pressure is at or below the start level, no where near clean filter level. It may be less than normal, Mainly the flow output at the return is less. Usually I have a good solid push of water out the return and the fountain is spraying at least a foot in the air. (I have the combo return and fountain attachment and its set where I usually have it). If I shut the pump off for awhile the pressure seems to return and gradually go down to a point. You think I may have a lower than normal filter pressure from what I had? I can check again when I get a chance.
    13500 Gallon / BBB Method / TF100
    Pentair SD40 sand filter / 1.5hp Dynamo
    AG / Full Sun / Small Fountain
    Eastern NC, Moderate Rain

  4. Back To Top    #4
    mas985's Avatar
    Join Date
    May 2007
    Location
    Pleasanton, CA
    Posts
    9,918

    Re: Pump pressure problem

    It would help to know the normal filter pressure and the current pressure. If the filter pressure has dropped from normal combined with low flow rate, it is likely caused by a suction side problem. That can either be a pipe blockage or an impeller clog. If you have air in the pump basket it is probably a pipe blockage. Did you recently clean up the pool with lots of vacuuming?
    Mark
    Hydraulics 101; Pump Ed 101; Pump and Pool Spreadsheets; Pump Run Time Study; DIY Acid Dosing; DIY Cover Roller
    18'x36' 20k plaster, 1/2 HP 2sp pump, Aqualogic PS8 SWCG, 420 sq-ft Cartridge, Solar, 6 jet spa, 1 HP jet pump, 400k BTU NG Heater

  5. Back To Top    #5

    Re: Pump pressure problem

    I have done some vacuuming but nothing major, I will check the pipes. I had a small bubble in pump basket.

    I'll try to come up with the presssure readings I had. Thanks for the help. I will post back on what I find.
    13500 Gallon / BBB Method / TF100
    Pentair SD40 sand filter / 1.5hp Dynamo
    AG / Full Sun / Small Fountain
    Eastern NC, Moderate Rain

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •