Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 20 of 20

Thread: Return Flow to pool stops after two hours

  1. Back To Top    #1

    Return Flow to pool stops after two hours

    Hello all,
    I have a 2 year old above ground pool with a hayward perflex model ec50ac filter. Last year what was happening to me was the return flow would stop after about 2 hours of the filter running. I would need to bump the handle to regenerate and it would be good for another 2 hours. I asked at the pool store and they told me that is sounded clogged. I went home took the entire filter apart and cleaned it. Put it back together - added new earth and the same thing happened. Finaly took the filter back to the store after several attempts and they gave me new guts to the filter and by this time the season was over so didnt try it again.
    Now this year - new filter and all - the same thing is happening - 2 or so hours and no flow to the pool. rejuvinate and it is fine for another few hours.
    I know the filter is clean. Someone mentioned to me that it could have to do with air in the line - I unscrewed the air plug on the filter - and there was air (not sure if that was normal) and still having the same problem.
    Any help would be appreciated. Joe
    6,500 gallon inground spool/pool, pebble, max e therm 400 heater, intelipro variable speed pump,sta rite cartridge filter.

  2. Back To Top    #2

    Re: Return Flow to pool stops after two hours

    Look at page 9 of this document. I know it sounds silly , but perhaps your answer is there.

    http://www.haywardnet.com/products/M.../Manual378.pdf
    coloeb,
    20k gal. IG fiberglass/plaster rectangle 32'x16'
    Hayward Superpump 3/4 H.P. primary Hayward model 5060 Booster Pump
    Hayward Pro Series High Rate Sand Filter
    Pentair Model 320 automatic Chlorine/bromine in-line feeder

  3. Back To Top    #3

    In the Industry
    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    28,406

    Re: Return Flow to pool stops after two hours

    Welcome to the forum. The most likely cause is your pool has algae and it is plugging the filter. Can you post a set of water test results? That'll help us determine what's causing the issue.
    Dave S. - Forum owner
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  4. Back To Top    #4

    Re: Return Flow to pool stops after two hours

    Hello all.
    I got the water tested yesterday - I do not have the results but the ph was a bit low so I added PH up. That was it.
    I do want to ask about air in the filter. I just looked and the filter was running - flow was stopped so I opened the vent screw on the top of the filter and there was alot of air - I let the air out and turned the power back on (without bumping) and the flow started. Could my problem be an air intake thing?
    6,500 gallon inground spool/pool, pebble, max e therm 400 heater, intelipro variable speed pump,sta rite cartridge filter.

  5. Back To Top    #5

    In the Industry
    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    28,406

    Re: Return Flow to pool stops after two hours

    Do you lose prime when the pump is running (pump basket fills with air)?

    When did you last put chlorine in the pool?
    Dave S. - Forum owner
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  6. Back To Top    #6

    Re: Return Flow to pool stops after two hours

    Besides opening the pool with shock, algecide and earth - I have only put in the ph increaser. The water test 2 days ago only showed that I needed ph.

    The pump basket has a little bit of air in the top - (like the size of 2 tablespoons) that never seems to go away even if i open the basket to clean out any debris.
    6,500 gallon inground spool/pool, pebble, max e therm 400 heater, intelipro variable speed pump,sta rite cartridge filter.

  7. Back To Top    #7
    Mod Squad JohnT's Avatar
    Join Date
    Apr 2007
    Location
    SW Indiana
    Posts
    8,617

    Re: Return Flow to pool stops after two hours

    What does your pressure gauge read before and after the bump?
    TFP Moderator
    20K Gallon 20X36 Vinyl Inground
    Hayward S244T Sand Filter with 1HP Whisperflo Pump. Liquidator C-201 and Solar Heat

  8. Back To Top    #8

    In the Industry
    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    28,406

    Re: Return Flow to pool stops after two hours

    Joe, it sure sounds like you have no chlorine in the pool.

    A pool without chlorine will quickly grow algae (even if you can't see it) and that is probably clogging your filter.

    You probably have no CYA, either but you need to help us by posting a full set of test results and we can then help you get your pool cleaned up and you filter problems will vanish.

    Read some of the first few articles in Pool School and post up those test results.
    Dave S. - Forum owner
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  9. Back To Top    #9

    Re: Return Flow to pool stops after two hours

    I will bring the water to be tested today and post results.

    Regarding the gauge - normally reads 18-19.
    When the filter is running without any water flowing thru the return it is at 20 and if I shut the filter, bump, and turn it back on it goes back to the 18-19.
    6,500 gallon inground spool/pool, pebble, max e therm 400 heater, intelipro variable speed pump,sta rite cartridge filter.

  10. Back To Top    #10
    Mod Squad JohnT's Avatar
    Join Date
    Apr 2007
    Location
    SW Indiana
    Posts
    8,617

    Re: Return Flow to pool stops after two hours

    Quote Originally Posted by joeydeath
    Regarding the gauge - normally reads 18-19.
    When the filter is running without any water flowing thru the return it is at 20 and if I shut the filter, bump, and turn it back on it goes back to the 18-19.
    You shouldn't have any flow issues with a 1 or 2 psi rise. Does the gauge go to zero when the pump is off?
    TFP Moderator
    20K Gallon 20X36 Vinyl Inground
    Hayward S244T Sand Filter with 1HP Whisperflo Pump. Liquidator C-201 and Solar Heat

  11. Back To Top    #11

    Re: Return Flow to pool stops after two hours

    Yes the gauge goes to zero when the pump is off.

    Do you think it is strange that when the flow is stopped, and I simply let the air out of the top of the filter and turn it back on that the flow is fine for a few hours?
    6,500 gallon inground spool/pool, pebble, max e therm 400 heater, intelipro variable speed pump,sta rite cartridge filter.

  12. Back To Top    #12
    Mod Squad JohnT's Avatar
    Join Date
    Apr 2007
    Location
    SW Indiana
    Posts
    8,617

    Re: Return Flow to pool stops after two hours

    Quote Originally Posted by joeydeath
    Yes the gauge goes to zero when the pump is off.

    Do you think it is strange that when the flow is stopped, and I simply let the air out of the top of the filter and turn it back on that the flow is fine for a few hours?
    Does just turning the pump off and back on inprove the flow?

    Does your pump strainer basket have air in it when the pump is running?
    TFP Moderator
    20K Gallon 20X36 Vinyl Inground
    Hayward S244T Sand Filter with 1HP Whisperflo Pump. Liquidator C-201 and Solar Heat

  13. Back To Top    #13
    ultra800_96's Avatar
    Join Date
    May 2009
    Location
    Pomeroy, Iowa
    Posts
    225

    Re: Return Flow to pool stops after two hours

    I would say you have a suction side leak somewhere. The best way to find it is to shut off the pump, & start looking for water leaking somewhere. It may be a stream, fast drip, or even just a wetness you feel that would eventually drip very slowly. If it takes a few hours for the flow to stop & get air in the system, I'm betting that it's a pretty slow leak. Check underneath the skimmer for wetness, follow the hose back to the pump fitting, check for wetness there also. Feel around any threaded fittings & hose barbs. If you have moisture on your hands, you've probably found where it is sucking air. Disassemble & reseal anything leaking. Good luck & let us know what you found.
    12,900 Gal. 24' X 48" ABG Vinyl Round (17th Birthday)
    1HP Hayward Pump w/S180T Hayward Sand Filter
    AquaTrol RJ SWCG 2011 startup
    TFP Method since '09, TF100
    50ppm Borates, June '12

  14. Back To Top    #14

    Re: Return Flow to pool stops after two hours

    If I just turn off the filter and back on it does not start the flow. The only thing that starts the flow is either bumping or letting the air out of the filter (knob on top).

    The strainer has a little bit of air in it when the pump is running.
    6,500 gallon inground spool/pool, pebble, max e therm 400 heater, intelipro variable speed pump,sta rite cartridge filter.

  15. Back To Top    #15
    ultra800_96's Avatar
    Join Date
    May 2009
    Location
    Pomeroy, Iowa
    Posts
    225

    Re: Return Flow to pool stops after two hours

    Quote Originally Posted by joeydeath
    Yes the gauge goes to zero when the pump is off.

    Do you think it is strange that when the flow is stopped, and I simply let the air out of the top of the filter and turn it back on that the flow is fine for a few hours?
    It is perfectly normal for that to happen. Eventually enough air gets in the system that it disrupts the flow of water. Then by releasing the air on top, you are essentially bleeding the system of air. Like my previous message, my bet is that you have a suction side leak, sucking air in.
    12,900 Gal. 24' X 48" ABG Vinyl Round (17th Birthday)
    1HP Hayward Pump w/S180T Hayward Sand Filter
    AquaTrol RJ SWCG 2011 startup
    TFP Method since '09, TF100
    50ppm Borates, June '12

  16. Back To Top    #16

    Re: Return Flow to pool stops after two hours

    Well that sucks. ( I had to make that joke )
    I am going to go check for water leaks now.
    6,500 gallon inground spool/pool, pebble, max e therm 400 heater, intelipro variable speed pump,sta rite cartridge filter.

  17. Back To Top    #17

    In the Industry
    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    28,406

    Re: Return Flow to pool stops after two hours

    Joe, I agree with the suction side leak but unless I'm misunderstanding something, chlorine needs to be your priority. A set of test results will be very helpful.
    Dave S. - Forum owner
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  18. Back To Top    #18
    Mod Squad JohnT's Avatar
    Join Date
    Apr 2007
    Location
    SW Indiana
    Posts
    8,617

    Re: Return Flow to pool stops after two hours

    Quote Originally Posted by joeydeath
    Well that sucks. ( I had to make that joke )
    I am going to go check for water leaks now.
    It won't be a water leak. That side of the line is under negative pressure, so air leaks in. You might see a little water come out right as the pump shuts off.
    TFP Moderator
    20K Gallon 20X36 Vinyl Inground
    Hayward S244T Sand Filter with 1HP Whisperflo Pump. Liquidator C-201 and Solar Heat

  19. Back To Top    #19

    Re: Return Flow to pool stops after two hours

    if your pump ALWAYS has a couple of tablespoons air in it under the lid then you likely have a suction side air leak (Between skimmer and pump entry) - the bubble under the glass will not grow but air gets pushed to the filter and is replaced under the glass, making it look like it never changes and isn't a problem when in fact, it's always passing more air through to the filter.
    With No leak and proper water level, one should never have air under the lid of the pump for more than 5-10 minutes after pump startup and once the pump passes what was in there through it should not pick up more.

  20. Back To Top    #20
    ultra800_96's Avatar
    Join Date
    May 2009
    Location
    Pomeroy, Iowa
    Posts
    225

    Re: Return Flow to pool stops after two hours

    Good addition to what I was trying to say Matt..
    12,900 Gal. 24' X 48" ABG Vinyl Round (17th Birthday)
    1HP Hayward Pump w/S180T Hayward Sand Filter
    AquaTrol RJ SWCG 2011 startup
    TFP Method since '09, TF100
    50ppm Borates, June '12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •