Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: PoolSkim question

  1. Back To Top    #1
    AnnaK's Avatar
    Join Date
    Jul 2007
    Location
    Eastern Pennsylvania
    Posts
    1,132

    PoolSkim question

    There's no doubt that the PoolSkim is keeping my pool cleaner by doing a better job collecting surface debris than the skimmer does.

    But I have a problem with it when the pump runs on high speed. Normally, it runs on low.

    On high, the water pressure coming from the return somehow twists the PoolSkim around so it hangs upside down. IOW, the fitting seems to loosen even though I tighten it as much as I can by hand. Is there something I can do to keep that from happening? Teflon tape, maybe?

    Does anyone else have this problem? How did you fix it?

    Anna
    — AnnaK —

    12,000 gal AGP, Hayward sand filter, Pentair 2-speed pump, timer.
    Please visit our Pool Issues pages for information about step weights, managing the solar cover, and PoolSkim.

  2. Back To Top    #2

    Join Date
    Jul 2007
    Location
    Western East Texas
    Posts
    40
    Hello Anna,

    When you are running your pump on high speed, the hose to your skimmer is not allowing enough water to pass through it. This creates a higher suction force and the results are what you are seeing. I am not familiar with the PoolSkim. Can you increase the size of the hose? If not, then you will need to make provision (another line teed into your pump) that can be metered to eliminate this problem.
    5450 gallon 18' Intex Easy Set, Dynamo 3/4 hp 2 speed pump, 200# sand filter, Intex swcg, k-2006 test kit

  3. Back To Top    #3
    AnnaK's Avatar
    Join Date
    Jul 2007
    Location
    Eastern Pennsylvania
    Posts
    1,132
    Hi Matt,

    This is am image of the PoolSkim:


    It attaches to the water return with a combination of PVC elbows which form an S-shape. The attachment point is a ring which is tightened over a fitting on the return. This is the ring which seems to come loose when the pump runs on high.

    Anna
    — AnnaK —

    12,000 gal AGP, Hayward sand filter, Pentair 2-speed pump, timer.
    Please visit our Pool Issues pages for information about step weights, managing the solar cover, and PoolSkim.

  4. Back To Top    #4
    I used to have a 2-speed pump and that would happen occasionally. I guess it wasn't a big problem for us because I don't remember doing anything special about it except tightening the fitting back up when it did happen, and then overcompensating by tilting it backward slightly.

    If you only run your pump on high for short periods, maybe you could try taking the bag off and pulling the floating ring out when you run on high? Just removing the bag might be enough to stop it from flipping around.
    Sue

    18' round Sharkline Matrix AGP / 8600 Gal. / sand filter / Aqua Trol SWG
    Pool owner since 2001. Thanks to TFP for helping me convert off Baquacil after six years!

  5. Back To Top    #5

    Join Date
    Jul 2007
    Location
    Western East Texas
    Posts
    40
    Hi Anna,

    MeSue makes some good points. I would suggest plumbing in a "T" fitting before your attachment fitting. In the open leg of the "T", install a 3/4" threaded reducing bushing. Install this so that the threaded bushing faces down into the pool water. When running on low speed, you can install a threaded plug into this opening. Use o-ring lube on the threads and install only hand tight to make removal easier.

    Another idea would be to drill a hole in the bottom of the existing fitting to allow more water to flow into the pipe as well. You could start with a 1/4" hole and see how that works. The hole can be enlarged as needed until the balance point is achieved. You then would have to find something to plug the hole on low speed. Perhaps a small cork.

    Hope this helps.
    5450 gallon 18' Intex Easy Set, Dynamo 3/4 hp 2 speed pump, 200# sand filter, Intex swcg, k-2006 test kit

  6. Back To Top    #6
    AnnaK's Avatar
    Join Date
    Jul 2007
    Location
    Eastern Pennsylvania
    Posts
    1,132
    Great ideas, Matt! I am a total fan of PVC. It reminds me of building stuff with Legos and Lincoln Logs, I guess. I'll give that T-fitting a try. It sounds doable.

    Sue, I've tried taking the bag off and removing the floating hat but still it twists. It gets hung up on the coping and then shoots a lot of air bubbles across the surface. Terrific if I needed to aerate, not so good whn I'm trying to vacuum -- which is one of the few times when the pump runs on high.

    I appreciate your inputs!

    Anna
    — AnnaK —

    12,000 gal AGP, Hayward sand filter, Pentair 2-speed pump, timer.
    Please visit our Pool Issues pages for information about step weights, managing the solar cover, and PoolSkim.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •