Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: Pentair Intelichlor IC40 Problems

  1. Back To Top    #1

    Pentair Intelichlor IC40 Problems

    I have Pentair IC40 SWG that has worked fine for over 2 years. Last year I tried to do a field calibration which was successful but after pushing a lot of buttons (many time in the wrong sequence I am sure) the system no longer turns on by itself. The only way I can get the unit to operate (i.e. cell light turned on green) is to push both the "less" and "more" simultaneously to have the unit produce at 100% for a 24 period. If during that 24 hour period the unit is shut off, the lights on the unit 20% 40% 60% 80% all blink as if the unit is still producing chlorine but I have to hit the "less" and "more" buttons again to turn off and hit them again to turn back on to get the cell light to turn on and produce chlorine again. Other than that the unit seems to be working fine but it somewhat defeats the benefits of having the unit turn on automatically at the desired % setting. I am sure that I turned something off by hitting too may buttons - I talked to Pentair but they were mostly clueless. I have done all of the recommended normal cleaning and diagnostics but with no success.

  2. Back To Top    #2

    Join Date
    May 2007
    Location
    South Central NJ
    Posts
    3,192

    Re: Pentair Intelichlor IC40 Problems

    If you are running it as a stand alone system, I would try them again. Ask them how to reset it to factory settings and start from there. If it's connected to and automation system, we need to know which one.

    Scott
    Owner of - PoolGuyNJ LLC
    Expert Pool and Spa Repairs, Renovations, and Augmentation. Helping people decide what is the right gear for meeting their needs. Expectations Set, Expectations Met, No Surprises.

  3. Back To Top    #3

    Re: Pentair Intelichlor IC40 Problems

    It is running as a stand alone system. I am pretty sure that I asked Pentair that question but they never offered up anything to reset the system. They seemed to have trouble understanding the issue that I am having and told me to do the cleaning, etc. I know it is something that I did when pushing the buttons without really understanding what I was doing. I am afraid if I reset the system completely (factory defaults) I may loose whatever data is used to determine the cell useful life but not sure I have any other options at this point. I will ask Pentair again to see if I can restore factory defaults.

    Thanks for you reply.

  4. Back To Top    #4

    Join Date
    May 2007
    Location
    South Central NJ
    Posts
    3,192

    Re: Pentair Intelichlor IC40 Problems

    The hour counter will not reset.

    Scott
    Owner of - PoolGuyNJ LLC
    Expert Pool and Spa Repairs, Renovations, and Augmentation. Helping people decide what is the right gear for meeting their needs. Expectations Set, Expectations Met, No Surprises.

  5. Back To Top    #5

    Join Date
    Dec 2009
    Location
    Central Massachusetts
    Posts
    2,677

    Re: Pentair Intelichlor IC40 Problems

    It's my understanding that once an intellichlor has been field calibrated, it can not be reset to factory settings.

    http://members.cox.net/vkandbhome/intel ... %20cal.pdf
    14,000 gallon IG, Vinyl. Hayward 3/4 hp superpump, Penatair IC40 SWCG, Pentair automation, Hayward sand filter, Aqua Comfort heat pump, Hayward 400k Lo-Nox LP heater.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •