Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: water leaking in connecting tube from pump to filter

  1. Back To Top    #1

    water leaking in connecting tube from pump to filter

    I opened my pool this weekemd and noticed that were the flexable hose that runs from my pool pump to my sand filter is leaking, The leak is coming from the the area the flexable hose was gluded to the PVC threaded fitting. Any body now how to fix the leak. I tried silicon and some stuff called MR. Stickey but the leak is still there.
    13,500 Gal., Swim Pro SW256T Sand Filter, 24' Dia. x 54" A.G., 1 1/2 HP Hayward Pump, Hayward CL-220 Inline Chlorinator, Tri-Chlor As Primary Sanitizer And Bleach To Shock

  2. Back To Top    #2
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    21,778

    Re: water leaking in connecting tube from pump to filter

    I know you don't want to hear this, but the best fix is to replace the flex hose with hard PVC piping. You can try a clamp on the hose but there's no guarantee that will fix it.

    By the way; Welcome to TFP
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •