Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 9 of 9

Thread: Of course on Memorial Day weekend...pump problems

  1. Back To Top    #1

    Of course on Memorial Day weekend...pump problems

    So I get my new Poolskim in the mail and went to install it this morning. I noticed my pressure was a little high so I was going to backwash first. I have had an issue with an air leak from the skimmer to my pump, so I don't usually run the skimmer wide open. I have had it running wide open to help skim the junk from the top of the pool for a week or so.

    Anyways, when I cut the pool off, it was a geyser from the main drain and skimmer. I flipped to backwash, and nothing. Sometimes, it takes 30 seconds or so for the water to come out when backwashing, then it gushes. Today, nothing.

    I thought I would filter again and get it primed, and try to backwash again.

    Now, I cannot get the **** thing to prime.

    I had a crack in my strainer lid, and my pool guy covered it with a gray epoxy substance last year. When I cut it off today, water sprayed and I could hear air hiss from the stuff used to patch my lid. Could this be the problem?

    The strainer basket is full of water, and I am getting air bubbles about every 5 seconds from one of my returns, not much from the other.

    I have turned off the skimmer to see if it would prime, turned on the skimmer and put a water hose in there to try to assist with the main drain cut off, and with both open.

    Still nothing.

    Any ideas???
    18x36 IG oval w/vinyl liner, 21k gallon, sand filter, Aquabot cleaner

  2. Back To Top    #2

    Join Date
    Mar 2009
    Location
    eastern washington state
    Posts
    275

    Re: Of course on Memorial Day weekend...pump problems

    yes i would say the crack in the lid is your problem. If you have no air getting in to the pump it should stay primed.
    can you buy a new lid for your strainer?
    good luck
    live in eastern washington state
    18x36, Vinyl inground 24k
    Hayward 1 hp filter pump
    1 skimmer/2 returns
    24" sand filter, polaris 280 with booster pump.

  3. Back To Top    #3

    Re: Of course on Memorial Day weekend...pump problems

    I can't find one locally, and haven't had much luck on line.

    I have a WMC AT1800 pump.

    I'm going to put some stuff on the inside of the lid and try to make it as airtight as possible and see if that makes a difference.
    18x36 IG oval w/vinyl liner, 21k gallon, sand filter, Aquabot cleaner

  4. Back To Top    #4

    In the Industry
    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    28,394

    Re: Of course on Memorial Day weekend...pump problems

    Dry the lid off real good and put duct tape on the outside of the lid over the crack. There is negative pressure inside the basket so the duct tape should be forced into the crack. If you put it on the inside, I suspect it wont seal.
    Dave S. - Forum owner
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  5. Back To Top    #5

    Re: Of course on Memorial Day weekend...pump problems

    Quote Originally Posted by duraleigh
    Dry the lid off real good and put duct tape on the outside of the lid over the crack. There is negative pressure inside the basket so the duct tape should be forced into the crack. If you put it on the inside, I suspect it wont seal.
    I already have some Permatex waterproof epoxy gook drying on the inside now.

    I may go ahead and put duct tape on the outside, too.

    If MccGyver can build a bomb with duct tape, a piece of gum, and a paper clip, surely it will fix my pump...
    18x36 IG oval w/vinyl liner, 21k gallon, sand filter, Aquabot cleaner

  6. Back To Top    #6

    Re: Of course on Memorial Day weekend...pump problems

    After 4 hours of the Permatex epoxy drying on the inside, I put the lid back on and turned the pump on, and it primed immediately.

    I cut it off and it still sprayed some water from the top, but cut it back on and it stayed primed.

    Now I have to find a new lid. If anyone knows where I can get one please let me know, as I haven't had any luck locally nor on line.

    Thanks for the help!
    18x36 IG oval w/vinyl liner, 21k gallon, sand filter, Aquabot cleaner

  7. Back To Top    #7

    Join Date
    Mar 2009
    Location
    eastern washington state
    Posts
    275

    Re: Of course on Memorial Day weekend...pump problems

    glad to hear that your up and running,, would not be good if you could not swim on the big weekend!!!
    have fun
    live in eastern washington state
    18x36, Vinyl inground 24k
    Hayward 1 hp filter pump
    1 skimmer/2 returns
    24" sand filter, polaris 280 with booster pump.

  8. Back To Top    #8
    Mod Squad JohnT's Avatar
    Join Date
    Apr 2007
    Location
    SW Indiana
    Posts
    8,617

    Re: Of course on Memorial Day weekend...pump problems

    Glad you are operational. My pump quit Wednesday morning. Ordered a new on before 8am Wednesday, 2nd day shipping. They didn't ship it until 7:30 Thursday night. Picked the wrong company, and they weren't the cheapest. I assumed they'd be the fastest.
    TFP Moderator
    20K Gallon 20X36 Vinyl Inground
    Hayward S244T Sand Filter with 1HP Whisperflo Pump. Liquidator C-201 and Solar Heat

  9. Back To Top    #9

    Re: Of course on Memorial Day weekend...pump problems

    Thanks, I was happy when it started working!

    After that, I struggled with my new Poolskim, because naturally, my return was too high for the normal setup. I ended up having to use the 45 and the long piece of pvc.

    Sorry to hear about the shipping John. I would be asking for my expedited shipping charge to be refunded!

    Happy Memorial Day to all, and thanks to our veterans. If it wasn't for you, we wouldn't have the freedoms and liberties that we enjoy today.
    18x36 IG oval w/vinyl liner, 21k gallon, sand filter, Aquabot cleaner

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •