Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: HELP !!Have skimmer scum algae bacteria Don't know!!!!

  1. Back To Top    #1

    HELP !!Have skimmer scum algae bacteria Don't know!!!!

    Had some algae problems because of my lack of maintaince. Shocked pool added algacide. water is clear and clean with no signs of algae in pool.

    Problem is I have 2 skimmers and they have some type of a algae scum that forms inside of them along the water line. I can wipe it out and regrows fast!. I have shut pool filter system down at night and filled with some shock also wiped out with algacide and NOT taking care of it. I clean them out regularly each day some times 2 and 3 times a day . Shallow end gets more build up than deep end. Appears in color blue green and grows quickly reappearing within a short time after being wiped away. I have noticed that a beetle floating in skimmer it is growing it on the outside of the beetle body TOO YUCK! Is it a bacteria? I need help and appreciate any suggestions. I have a sand filter 30,000 gallons. Water temp like 84 degrees. 20x40 inground. Thanks
    Nikki in IL
    18'x33'x52" AGP, 1.5hp Hayward pump, 200# Hayward sand filter, Aqua-Trol SWG
    "Intex graduate" from a 5400 gal, 18'x48" Intex quick set, crystal clear everyday (with the original Intex equip)for 3 seasons thanks to TFP and BBB

  2. Back To Top    #2
    Mod Squad JohnT's Avatar
    Join Date
    Apr 2007
    Location
    SW Indiana
    Posts
    8,618
    Post your test results, but it sounds like you still need to elevate your chlorine level.
    TFP Moderator
    20K Gallon 20X36 Vinyl Inground
    Hayward S244T Sand Filter with 1HP Whisperflo Pump. Liquidator C-201 and Solar Heat

  3. Back To Top    #3
    Kinguni's Avatar
    Join Date
    Apr 2007
    Location
    Winnipeg, Canada
    Posts
    144
    I was thinking it might be a residual foam/scum from the algaecide since it's only in the skimmers...

  4. Back To Top    #4
    Thank you for your replys. I appreciate the fact there are those out there willing to help.
    I took the pool water to a local pool store and they tested water said chlorine is a little high ( due to shocking)ph and alakinty just right should not be changed. They suggested that I try natural clear chemical, possible residue from sunscreen collecting service dirt and gathering in skimmer and collecting to skimmer walls althougth I have never had this happen before especially growing algae like substance.
    I dumped the amount recommended Natural Clear in so we will se what happens.
    I hope if this works... so it will help some one out there with the same problem and they will be able to diagnosis it more quickly.
    Thanks, bullseye
    Nikki in IL
    18'x33'x52" AGP, 1.5hp Hayward pump, 200# Hayward sand filter, Aqua-Trol SWG
    "Intex graduate" from a 5400 gal, 18'x48" Intex quick set, crystal clear everyday (with the original Intex equip)for 3 seasons thanks to TFP and BBB

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •