Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 8 of 8

Thread: Has anybody tried the 'ePool' device?

  1. Back To Top    #1

    Join Date
    Nov 2009
    Location
    Cleona, PA
    Posts
    236

    Has anybody tried the 'ePool' device?

    13,500 Wilkes Vinyl AG (15'x30' rectangular)
    Hayward Power-Flo LX SP1580, 1HP
    Hayward S-160T High Rate Sand Filter

  2. Back To Top    #2

    Join Date
    Apr 2010
    Location
    Portage, MI
    Posts
    28

    Re: Has anybody tried the 'ePool' device?

    Quick search turns up the following thread with a pretty lengthy list of bad review. Inaccurate, sensors failing and rather expensive to replace (yearly) batteries and sensors.

    epool-t11615.html
    Vinyl IG, 19k gal, Intelliflo Variable Speed, Hayward S244T Sand Filter

  3. Back To Top    #3

    Join Date
    Nov 2009
    Location
    Cleona, PA
    Posts
    236

    Re: Has anybody tried the 'ePool' device?

    Hmm k... thanks. Didn't realize it had been out that long. I found it at Leslie's when I asked about a digital remote thermometer.

    Not gonna do that.
    13,500 Wilkes Vinyl AG (15'x30' rectangular)
    Hayward Power-Flo LX SP1580, 1HP
    Hayward S-160T High Rate Sand Filter

  4. Back To Top    #4
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    21,778

    Re: Has anybody tried the 'ePool' device?

    If you're looking for a digital remote thermometer I have the Acu-rite from home depot and it's been working well. Some people have had issues but mine has been working flawlessly. There's a thread all about it.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  5. Back To Top    #5

    Join Date
    Nov 2009
    Location
    Cleona, PA
    Posts
    236

    Re: Has anybody tried the 'ePool' device?

    Yea I was reading that thread already, but I haven't gotten to Home Depot yet.
    13,500 Wilkes Vinyl AG (15'x30' rectangular)
    Hayward Power-Flo LX SP1580, 1HP
    Hayward S-160T High Rate Sand Filter

  6. Back To Top    #6

    Re: Has anybody tried the 'ePool' device?

    epool is great but you must get the New Version 2 or you'll run into many problems with Version 1.

  7. Back To Top    #7

    Join Date
    Jul 2010
    Location
    Long Island, NY
    Posts
    18

    Re: Has anybody tried the 'ePool' device?

    bodyguard295 - can you elaborate? What makes the version 2 better, besides the higher number

    Thanks!
    Wilbar 18' Round, 52" AG / Millennium 1.5 HP pump / Millennium 16" Sand Filter / Pool new for July 2010 / Previous Intex PVC Frame 15' owner (last year only)

  8. Back To Top    #8

    Re: Has anybody tried the 'ePool' device?

    Have had one for a month, first off, the USB can be used with you computer to upgrade the software, the first one I got, the sponge that was supposed to keep the sensors damp had dried out, had some trouble with it, after a couple days trouble shooting, I drove down and they replaced the entire unit, no problems, never had a problem getting them on the phone either, massive shop, not some fly by night company. Version 2 is the way to go, I think that it is all you can find now anyway, future upgrades are supposed to include a pressure reading on your system so you know when to backwash, cannot wait for that one.

    Only thing I dislike is there in no internal battery pack, unit must be plugged in or it resets and takes a couple hours to get spun up again. other than that I have found it to be fairly accurate by comparing to chemical tests.

    Hope that helps
    Brian

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •