Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: Sta Rite SR200NA NG Heater. ES1 Trouble Light

  1. Back To Top    #1

    Sta Rite SR200NA NG Heater. ES1 Trouble Light

    I have a Sta Right SR200NA NG Pool heater.

    Fired it up yesterday - seemed like it was going to be fine - heard the blower kick on, then heard the "woosh" as it lit (presumably). Hot air coming from exhuast, etc.

    Service Heater light comes on. Typically this light will come on for a bit when I turn it on, then it goes out and "Heating" light comes on.

    Well, this time the Service Heater light stays lit, Heating light never comes on. Warm water, however, is pumping out of jets.

    So I pull the cover off the thing and lo and behold, there is a dead mouse and a mouse nest, as expected. Wires are chewed a bit, but none chewed through - fix those up with some tape. Turn it back on and notice that the "ES1" LED is lit. This is apparently an "extra switch", whatever that means. Jumpered. If the thermostat is not calling for heat, the LED goes out. If it IS calling for heat, it comes back on.

    Can't figure anything else out. The manual refers to every other trouble LED but this one.

    Anybody know what this might be?
    32k Gallon Vinyl IG, Hayward 75 DE, 1 HP, Chlorine. 4 top skimmers, 1 bottom skimmer. 2 top returns, 1 bottom return.

  2. Back To Top    #2

    Re: Sta Rite SR200NA NG Heater. ES1 Trouble Light

    Well, in case anybody ever needs this information - just got off the phone with Sta-Rite tech support. They are confident that ES1 is a bad thermister.

    Ordered a new one - it will be here Tuesday. I'll report back if it works for future reference.
    32k Gallon Vinyl IG, Hayward 75 DE, 1 HP, Chlorine. 4 top skimmers, 1 bottom skimmer. 2 top returns, 1 bottom return.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •