Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: Intelichlor IC40 just installed

  1. Back To Top    #1

    Intelichlor IC40 just installed

    tested chlorine first time with TFTest kit and indicates no chlorine is being made
    I have intelichlor IC40 just installed this winter
    salt level at 3900 ppm all lights green
    T/A 290
    17,000 gallons
    sand filter, IG, vinyl

  2. Back To Top    #2

    Join Date
    Jul 2007
    Location
    North Texas
    Posts
    51

    Re: Problem with Intelli

    Pull sample in front of return while cell light is on. Unit could be working fine, lots of variables to consider.

  3. Back To Top    #3
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,887

    Re: Intelichlor IC40 just installed

    You should post a full set of water test results and do a visual inspection of the cell plates looking to see if you have any white chalky deposits on the plates. Also, what does the pool water look like?
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  4. Back To Top    #4

    Join Date
    May 2007
    Location
    Rocklin, Ca
    Posts
    467

    Re: Intelichlor IC40 just installed

    You need to start with with some chlorine in the pool. A SWG is not designed to start from scratch. They are made to maintain you CL level in a healthy pool. Try adding bleach or liquid chlorine until you get up to the 3-5ppm range, depending on your CYA level.

    Jason and tmoss both gave good advice as well.
    11000 Gals, Intelliflo, Sta-Rite Cartridge, Polaris 360

    Pool I built in my old house: my-new-pool-build-t4534.html

  5. Back To Top    #5
    frustratedpoolmom's Avatar
    Join Date
    May 2007
    Location
    SWSuburban Chicago, IL
    Posts
    11,963

    Re: Intelichlor IC40 just installed

    Quote Originally Posted by paulj
    T/A 290
    Retest the TA. Wipe the tip of the R-009 dropper bottle in between each drop with a damp cloth. See if you get a lower result...
    Helpful links: Pool School; CYA/Chlorine Chart
    24' round AG pool, 52" high, Raypak heater; Waterway 2 spd Pump;
    150 Sq ft. Clearwater Cartridge Filter; Former and DISSATISFIED "Pool Frog" owner
    http://www.PerfectlyClearPoolService.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •