2 questions. Bubbles only with raypak heater on. And DE powder during spring startup

prov1kanobi

New member
May 3, 2020
1
Fenton, Michigan
I've been running since Friday but not overnight as my pool was bad at cover removal. I used a algae killer from Walmart since pool stores aren't open here. I had dark green algae everywhere. I shocked 33,000 gallons once things had been running a bit and initial cleanup. Water tests came out 3 ppm chlorine, pH 7.2. Alkalinity 80. Have not tested anything else yet. I did the above Friday afternoon and let things run. I have a 130 sq ft surface DE filter and have to flush it a lot so have been skimping on powder typically 1.5 scoops instead of 3.5. Is this bad? I'm having issues getting DE so have to conserve. Fast forward through Saturday into Sunday afternoon. Checked PH and corrected with pure baking soda. Should get me to 120-130. I also shocked again with 3 bags pretty quick after. I let it run for a few hours and then tried to kick the big raypak heater on. Had some issues getting it running but eventually got it. Once it started putting out heat I could see bubbles from the jets and foam forming quickly. Let it run for a bit and it continues. I'm figuring there's something wrong with the heater but also dosing it pretty heavy to quick puts that question in my mind. Any thoughts? I have the TF pools test kit and can run just about anything.
 

ajw22

Gold Supporter
TFP Guide
Jul 21, 2013
18,064
Northern NJ
Welcome to TFP.

pH 7.2. Alkalinity 80 is perfectly fine. There was no reason to raise TA. If you want to raise pH without affecting TA then use aeration.

I suggest you read ABCs of Pool Water Chemistry and



Bubbles from jets are usually caused by a suction side air leaks.

It sounds like you are using chemicals we don’t recommend. For help on the foam we need to know the specific chemicals you have put in the water.

And post a complete set of tests...

FC
CC
pH
TA
CH
CYA

And create your signature with details of your pool and equipment.