Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Brand new Hayward Super Pump just humms

  1. Back To Top    #1

    Join Date
    Nov 2007
    Location
    Benton, Ky,
    Posts
    18

    Brand new Hayward Super Pump just humms

    I just bought a Hayward Super Pump 1.5 Hp 2 speed pump...

    Here's the specs...



    According to the diagram...

    There are 3 terminals...labeled..."1" "2" "3or4"

    The factory hi/lo switch is wired...
    black to "3or4"
    yellow to "2"
    white goes inside motor somewhere

    I hooked one leg of my 220v to terminal "1"
    I hooked second leg of my 220v to terminal "3or4"
    I hooked green to the ground screw on the case

    The motor just humms until the motor's internal overload kicks out..

    I've tried starting the motor with the hi/lo switch both ways with same results...

    I tried bypassing the switch by moving the line "3or4" connection to terminal "2" so that the wiring is..
    one leg of my 220v to terminal "1"
    second leg of my 220v to terminal "2" same results...just humms

    I checked the voltage on the legs at the source...seperately and together..

    I checked the amps on each leg as the motor is trying to start and get around 3.5 amps on each leg before the motor's internal overload kicks out...

    I took the motor/impeller assembly out of the housing to make sure the impeller wasn't binding on anything....

    I tried starting the motor out of the housing and the impeller moves about 1 inch before the motor's internal overload kicks out..

    Can someone tell me what I'm doing wrong...??
    22K gal. IG rectangular, 1 skimmer 40ft from eq. pad (2" line), 1 main drain 8ft deep-10ft from eq. pad (1.5" line), 2 eyeballs diagonal from each other-10ft & 50ft from eq. pad (1.5" line), Hayward Super Pump 1.5hp, 20" sand filter, 16psi normal operating,

  2. Back To Top    #2

    Re: Brand new Hayward Super Pump just humms

    Your wiring is correct with 110 vac to terminal 1 and 110 vac to terminal 3 or 4. Did the box look like it might have been dropped in shipping? With the rotor locking up so soon I wonder if the shaft is bent or a bearing damaged. Does the impellor spin by hand freely? if so ohm the moter leads perhaps its a bad winding.
    I use the same pump on my pool and have always had good service from hayward. I hope this helps you out.
    coloeb,
    20k gal. IG fiberglass/plaster rectangle 32'x16'
    Hayward Superpump 3/4 H.P. primary Hayward model 5060 Booster Pump
    Hayward Pro Series High Rate Sand Filter
    Pentair Model 320 automatic Chlorine/bromine in-line feeder

  3. Back To Top    #3

    In the Industry

    Join Date
    Jul 2009
    Location
    London and France
    Posts
    574

    Re: Brand new Hayward Super Pump just humms

    Doesn't the motor plate state 230V? Is that your supply voltage or 220V or 110V

    You bought this but is it new? If it's new take it back it has faulty windings/capacitor.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •