Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: Cleaner issue or liner problem?

  1. Back To Top    #1

    Join Date
    Jan 2010
    Location
    Southeast Missouri
    Posts
    33

    Cleaner issue or liner problem?

    First time pool owner and opened it about 3 weeks ago. We live close to farm fields and the wind deposits plenty of soil into the pool which is visible on the bottom. Pool was installed in 2007 and came with a Pentair EZ Vac cleaner. Problem is the cleaner will make one or two random passes around the pool before it gets stuck in about the same place on one side.

    I have read the cleaner manual and it says it is important not to let any of the short hose segments get bent or curved. The people we bought the house from had the hose segments stored in a short tub which did put a slight curve in about half of the hoses. I have tried to straightened them out but the curve comes back in them. I have also assembled the hose sections with the curve facing up and not to one side or the other.

    The cleaner also came with a return diverter and I have tried pointing it in different directions including straight down to see if the flow was affecting the way the cleaner moved. It still gets stuck in about the same area on one side of the pool.

    One thing that may be causing this is the depressions in the liner. As far as I can tell, the liner does have a small coping ramp around the bottom but there are big footprints about a foot apart all around the outer edge of the liner. These footprints are one to two inches deep and I wonder if they may be what gets the cleaner stuck? There are many wrinkles in the liner also but the cleaner seems to move across them ok.

    In the meantime I have been manually vacuuming the pool and the footprints make it tough. Probably next year I will try to get the wrinkles and footprints out. They look terrible and are hard on your feet when in the pool. I will be reading up more on that process later but for now need to resolve the cleaner issue if possible.

    Thanks for any help or suggestions you can give me!
    Dave in Sikeston, Mo.
    27' AG, 16K, vinyl, 1.5 HP pump, Pentair Meteor sand filter, Hayward Aqua Rite 25K SWG, Pentair E-Z Vac cleaner, TF100 test kit

  2. Back To Top    #2
    cubbybeave08's Avatar
    Join Date
    Feb 2008
    Location
    Northwest Indiana
    Posts
    881

    Re: Cleaner issue or liner problem?

    Quote Originally Posted by newpoolguyinmo
    First time pool owner and opened it about 3 weeks ago. We live close to farm fields and the wind deposits plenty of soil into the pool which is visible on the bottom. Pool was installed in 2007 and came with a Pentair EZ Vac cleaner. Problem is the cleaner will make one or two random passes around the pool before it gets stuck in about the same place on one side.

    I have read the cleaner manual and it says it is important not to let any of the short hose segments get bent or curved. The people we bought the house from had the hose segments stored in a short tub which did put a slight curve in about half of the hoses. I have tried to straightened them out but the curve comes back in them. I have also assembled the hose sections with the curve facing up and not to one side or the other.

    The cleaner also came with a return diverter and I have tried pointing it in different directions including straight down to see if the flow was affecting the way the cleaner moved. It still gets stuck in about the same area on one side of the pool.

    One thing that may be causing this is the depressions in the liner. As far as I can tell, the liner does have a small coping ramp around the bottom but there are big footprints about a foot apart all around the outer edge of the liner. These footprints are one to two inches deep and I wonder if they may be what gets the cleaner stuck? There are many wrinkles in the liner also but the cleaner seems to move across them ok.

    In the meantime I have been manually vacuuming the pool and the footprints make it tough. Probably next year I will try to get the wrinkles and footprints out. They look terrible and are hard on your feet when in the pool. I will be reading up more on that process later but for now need to resolve the cleaner issue if possible.

    Thanks for any help or suggestions you can give me!

    On suggestion with your hoses would be to lay them out on a hard flat sunny surface...let the sun heat them up and see if they retain or regain their flatness. I have had to do that with a couple of mine as well. Give that a try...but the other thing you might want to try is where you place the hose into the skimmer for suction is there a flow regulator. If there is you might want to try to lower the suction and maybe that will keep it out of the low spots...it might just skim over them at that point. My cleaner has a high medium and low setting. Try setting it for the lowest flow and see how that works...
    Beave
    Aqua Leader 24ft Round AG Wil-Bar Influence w/54 inch walls 13,500 gallons
    Swimline J-Blue Opal Liner, 1 4X20 Fafco Solar Bear Solar Heater
    Hayward 2 HP Swim Pro Voyager Pump Micro 150 with 4 way timer
    Swim Pro Voyager Filtration System with Hayward ABS Pearl wide mouth skimmer

  3. Back To Top    #3

    Join Date
    Jan 2010
    Location
    Southeast Missouri
    Posts
    33

    Re: Cleaner issue or liner problem?

    Quote Originally Posted by cubbybeave08
    Quote Originally Posted by newpoolguyinmo
    First time pool owner and opened it about 3 weeks ago. We live close to farm fields and the wind deposits plenty of soil into the pool which is visible on the bottom. Pool was installed in 2007 and came with a Pentair EZ Vac cleaner. Problem is the cleaner will make one or two random passes around the pool before it gets stuck in about the same place on one side.

    I have read the cleaner manual and it says it is important not to let any of the short hose segments get bent or curved. The people we bought the house from had the hose segments stored in a short tub which did put a slight curve in about half of the hoses. I have tried to straightened them out but the curve comes back in them. I have also assembled the hose sections with the curve facing up and not to one side or the other.

    The cleaner also came with a return diverter and I have tried pointing it in different directions including straight down to see if the flow was affecting the way the cleaner moved. It still gets stuck in about the same area on one side of the pool.

    One thing that may be causing this is the depressions in the liner. As far as I can tell, the liner does have a small coping ramp around the bottom but there are big footprints about a foot apart all around the outer edge of the liner. These footprints are one to two inches deep and I wonder if they may be what gets the cleaner stuck? There are many wrinkles in the liner also but the cleaner seems to move across them ok.

    In the meantime I have been manually vacuuming the pool and the footprints make it tough. Probably next year I will try to get the wrinkles and footprints out. They look terrible and are hard on your feet when in the pool. I will be reading up more on that process later but for now need to resolve the cleaner issue if possible.

    Thanks for any help or suggestions you can give me!

    On suggestion with your hoses would be to lay them out on a hard flat sunny surface...let the sun heat them up and see if they retain or regain their flatness. I have had to do that with a couple of mine as well. Give that a try...but the other thing you might want to try is where you place the hose into the skimmer for suction is there a flow regulator. If there is you might want to try to lower the suction and maybe that will keep it out of the low spots...it might just skim over them at that point. My cleaner has a high medium and low setting. Try setting it for the lowest flow and see how that works...

    Thank you for the suggestions. I will try your ideas and try to I figure out how to adjust the suction on the regulator. Last night I was able to get in the pool for the first time and guided the cleaner around the bottom by hand as I walked along beside it. I did notice that it would get stuck when the center of the cleaner was on top of the deeper footprints and was hard to pull free. Perhaps adjusting the suction down a bit will remedy that problem.

    Thanks for your help!
    Dave in Sikeston, Mo.
    27' AG, 16K, vinyl, 1.5 HP pump, Pentair Meteor sand filter, Hayward Aqua Rite 25K SWG, Pentair E-Z Vac cleaner, TF100 test kit

  4. Back To Top    #4
    cubbybeave08's Avatar
    Join Date
    Feb 2008
    Location
    Northwest Indiana
    Posts
    881

    Re: Cleaner issue or liner problem?

    Quote Originally Posted by newpoolguyinmo
    Quote Originally Posted by cubbybeave08
    Quote Originally Posted by newpoolguyinmo
    First time pool owner and opened it about 3 weeks ago. We live close to farm fields and the wind deposits plenty of soil into the pool which is visible on the bottom. Pool was installed in 2007 and came with a Pentair EZ Vac cleaner. Problem is the cleaner will make one or two random passes around the pool before it gets stuck in about the same place on one side.

    I have read the cleaner manual and it says it is important not to let any of the short hose segments get bent or curved. The people we bought the house from had the hose segments stored in a short tub which did put a slight curve in about half of the hoses. I have tried to straightened them out but the curve comes back in them. I have also assembled the hose sections with the curve facing up and not to one side or the other.

    The cleaner also came with a return diverter and I have tried pointing it in different directions including straight down to see if the flow was affecting the way the cleaner moved. It still gets stuck in about the same area on one side of the pool.

    One thing that may be causing this is the depressions in the liner. As far as I can tell, the liner does have a small coping ramp around the bottom but there are big footprints about a foot apart all around the outer edge of the liner. These footprints are one to two inches deep and I wonder if they may be what gets the cleaner stuck? There are many wrinkles in the liner also but the cleaner seems to move across them ok.

    In the meantime I have been manually vacuuming the pool and the footprints make it tough. Probably next year I will try to get the wrinkles and footprints out. They look terrible and are hard on your feet when in the pool. I will be reading up more on that process later but for now need to resolve the cleaner issue if possible.

    Thanks for any help or suggestions you can give me!

    On suggestion with your hoses would be to lay them out on a hard flat sunny surface...let the sun heat them up and see if they retain or regain their flatness. I have had to do that with a couple of mine as well. Give that a try...but the other thing you might want to try is where you place the hose into the skimmer for suction is there a flow regulator. If there is you might want to try to lower the suction and maybe that will keep it out of the low spots...it might just skim over them at that point. My cleaner has a high medium and low setting. Try setting it for the lowest flow and see how that works...

    Thank you for the suggestions. I will try your ideas and try to I figure out how to adjust the suction on the regulator. Last night I was able to get in the pool for the first time and guided the cleaner around the bottom by hand as I walked along beside it. I did notice that it would get stuck when the center of the cleaner was on top of the deeper footprints and was hard to pull free. Perhaps adjusting the suction down a bit will remedy that problem.

    Thanks for your help!

    Let me know how she goes???
    Beave
    Aqua Leader 24ft Round AG Wil-Bar Influence w/54 inch walls 13,500 gallons
    Swimline J-Blue Opal Liner, 1 4X20 Fafco Solar Bear Solar Heater
    Hayward 2 HP Swim Pro Voyager Pump Micro 150 with 4 way timer
    Swim Pro Voyager Filtration System with Hayward ABS Pearl wide mouth skimmer

  5. Back To Top    #5

    Join Date
    Jan 2010
    Location
    Southeast Missouri
    Posts
    33

    Re: Cleaner issue or liner problem?

    Looks like my regulator is automatic with no settings or adjustments. I also watched more closely and there are some rather large wrinkles in the liner as well as the footprints that hang up the cleaner. Haven't had any sunshine to try laying out the hose sections to see if that will help but am betting that the problem is more in the liner than the cleaner or hoses. In the meantime I have been guiding it around with my pole with brush on it to clean the pool. That is easier than using the manual vacuum. Thanks for the help and suggestions tho!
    Dave in Sikeston, Mo.
    27' AG, 16K, vinyl, 1.5 HP pump, Pentair Meteor sand filter, Hayward Aqua Rite 25K SWG, Pentair E-Z Vac cleaner, TF100 test kit

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •