Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: Return lines on shallow end not working

  1. Back To Top    #1

    Join Date
    Jun 2008
    Location
    Mount Airy,NC
    Posts
    2

    Return lines on shallow end not working

    Just opened my pool(20x40 inground liner pool).Eveything seemed to go fine.Both skimmer are working properly and the return lines on the deep end are working.The return lines on the shallow end are not sending water back to the pool and circulating the water.I have checked all the setting and everything apears to be set correct.Does anybody have any suggestions.Thanks for your time!!!!
    I'm beginning to think a pool is like a relationship...

    maintain regularly.

  2. Back To Top    #2
    Mod Squad JohnT's Avatar
    Join Date
    Apr 2007
    Location
    SW Indiana
    Posts
    8,618

    Re: Return lines on shallow end not working

    Welcome to TFP.

    Normally all the returns are plumbed on the same line, so flow is either all the returns or none. Is it possible your pump isn't getting enough water to provide flow to all the returns? Is the pump basket full of water and is the pressure reading normal?
    TFP Moderator
    20K Gallon 20X36 Vinyl Inground
    Hayward S244T Sand Filter with 1HP Whisperflo Pump. Liquidator C-201 and Solar Heat

  3. Back To Top    #3

    Join Date
    Mar 2007
    Location
    Coastalish 'down easter'
    Posts
    4,160

    Re: Return lines on shallow end not working

    Welcome to TFP!!

    In addition to John's suggestions, any chance there is a valve on the return line that isn't open (or is still closed, even though the valve handle 'looks' to be in the open position)?

    Please keep us posted
    Luv& Luk
    -Ted

    Having done construction and service for 4 pool companies in 4 states starting in 1988, what I know about pools could fill a couple of books - what I don't know could fill a couple of libraries :-D

    POOL SCHOOL, TF Testkits, Jason's Pool Calculator, CYA vs. cl chart, (Just a few DARNED handy links!)

  4. Back To Top    #4

    Join Date
    Jun 2008
    Location
    Mount Airy,NC
    Posts
    2

    Re: Return lines on shallow end not working

    Thanks you guys for the suggestions.I would have never thought the eyeballs would be the problem but it turned out to be.I had not put the eye balls in the return lines.I started the pump and had not put the eyeballs in and had pressure on the deep end but not the shallow.After alot of frustation i decided to put the eyeballs in.When i put the fisrt one in on the deep end i noticed pressure building up and water started to spurt out on the shallow end.After i inserted all the eyeballs everything worked great.I would have never thought but it.I will always put the eyeballs in before i crank up the pump.Thanks again and hope everybody has a good summer!!!!!
    I'm beginning to think a pool is like a relationship...

    maintain regularly.

  5. Back To Top    #5

    Join Date
    Mar 2007
    Location
    Coastalish 'down easter'
    Posts
    4,160

    Re: Return lines on shallow end not working

    Thank you for the update

    Enjoy your pool!!! and know that we're here 24/7 to assist
    Luv& Luk
    -Ted

    Having done construction and service for 4 pool companies in 4 states starting in 1988, what I know about pools could fill a couple of books - what I don't know could fill a couple of libraries :-D

    POOL SCHOOL, TF Testkits, Jason's Pool Calculator, CYA vs. cl chart, (Just a few DARNED handy links!)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •