Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: HELP! Cleaned DE filter-now spa water draining into pool

  1. Back To Top    #1

    Join Date
    Jun 2007
    Location
    Orange County, Ca
    Posts
    4

    HELP! Cleaned DE filter-now spa water draining into pool

    We just cleaned our Jandy DE filter yesterday and now our spa water is draining into the pool. We woke up this morning and found our spa half-full and the pool was almost overflowed. What did we do wrong? We ran the filter pump and the spa filled back up and everything seemed fine. The water is clear coming out of the returns and water features. But when we turn it off, it looks like the DE filter is draining some water back to the pump filter as I can see water mixed with DE in there (white cloudy water) and the spa is draining very slowly again.

    We have the "pull up" to backwash valve and did put it back to filter mode. The air pressure gauge is closed. All the other valves stayed the same. We don't know what else to check. Please help. Thanks.
    Jennifer

    My Pool:
    15K rectangular IG gunite, 7' raised spa 6 jets, Stonescapes Mini Aqua Blue, all Jandy equipments: 2HP pump, DE filter, Aqua Pure 1400 SWG, LT Low NOx natural gas heater, and AquaLink RS PDA PS4.

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,887
    There is usually a check valve on the spa return/jets plumbing that prevents water from flowing back into the filter/pool. If something has gotten stuck in the check valve it could be held open slightly allowing water to flow backwards. Often those valves can be opened and cleaned out.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  3. Back To Top    #3

    Join Date
    Jun 2007
    Location
    Orange County, Ca
    Posts
    4
    Thank you Jason. We were not sure if it was equipment or plumbing problem so we didn't know who to call. From what you're saying it sounds like plumbing and since we didn't do owner/builder, we have no idea how to fix that so I just sent an email to our pool builder this morning to come out to look at it. Thank you again.
    Jennifer

    My Pool:
    15K rectangular IG gunite, 7' raised spa 6 jets, Stonescapes Mini Aqua Blue, all Jandy equipments: 2HP pump, DE filter, Aqua Pure 1400 SWG, LT Low NOx natural gas heater, and AquaLink RS PDA PS4.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •