Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 8 of 8

Thread: How many inches of water are you losing to evaporation?

  1. Back To Top    #1

    Join Date
    May 2007
    Location
    Fayetteville, Arkansas
    Posts
    220

    How many inches of water are you losing to evaporation?

    In NW Arkansas - about 1/2 to 3/4 inch a day.

    How about where you are?
    20x40 30,000 gal IG Liner, Pentair II Sand

  2. Back To Top    #2

    Join Date
    Apr 2007
    Location
    Arizona
    Posts
    924
    That seems pretty high for evap alone. Even here in AZ where it's very arid, evap rate is usually 1/3 inch per day.
    Buggs

    14,000 gallon, in ground, plaster, free form, play pool.
    Sta-Rite Max-E-Glass with a 1.5 hp Emerson motor
    WaterCo Micron High Rate sand filter S750 490 lb, 4883 sq ft - using ZeoBest
    In floor Polaris cleaning system
    Blue Diamond robot for those after storm days when I can't wait overnight for the in floor to clean it.

  3. Back To Top    #3

    Join Date
    May 2007
    Location
    Fayetteville, Arkansas
    Posts
    220
    I'd say it's closer to 1/2 rather than 3/4 ... just seems like it.

    I did the bucket test and they're both losing the same.
    20x40 30,000 gal IG Liner, Pentair II Sand

  4. Back To Top    #4
    NWMNMom's Avatar
    Join Date
    Apr 2007
    Location
    Waaay NW MN
    Posts
    1,582
    It keeps raining so can't even guess this year. I would say our average was around 1/3"
    18x33x52 Buttressfree Seaspray (Wilbar) AGP - 1.5hp Pentair Maxim w/22" Pentair Meteor Sand Filter, Aqua Rite SWG System, Biltmore Walk In Steps - 2/4x20 Solar Panel Setup - Doheny Jet Drive (RIP -Pool Rover Jr) - finally hard plumbed the whole darned thing -
    Beats Driving to the Lake!

  5. Back To Top    #5

    Join Date
    Jul 2007
    Location
    North of Dallas
    Posts
    207
    we've been losing a lot. over 4 days, I lost close to 3", no joke. It was in the middle of our 6" tile (where I usually keep it) and yesterday before the party (4 days after I last checked it out), it was a smidge below the tile. I was surprised to find that.

    My pool is also 100% out in the open from sunrise to sunset, no shade from anything.
    My Pool - 18x24 fully setup Cabana, 22x48 gunite/quartz plaster (3-5-3 depth) & 8' spa w/ spill and 5' natural rock waterfall; Hayward DE filter/pumps/heater; Hayward Pro Logic controller; Phantom cleaner. Finished 06/01/07.

    RedishConstruction.com

  6. Back To Top    #6
    I recently thought we had a leak because the pool water was dropping a half inch per day. I checked for leaks could find none and then put on the solar cover and left it on. The pool stopped loosing water so I attribute the greater loss to the warm windy dry weather we had for a stretch.
    ~Megan

  7. Back To Top    #7
    I recently thought we had a leak because the pool water was dropping a half inch per day. I checked for leaks could find none and then put on the solar cover and left it on. The pool stopped loosing water so I attribute the greater loss to the warm windy dry weather we had for a stretch.
    ~Megan

  8. Back To Top    #8
    sorry for the double post I got a debug error and thought my post was lost and reposted.
    ~Megan

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •