Become a TFP Supporter Pool Math Forum Rules Pool School
Page 2 of 4 FirstFirst 1234 LastLast
Results 21 to 40 of 80

Thread: First TF100 Tests

  1. Back To Top    #21

    Join Date
    Jul 2018
    Location
    CLIVE/IA
    Posts
    123

    Re: First TF100 Tests

    ok, so double checking every single connection, hose, etc.
    everything appears to be hooked up properly... So thats a relief. What was happening was the swg would have some bubbles shift around in it when I started pump2 giving me that thought.
    but tracing them back seemed to confirm it was hooked up right.
    So that said, my numbers are all over the board all the time. Nothing seems stable.
    I can see the FC varying as bather load varies etc. but my ph was up to 8.2, just put dry acid in to tame that.
    Chlorine looks back up to a healthy level.
    TA is at 90, on the higher end but within norms.

    Just no idea why running pumps for 8 hours a day shouldnt be handling the FC better. We are a clean family haha. to go from 6 roughly to 0 with essentially 5 people for 30 minutes seems like a lot to me. Thats after the SWG ran for 6 hours or so. AFTER that.
    just very stumped.
    edit : oh and one more thing. EVERY dang square on the chlorine test vial looks exactly the same to me. THe bottom one is clearly lighter, every one else could easily be what my water is. but i guess if it is yellow its Fighting the Foo in my tub.
    Dr Wellness LG12 450g SWG w/ Prozone Hot Tub. Future (spring) Thursday pools Wellspring 16x40 fiberglass pool.

  2. Back To Top    #22
    jza1736's Avatar
    Join Date
    Apr 2017
    Location
    Greenlawn, NY
    Posts
    495

    Re: First TF100 Tests

    It just takes some getting used to. I would get frustrated when I started also. if the SWG is not running that will DEFINITELY cause your FC to be running low and that can throw everything off.

    Can you please post all your latest numbers again?



    17,000 gal 20' x 34' Polymer freeform pool, All Hayward products: Aqua plus 16v w/ SWG & Aqua connect, Summit 140k btu heat pump, Tristar VSP 1.85HP, 1 Universal Colorlogic light, 1 320 Colorlogic light, 1 4' lighted Sheer Descent, 2 Pentair Magic Bowls

  3. Back To Top    #23
    jza1736's Avatar
    Join Date
    Apr 2017
    Location
    Greenlawn, NY
    Posts
    495

    Re: First TF100 Tests

    Did you get the Taylor test kit with the dpd drop test?

    That is the most accurate test and while your learning and trying to get a handle on it, only use that.

    17,000 gal 20' x 34' Polymer freeform pool, All Hayward products: Aqua plus 16v w/ SWG & Aqua connect, Summit 140k btu heat pump, Tristar VSP 1.85HP, 1 Universal Colorlogic light, 1 320 Colorlogic light, 1 4' lighted Sheer Descent, 2 Pentair Magic Bowls

  4. Back To Top    #24

    Join Date
    Jul 2018
    Location
    CLIVE/IA
    Posts
    123

    Re: First TF100 Tests

    Yes... Taylor kit, and DPD, and PH digital meter.
    My PH was out of whack, and TA was high so the app recommended going to 7.0-7.2ph then aerating to get it back up. No mention of how long to aerate, and I assume cover has to be off?
    Ill run a full set of tests again tonight when the kids go to bed.

    edit : so i may have just figured out my creeping PH issue. I was not turning off aeration for the pump 1 , 8 hour per day cycle. so for 8 hours each day the water was being aerated.
    I think the resting PH number for my water is about 7.8, so not too far off.
    Lots of other stuff to start figuring out too.
    Just had the family in for 20 minutes or so (4 of us), Ill check the chlorine later and report.

    ??? - to raise PH, how long would one need to aerate per .1ppm?
    ??? - how long after a soak would it take to chew through the bacteria etc in the water? For instance family of four, in suits, moderately dirty kids . Just wondering if I tested like NOW (just got out) vs 2 hours from now would their be a drastic difference in chlorine? or would it have been used up in 10 minutes
    thanks
    Dr Wellness LG12 450g SWG w/ Prozone Hot Tub. Future (spring) Thursday pools Wellspring 16x40 fiberglass pool.

  5. Back To Top    #25

    Join Date
    Jul 2018
    Location
    CLIVE/IA
    Posts
    123

    Re: First TF100 Tests

    New Numbers as of 9:53 PM

    FC - 1
    CC - 1
    TA - 70
    PH - 7.7
    CYA - 50
    Salt - 2400ppm

    So the CYA and Salinity have both remained pretty spot on since I did a partial (half) drain and refill 3 days ago. So thats good.
    PH has been kind of all over , but perhaps as my message above, because ive been aerating for 8 hours + per day. TA obviously affected by that too.

    With regards to FC and CC. Since I cant tell the yellows from another, I guess I just have to use the DPD until I get comfortable with my levels as you mentioned.
    However yesterday afternoon I added 2.3oz bleach (i used it for 30 minutes last night, after the bleach went in), and I added 2.3oz today (a few hours before all 4 of my family members got in for half hour).
    Ive talked to a lot of you when you say you add like 1oz of bleach each time you use the tub, which seems totally reasonable. However I seem to need 2-3x that on a very regular basis.
    I have power to my prozone, which in turn electrifies the SWG, and I can see water flow through it.
    Could I just be using that much bleach? Is that anywhere near normal?

    Carrying over a couple questions from above.
    ??? - to raise PH, how long would one need to aerate per .1ppm?
    ??? - how long after a soak would it take to chew through the bacteria etc in the water? For instance family of four, in suits, moderately dirty kids . Just wondering if I tested like NOW (just got out) vs 2 hours from now would their be a drastic difference in chlorine? or would it have been used up in 10 minutes
    thanks

    BTW, waiting on some advice because adding Bleach (adding 2.5oz to get to 4 just to not go to 0 overnight). If the answer is shock it to 20, than so be it. Ive never shocked before so Ill research that.

    Thank you again for all your help thusfar.
    Dr Wellness LG12 450g SWG w/ Prozone Hot Tub. Future (spring) Thursday pools Wellspring 16x40 fiberglass pool.

  6. Back To Top    #26
    jza1736's Avatar
    Join Date
    Apr 2017
    Location
    Greenlawn, NY
    Posts
    495

    Re: First TF100 Tests

    Salt will not go anywhere. It only comes out with a drain or splash out. You can test that monthly

    Your TA at 80 can be causing the wild PH swings. What I do and I know works for others is get it to 50 and then use dry acid or muriatic acid to lower it. I shoot for 7.4. As long as it's in range 7.2-7.8 leave it alone. Not sure how much aeration will raise your spa as every spa is different. Your TA plays a part in that too. PH and TA are very closely related.

    Your FC is a problem. You said the SWG was not on the right pump and now you say it is? You really need to verify that it is working.



    17,000 gal 20' x 34' Polymer freeform pool, All Hayward products: Aqua plus 16v w/ SWG & Aqua connect, Summit 140k btu heat pump, Tristar VSP 1.85HP, 1 Universal Colorlogic light, 1 320 Colorlogic light, 1 4' lighted Sheer Descent, 2 Pentair Magic Bowls

  7. Back To Top    #27

    Join Date
    Jul 2018
    Location
    CLIVE/IA
    Posts
    123

    Re: First TF100 Tests

    So the SWG issue... I dont really know beyond what Ive done to see if its in fact working. The prozone which supplies power to it, is getting power as indicated from the faint blue lights on the edges (checked the website). There are no light indicators on the SWG itself, but I can see water running through the lines and I have verified definitively that it is running on pump 1.

    So with TA and PH it seems like dry acid will lower both, so getting to 50 TA should be easy, then I can raise it with PH Up (cant remember chemical name). I plan to test every day this week in the evening, so maybe I can get some stability.
    Dr Wellness LG12 450g SWG w/ Prozone Hot Tub. Future (spring) Thursday pools Wellspring 16x40 fiberglass pool.

  8. Back To Top    #28
    jza1736's Avatar
    Join Date
    Apr 2017
    Location
    Greenlawn, NY
    Posts
    495

    Re: First TF100 Tests

    Don't worry so much about raising the PH, once you get it under control it will need minimal adjustments, once in a blue. I find I get it right at startup and maybe one more adjustment before my next drain and fill. Try to test fc and pH as much as possible (every couple of hours) and keep a log. This is just till you get a handle on your tub. After a drain and fill I test 1-2 times a month in the winter (not as much use) and weekly in the warmer months when we are going in more.

    17,000 gal 20' x 34' Polymer freeform pool, All Hayward products: Aqua plus 16v w/ SWG & Aqua connect, Summit 140k btu heat pump, Tristar VSP 1.85HP, 1 Universal Colorlogic light, 1 320 Colorlogic light, 1 4' lighted Sheer Descent, 2 Pentair Magic Bowls

  9. Back To Top    #29
    jza1736's Avatar
    Join Date
    Apr 2017
    Location
    Greenlawn, NY
    Posts
    495

    Re: First TF100 Tests

    Get your PH in range, then test your TA, as long as it's in there, don't concern yourself to much with the number. I'm happy with at least 30, but not less than that. I'll check that monthly

    17,000 gal 20' x 34' Polymer freeform pool, All Hayward products: Aqua plus 16v w/ SWG & Aqua connect, Summit 140k btu heat pump, Tristar VSP 1.85HP, 1 Universal Colorlogic light, 1 320 Colorlogic light, 1 4' lighted Sheer Descent, 2 Pentair Magic Bowls

  10. Back To Top    #30

    Join Date
    Jul 2018
    Location
    CLIVE/IA
    Posts
    123

    Re: First TF100 Tests

    Just tested PH and TA now
    PH - 7.8
    TA - 70

    stable since last night.

    I probably need to Chlorine shock as I havent done it in a while.
    Is there any issue with using Non Chlorine shock and chlorine shock in the same day?
    If so, ill shock to 12ppm in a little bit.
    Dr Wellness LG12 450g SWG w/ Prozone Hot Tub. Future (spring) Thursday pools Wellspring 16x40 fiberglass pool.

  11. Back To Top    #31
    jza1736's Avatar
    Join Date
    Apr 2017
    Location
    Greenlawn, NY
    Posts
    495

    Re: First TF100 Tests

    Y are you shocking it?
    I only do that if there is something going on? You really just want to keep it in range.
    Adding chlorine after heavy bather load is more of a maintenence thing.
    Don't go in if the FC is over 10. And just my 2, I would add the chlorine after the soak, but b4.

    17,000 gal 20' x 34' Polymer freeform pool, All Hayward products: Aqua plus 16v w/ SWG & Aqua connect, Summit 140k btu heat pump, Tristar VSP 1.85HP, 1 Universal Colorlogic light, 1 320 Colorlogic light, 1 4' lighted Sheer Descent, 2 Pentair Magic Bowls

  12. Back To Top    #32

    Join Date
    Jul 2018
    Location
    CLIVE/IA
    Posts
    123

    Re: First TF100 Tests

    Reason was after reading Nitros Chlorine post
    here
    Sanitation
    On a fresh fill use Dichlor until you get to 20-30 ppm CYA. (10 ppm FC = 9 ppm CYA)
    Then switch to plain bleach or liquid chlorine.
    Never let FC drop to Zero for any length of time. Keep it between 3-6 ppm normally, min of 1 ppm, and shock to 12 ppm once a week.
    Use MPS if needed before hot tub party's and/or once a week to help oxidation. Don't use more than needed, because it's acidic and may lower your TA/pH.
    Dichlor, Bleach and MPS is all you need to keep your tub sanitized.
    Use PoolMath to calculate exact amounts to add.

    He recommends once a week shocking to 12. And Since I havent chlorine shocked it since the first fill a few weeks back perhaps im due.

    Its hard to really get a handle on all things hot tub/pool because there are a lot of options/opinions on what best to do.
    I will say, you have been amazingly helpful for me in keeping my tub so far, clear, sanitized and working pretty well for my family. Sincerely. thank you
    Dr Wellness LG12 450g SWG w/ Prozone Hot Tub. Future (spring) Thursday pools Wellspring 16x40 fiberglass pool.

  13. Back To Top    #33
    jza1736's Avatar
    Join Date
    Apr 2017
    Location
    Greenlawn, NY
    Posts
    495

    Re: First TF100 Tests

    You're welcome, I share the knowledge I learned here. With that, you have to take it all and try things out. Some things will work for you and some will not.

    Shocking to 12 is good for him because his cya is 30. Yours is 50? That will make your slam go to 20

    The other thing is to NEVER let your FC get below the minimum. Your minimum is 4. Algae and other things can start growing

    You said your fc was 1. Way to low. You need to test more often to see how much chlorine loss you have and or get the SWG sorted out.

    17,000 gal 20' x 34' Polymer freeform pool, All Hayward products: Aqua plus 16v w/ SWG & Aqua connect, Summit 140k btu heat pump, Tristar VSP 1.85HP, 1 Universal Colorlogic light, 1 320 Colorlogic light, 1 4' lighted Sheer Descent, 2 Pentair Magic Bowls

  14. Back To Top    #34

    Join Date
    Jul 2018
    Location
    CLIVE/IA
    Posts
    123

    Re: First TF100 Tests

    going to test FC and CC right now and report back. then ill get er up to at least 6. no real issue going to 7-8 tho is there? smell i like just want to be covered.

    ok... so will a non chlorine shock somehow affect the DPD test? the strip shows what I would expect it to be 3-4ppm, but the DPD took 18 drops or 9 ppm to get the water back to clear.
    I see no way that the FC is actually 9. ill check another strip and a normal non DPD test.

    edit : FC is showing high after the non chlorine shock . both strip (sucks) and normal chlorine test.. pretty dark yellow.. so 9 could be real. interesting

    hardless is at 150 as well. so thats on the lower end, but still ok?
    Dr Wellness LG12 450g SWG w/ Prozone Hot Tub. Future (spring) Thursday pools Wellspring 16x40 fiberglass pool.

  15. Back To Top    #35
    jza1736's Avatar
    Join Date
    Apr 2017
    Location
    Greenlawn, NY
    Posts
    495

    Re: First TF100 Tests

    8 is on the high end of your range. That's prefect.

    CH is another thing that won't have much change. Get it in range and test 1x /month

    17,000 gal 20' x 34' Polymer freeform pool, All Hayward products: Aqua plus 16v w/ SWG & Aqua connect, Summit 140k btu heat pump, Tristar VSP 1.85HP, 1 Universal Colorlogic light, 1 320 Colorlogic light, 1 4' lighted Sheer Descent, 2 Pentair Magic Bowls

  16. Back To Top    #36
    jza1736's Avatar
    Join Date
    Apr 2017
    Location
    Greenlawn, NY
    Posts
    495

    Re: First TF100 Tests

    The guess strips are just that. The dpd test is more accurate.

    9 is fine. A little over your range, but it will come down on its own nothing too worry about.

    Do you know how much chlorine your SWG is supposed to generate?

    17,000 gal 20' x 34' Polymer freeform pool, All Hayward products: Aqua plus 16v w/ SWG & Aqua connect, Summit 140k btu heat pump, Tristar VSP 1.85HP, 1 Universal Colorlogic light, 1 320 Colorlogic light, 1 4' lighted Sheer Descent, 2 Pentair Magic Bowls

  17. Back To Top    #37

    Join Date
    Jul 2018
    Location
    CLIVE/IA
    Posts
    123

    Re: First TF100 Tests

    I just dont know how it got to 9. Is there any conceivable way that the oxidizing shock i just did (30 mins before testing) somehow skewed that number?
    I guess it could be entirely possible that the SWG is FINALLY doing its job running 8 hours a day, working better with a CYA thats finally lower and PH/TA seems more managed as well.
    Ill test it again throughout the day.

    Ive read over every page of the SWG a hundred times and it never states specifically how much it creates... This kit is designed for spas up to 1000g CSS5 from Prozone.

    BTW, this is a picture i just took of chlorine test. Doesnt look anywhere near 9 to me - IMG_4984.jpg
    yet the DPD says its so. Man, i am going through a lot of testing reagents haha.
    Dr Wellness LG12 450g SWG w/ Prozone Hot Tub. Future (spring) Thursday pools Wellspring 16x40 fiberglass pool.

  18. Back To Top    #38
    jza1736's Avatar
    Join Date
    Apr 2017
    Location
    Greenlawn, NY
    Posts
    495

    Re: First TF100 Tests

    No it doesn't. Maybe the SWG bumped it up. Like you had said

    17,000 gal 20' x 34' Polymer freeform pool, All Hayward products: Aqua plus 16v w/ SWG & Aqua connect, Summit 140k btu heat pump, Tristar VSP 1.85HP, 1 Universal Colorlogic light, 1 320 Colorlogic light, 1 4' lighted Sheer Descent, 2 Pentair Magic Bowls

  19. Back To Top    #39

    Join Date
    Jul 2018
    Location
    CLIVE/IA
    Posts
    123

    Re: First TF100 Tests

    bout to tear my hair out. in about 5 hours time my PH went from 7.8 to 7.0 . FC was about the same with the drop test of 9ppm. didnt have time to run other tests but omg
    Dr Wellness LG12 450g SWG w/ Prozone Hot Tub. Future (spring) Thursday pools Wellspring 16x40 fiberglass pool.

  20. Back To Top    #40
    jza1736's Avatar
    Join Date
    Apr 2017
    Location
    Greenlawn, NY
    Posts
    495

    Re: First TF100 Tests

    Just Aerate, .2 is not that bad.

    What is the fc?

    17,000 gal 20' x 34' Polymer freeform pool, All Hayward products: Aqua plus 16v w/ SWG & Aqua connect, Summit 140k btu heat pump, Tristar VSP 1.85HP, 1 Universal Colorlogic light, 1 320 Colorlogic light, 1 4' lighted Sheer Descent, 2 Pentair Magic Bowls

Page 2 of 4 FirstFirst 1234 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •