Become a TFP Supporter Pool Math Forum Rules Pool School
Page 4 of 7 FirstFirst 1234567 LastLast
Results 61 to 80 of 123

Thread: Wet Edge Satin Matrix start up

  1. Back To Top    #61


    TFP Guide
    ajw22's Avatar
    Join Date
    Jul 2013
    Location
    Northern NJ
    Posts
    2,336

    Re: Wet Edge Satin Matrix start up

    If PH higher than 8 assume your PH is 8 in PoolMath and calculate acid required to bring it down to 7.4. Wait an hour and check PH and repeat until you get PH into the 7's.

    Don't sweat the CH. PH is most important.
    -Allen
    IG 20x50 35,000 gal Cayman Lagoon Hydrazoo plaster w/ spa & waterfall, Pentair Intellichlor SWG, Pentair Mastertemp 400BTU Nat Gas Heater, Pentair FNS Plus 60 DE Filter, Polaris 380 cleaner, Meyco solid winter cover, TF100 Test Kit, Built in 2000 & replastered in 2017

  2. Back To Top    #62
    Mod Squad kimkats's Avatar
    Join Date
    Jul 2012
    Location
    Tallahassee, FL
    Posts
    35,001

    Re: Wet Edge Satin Matrix start up

    Quote Originally Posted by ajw22 View Post
    If PH higher than 8 assume your PH is 8 in PoolMath and calculate acid required to bring it down to 7.4. Wait an hour and check PH and repeat until you get PH into the 7's.

    Don't sweat the CH. PH is most important.
    what he^^^^^ said! Thanks Allen! LOL

    Kim
    TFP Moderator 33x52 round AG 25,600 gals Sand Filter 1.5hp Pump - 2 Speed, SLAM, Pool School, Recommended Levels, Recommended Chemicals, Pool Math, Chlorine/CYA Chart, TF-100 Test Kit

  3. Back To Top    #63
    bbrock's Avatar
    Join Date
    Apr 2014
    Location
    Livermore, CA
    Posts
    669

    Re: Wet Edge Satin Matrix start up

    Quote Originally Posted by bbrock View Post
    At 0845 added 35 oz MA (I use 31.45%). In Pool Math, I entered pH 8.2 and goal pH 7.5.

    At 1030 pH >8.2, TA 100, CH 100. Added 35 oz MA.

    At 1230 pH >8.2. Added 40 oz MA.
    After this, I then checked at 1315:
    pH 7.8. Added 17 oz MA. Turned up the pump from 1500 RPM to 2200 RPM to aid in mixing chemicals. Netted the top and bottom of some minor debris (i.e. leaves, pine needles) to also aid in chemical mixing. Rechecked sooner than your (Allen) recommended min. 1 hr. and checked at 1330 as I needed to leave quickly for an MD appt. When checked, found pH at 7.2. No more chemicals added.

    I was informed the Burkett's pool tech would be coming sometime shortly after 1500. That threw a wrench in things b/c I knew I would not be home to meet with him and to keep him from putting in any further chemicals until I got home so we could discuss the matter. Had my MD appt. Left at 1500. Rushed home. Home at 1530. Saw pool tech walking back to his truck w/ his rubber gloves on, 5 gal bucket, and gal of MA. Thought great, how much MA did he add. He informed me when he tested he got pH 7.8, TA 70, CH 80 (I don't know what the heck he was using to come up w/ these numbers. In fact pretty shocked they were quite off from my results via my TF 100, Speedstir, and K-1000 Test Kit). If I recall correctly, he told me he added about 1 qt. of MA, I can't remember how much CA, and a metal sequestrant. Sidenote, over the summer I had my tap water tested for metals at my local pool shop and it showed zero. But, when I removed the socks that were on the end of the fill hoses, they were slightly brown. I asked him if he at least broadcast the CA and he stated that is what he always does. Hearing that, I went to the back and started brushing the pool promptly, which was probably the 4th time of brushing it today (Day 1).

    Let things settle, did some other things, and tested again w/ these results:
    pH 7.0
    TA 80
    CH 200
    temp = 61 degrees
    Per Pool Math, using 19000 gal, FC 0.5, CYA 0, Salt 0, Borate 0, my CSI is -0.81. Looks like this tech threw me to the other end of the CSI spectrum. Now I am sweating that I think things are too corrosive.

    TFP'ers, please chime in. Should I run out to Walmart, HD, Lowes, or Target and pickup some borax? I don't have enough on hand to counter this. And raising my TA to the top of the recommended range for Day 1-6 per the Wet Edge 28 Day Start Up instructions (TA 80-100) doesn't change my CSI enough. In order to significantly change it to get just within the balanced water range, I can keep my TA at 80 and raise my pH to 7.5. Thoughts? Opinions?
    19k gal IG plaster, built ‘75; 11/18 resurfaced/tiled - Wet Edge Satin Matrix Cool Blue, Blue Seas-Light Blue; Blue Haven Hayward filter C4520BHMB (Filbur FC-1275 cartridges); Hayward MaxFlo sp2302 VSP 1.5hp; Pentair Intellibrite 5G White LED; 6 solar panels 288 ft.˛ (142"x47.5" ea.) on 1 story hm; Pentair Compool LX220 Solar Controller; FlowVis flow meter; Wall Whale; Maytronics S200; AG 300 gal AquaTerra spa; TF-100 & Speedstir

  4. Back To Top    #64
    bbrock's Avatar
    Join Date
    Apr 2014
    Location
    Livermore, CA
    Posts
    669

    Re: Wet Edge Satin Matrix start up

    At least it looks good even if my water is slightly corrosive.
    19k gal IG plaster, built ‘75; 11/18 resurfaced/tiled - Wet Edge Satin Matrix Cool Blue, Blue Seas-Light Blue; Blue Haven Hayward filter C4520BHMB (Filbur FC-1275 cartridges); Hayward MaxFlo sp2302 VSP 1.5hp; Pentair Intellibrite 5G White LED; 6 solar panels 288 ft.˛ (142"x47.5" ea.) on 1 story hm; Pentair Compool LX220 Solar Controller; FlowVis flow meter; Wall Whale; Maytronics S200; AG 300 gal AquaTerra spa; TF-100 & Speedstir

  5. Back To Top    #65
    bbrock's Avatar
    Join Date
    Apr 2014
    Location
    Livermore, CA
    Posts
    669

    Re: Wet Edge Satin Matrix start up

    Well, at 2000 decided to check pH. May be 7.2. Hard to say because nighttime and using artificial light, but used 7.2 as my basis. As I didn’t want to be in the corrosive to plaster CSI side too long, decided to broadcast 45 oz by volume of Borax to deep end. Brushed entire pool again. Minimal to no dust. That’s exactly what I hoped to see ASAP as I paid premium for the Wet Edge Satin Matrix vs. white plaster (and it’s Day 1). This should at least bring my CSI from -0.61 closer to -0.31, which is more acceptable.
    19k gal IG plaster, built ‘75; 11/18 resurfaced/tiled - Wet Edge Satin Matrix Cool Blue, Blue Seas-Light Blue; Blue Haven Hayward filter C4520BHMB (Filbur FC-1275 cartridges); Hayward MaxFlo sp2302 VSP 1.5hp; Pentair Intellibrite 5G White LED; 6 solar panels 288 ft.˛ (142"x47.5" ea.) on 1 story hm; Pentair Compool LX220 Solar Controller; FlowVis flow meter; Wall Whale; Maytronics S200; AG 300 gal AquaTerra spa; TF-100 & Speedstir

  6. Back To Top    #66
    Mod Squad kimkats's Avatar
    Join Date
    Jul 2012
    Location
    Tallahassee, FL
    Posts
    35,001

    Re: Wet Edge Satin Matrix start up

    I will ease your mind by saying it takes many days of off balanced water to cause big problems. What you did was the correct way to fix your levels. It was also the fast way. You could have turned on the water features or rolled the returns up to roll the water to push the pH up.

    Now lets talk pH and TA. They go hand in hand most of the time. After your plaster cures all of the way it will stop pushing the pH up as fast. At that time you will work to find the sweet spot for your TA and pH. Each pool and area is very different so it will take some testing and monitoring. Once you find it you will know. The pH will be stable for a while (2 or so weeks) when you find the TA your pool likes. BUT that will not happen as easy during this time due to the new plaster curing.

    Kim
    TFP Moderator 33x52 round AG 25,600 gals Sand Filter 1.5hp Pump - 2 Speed, SLAM, Pool School, Recommended Levels, Recommended Chemicals, Pool Math, Chlorine/CYA Chart, TF-100 Test Kit

  7. Back To Top    #67
    bbrock's Avatar
    Join Date
    Apr 2014
    Location
    Livermore, CA
    Posts
    669

    Re: Wet Edge Satin Matrix start up

    Thanks Kim.

    Results Day 2 @ 1030:
    11.30.18 1030 pH 7.5, CH 175-200, TA 90, FC <0.5, CC 0, temp=58

    Given these results, my CSI this AM is -0.34. I gave a range of CH because it’s difficult to differentiate. But, if I use CH 175 in Pool Math I get that aforementioned CSI. Do you think I should bring up my TA to 100 and CH to a solid 200 in order to drop my CSI to -0.25?

    http://wetedgetechnologies.com/files...structions.pdf
    Wet Edge Startup instructions recommend for the 28 days a TA of 80 –100. Up through the 7th day, CH recommended level is 200, but 250-275 for Day 8 - 28.
    19k gal IG plaster, built ‘75; 11/18 resurfaced/tiled - Wet Edge Satin Matrix Cool Blue, Blue Seas-Light Blue; Blue Haven Hayward filter C4520BHMB (Filbur FC-1275 cartridges); Hayward MaxFlo sp2302 VSP 1.5hp; Pentair Intellibrite 5G White LED; 6 solar panels 288 ft.˛ (142"x47.5" ea.) on 1 story hm; Pentair Compool LX220 Solar Controller; FlowVis flow meter; Wall Whale; Maytronics S200; AG 300 gal AquaTerra spa; TF-100 & Speedstir

  8. Back To Top    #68
    bbrock's Avatar
    Join Date
    Apr 2014
    Location
    Livermore, CA
    Posts
    669

    Re: Wet Edge Satin Matrix start up

    Never did add my Wall Whale in my signature line when I got it years back (updated now). Switched out the brush heads now... wow, what a difference! This is brushing on steroids. I forgot what it was like with a brand new brush, the Wall Whale, and the Wall Whale setting in the middle so you that you get a very good, forceful scrub action. It’s great because it’s a twofer: pool brushing, and core work out.

    However, I wouldn’t trade Ghostlight, my Maytronics S200, for anything. I derive much more joy and a better work out drinking a beer and watching Ghostlight work.
    19k gal IG plaster, built ‘75; 11/18 resurfaced/tiled - Wet Edge Satin Matrix Cool Blue, Blue Seas-Light Blue; Blue Haven Hayward filter C4520BHMB (Filbur FC-1275 cartridges); Hayward MaxFlo sp2302 VSP 1.5hp; Pentair Intellibrite 5G White LED; 6 solar panels 288 ft.˛ (142"x47.5" ea.) on 1 story hm; Pentair Compool LX220 Solar Controller; FlowVis flow meter; Wall Whale; Maytronics S200; AG 300 gal AquaTerra spa; TF-100 & Speedstir

  9. Back To Top    #69
    Mod Squad kimkats's Avatar
    Join Date
    Jul 2012
    Location
    Tallahassee, FL
    Posts
    35,001

    Re: Wet Edge Satin Matrix start up

    Me? I would follow their start up to help the warranty!

    So lets dial in your test posting. Can you please list your tests like this:

    FC:
    CC:
    pH:
    TA:
    CH:
    CYA:

    That is easier for us to look at with a glance. THANKS!

    Ghostlight? Why this name?

    Kim
    TFP Moderator 33x52 round AG 25,600 gals Sand Filter 1.5hp Pump - 2 Speed, SLAM, Pool School, Recommended Levels, Recommended Chemicals, Pool Math, Chlorine/CYA Chart, TF-100 Test Kit

  10. Back To Top    #70
    bbrock's Avatar
    Join Date
    Apr 2014
    Location
    Livermore, CA
    Posts
    669

    Re: Wet Edge Satin Matrix start up

    Well the first time I threw in the S200, it was at night. All was black, pool light was off, no moon, and the boys kept saying Ghostlight, Ghostlight! That was when we were in a Disney Cars craze. Ghostlight is from Mater’s Tall Tales. Tx for asking!

    - - - Updated - - -

    Here are this AM’s results in the requested format:
    Results 11.30.18 Day 2 @ 1030:

    FC: <0.5
    CC: 0
    pH: 7.5
    TA: 90
    CH: 175-200
    CYA: 0
    h2o temp: 58
    19k gal IG plaster, built ‘75; 11/18 resurfaced/tiled - Wet Edge Satin Matrix Cool Blue, Blue Seas-Light Blue; Blue Haven Hayward filter C4520BHMB (Filbur FC-1275 cartridges); Hayward MaxFlo sp2302 VSP 1.5hp; Pentair Intellibrite 5G White LED; 6 solar panels 288 ft.˛ (142"x47.5" ea.) on 1 story hm; Pentair Compool LX220 Solar Controller; FlowVis flow meter; Wall Whale; Maytronics S200; AG 300 gal AquaTerra spa; TF-100 & Speedstir

  11. Back To Top    #71


    TFP Guide
    ajw22's Avatar
    Join Date
    Jul 2013
    Location
    Northern NJ
    Posts
    2,336

    Re: Wet Edge Satin Matrix start up

    Quote Originally Posted by bbrock View Post

    Here are this AM’s results in the requested format:
    Results 11.30.18 Day 2 @ 1030:

    FC: <0.5
    CC: 0
    pH: 7.5
    TA: 90
    CH: 175-200
    CYA: 0
    h2o temp: 58
    Your pool water is just fine for Day 2. Just check PH daily and adjust as needed. Your TA may drop with the constant addition of MA. Don't over react to it. Your CH should stay the same as long as you don't add any water.

    2018-11-30_1616.png
    -Allen
    IG 20x50 35,000 gal Cayman Lagoon Hydrazoo plaster w/ spa & waterfall, Pentair Intellichlor SWG, Pentair Mastertemp 400BTU Nat Gas Heater, Pentair FNS Plus 60 DE Filter, Polaris 380 cleaner, Meyco solid winter cover, TF100 Test Kit, Built in 2000 & replastered in 2017

  12. Back To Top    #72
    bbrock's Avatar
    Join Date
    Apr 2014
    Location
    Livermore, CA
    Posts
    669

    Re: Wet Edge Satin Matrix start up

    Right on! Thanks Allen!
    19k gal IG plaster, built ‘75; 11/18 resurfaced/tiled - Wet Edge Satin Matrix Cool Blue, Blue Seas-Light Blue; Blue Haven Hayward filter C4520BHMB (Filbur FC-1275 cartridges); Hayward MaxFlo sp2302 VSP 1.5hp; Pentair Intellibrite 5G White LED; 6 solar panels 288 ft.˛ (142"x47.5" ea.) on 1 story hm; Pentair Compool LX220 Solar Controller; FlowVis flow meter; Wall Whale; Maytronics S200; AG 300 gal AquaTerra spa; TF-100 & Speedstir

  13. Back To Top    #73
    bbrock's Avatar
    Join Date
    Apr 2014
    Location
    Livermore, CA
    Posts
    669

    Re: Wet Edge Satin Matrix start up

    Day 2, test 2, 11.30.18 1515:
    Same results as b4.
    FC: didn’t test
    CC: didn’t test
    pH: 7.5
    TA: 90
    CH: 175-200
    CYA: didn’t test, but zero
    h2o temp: 59
    19k gal IG plaster, built ‘75; 11/18 resurfaced/tiled - Wet Edge Satin Matrix Cool Blue, Blue Seas-Light Blue; Blue Haven Hayward filter C4520BHMB (Filbur FC-1275 cartridges); Hayward MaxFlo sp2302 VSP 1.5hp; Pentair Intellibrite 5G White LED; 6 solar panels 288 ft.˛ (142"x47.5" ea.) on 1 story hm; Pentair Compool LX220 Solar Controller; FlowVis flow meter; Wall Whale; Maytronics S200; AG 300 gal AquaTerra spa; TF-100 & Speedstir

  14. Back To Top    #74
    Mod Squad kimkats's Avatar
    Join Date
    Jul 2012
    Location
    Tallahassee, FL
    Posts
    35,001

    Re: Wet Edge Satin Matrix start up

    What a neat story on how it was named! Thanks for sharing it.

    Kim
    TFP Moderator 33x52 round AG 25,600 gals Sand Filter 1.5hp Pump - 2 Speed, SLAM, Pool School, Recommended Levels, Recommended Chemicals, Pool Math, Chlorine/CYA Chart, TF-100 Test Kit

  15. Back To Top    #75
    bbrock's Avatar
    Join Date
    Apr 2014
    Location
    Livermore, CA
    Posts
    669

    Re: Wet Edge Satin Matrix start up

    Day 3 @ 0845
    FC: 0
    CC: 0
    pH: 7.8
    TA: 90
    CH: 200
    CYA: didn’t test
    h2o temp: 58

    Added 13 oz MA (75% of the Pool Math's recommended 15 oz. Partial the amount so I don't overshoot) to lower pH to 7.5. Brushed thoroughly. Netted pool.
    19k gal IG plaster, built ‘75; 11/18 resurfaced/tiled - Wet Edge Satin Matrix Cool Blue, Blue Seas-Light Blue; Blue Haven Hayward filter C4520BHMB (Filbur FC-1275 cartridges); Hayward MaxFlo sp2302 VSP 1.5hp; Pentair Intellibrite 5G White LED; 6 solar panels 288 ft.˛ (142"x47.5" ea.) on 1 story hm; Pentair Compool LX220 Solar Controller; FlowVis flow meter; Wall Whale; Maytronics S200; AG 300 gal AquaTerra spa; TF-100 & Speedstir

  16. Back To Top    #76
    Mod Squad kimkats's Avatar
    Join Date
    Jul 2012
    Location
    Tallahassee, FL
    Posts
    35,001

    Re: Wet Edge Satin Matrix start up

    How is the water looking?
    TFP Moderator 33x52 round AG 25,600 gals Sand Filter 1.5hp Pump - 2 Speed, SLAM, Pool School, Recommended Levels, Recommended Chemicals, Pool Math, Chlorine/CYA Chart, TF-100 Test Kit

  17. Back To Top    #77
    bbrock's Avatar
    Join Date
    Apr 2014
    Location
    Livermore, CA
    Posts
    669

    Re: Wet Edge Satin Matrix start up

    Day 3 @ 1645:
    FC: didn’t test
    CC: didn’t test
    pH: 7.6
    TA: didn’t test
    CH: didn’t test
    CYA: didn’t test
    h2o temp: didn’t test

    Added 4 oz MA. Brushed.

    Clarity of water are is looking great Kim. Extremely minimal dust. Turned on the pool light as the sun was setting. Looked in front of the light and only observed very minimal dust, if at all.


    The biggest thing that’s going on right now is I’m noticing differences with my flow rate now vs before the remodel. Still trying to investigate.

    To allude, previously the lowest flowrate I was able to get on my VSP was 860 rpm’s. I would run that at night. At that RPMs I could still get 15 GPM flow rate and I could feel flow from every return. However, I tried 860 RPMs last night. I barely feel any flow at the return eyeballs. Some don’t even have any. I looked at my FlowVis flow meter and it barely showed a rate. I’m really confused as what could be going on.

    I have speculated the following:
    1) could it be a suction side air leak (as I do see bubbles coming from some of the returns)
    2) flow actually making it past my diverter trying to get to up to the solar
    3) new return eyeballs that have a bigger diameter opening
    4) the presence of dust/debris in my filter cartridges (don’t see how this could be possible since I had thoroughly rinsed my cartridges just before the remodel: my pressure gauge shows less pressure at 3000 RPM‘s than before the remodel).
    19k gal IG plaster, built ‘75; 11/18 resurfaced/tiled - Wet Edge Satin Matrix Cool Blue, Blue Seas-Light Blue; Blue Haven Hayward filter C4520BHMB (Filbur FC-1275 cartridges); Hayward MaxFlo sp2302 VSP 1.5hp; Pentair Intellibrite 5G White LED; 6 solar panels 288 ft.˛ (142"x47.5" ea.) on 1 story hm; Pentair Compool LX220 Solar Controller; FlowVis flow meter; Wall Whale; Maytronics S200; AG 300 gal AquaTerra spa; TF-100 & Speedstir

  18. Back To Top    #78
    bbrock's Avatar
    Join Date
    Apr 2014
    Location
    Livermore, CA
    Posts
    669

    Re: Wet Edge Satin Matrix start up

    Day 4 @ 1115
    FC: didn’t test
    CC: didn’t test
    pH: 7.8
    TA: 80
    CH: 200
    CYA: didn’t test
    h2o temp: 55

    Added 11 oz MA. Brushed. Vacuumed w/ borrowed Zodiac Barracuda.

    Will rinse cartridges tomorrow.
    19k gal IG plaster, built ‘75; 11/18 resurfaced/tiled - Wet Edge Satin Matrix Cool Blue, Blue Seas-Light Blue; Blue Haven Hayward filter C4520BHMB (Filbur FC-1275 cartridges); Hayward MaxFlo sp2302 VSP 1.5hp; Pentair Intellibrite 5G White LED; 6 solar panels 288 ft.˛ (142"x47.5" ea.) on 1 story hm; Pentair Compool LX220 Solar Controller; FlowVis flow meter; Wall Whale; Maytronics S200; AG 300 gal AquaTerra spa; TF-100 & Speedstir

  19. Back To Top    #79
    Mod Squad kimkats's Avatar
    Join Date
    Jul 2012
    Location
    Tallahassee, FL
    Posts
    35,001

    Re: Wet Edge Satin Matrix start up

    Guessing the water is too cold to get in. How about being able to stick your hands in to remove the returns and poking inside to see if stuff got in them? Did they cover the return pipes GOOD?

    I do agree with rinsing the filters to take that out of the equation.
    TFP Moderator 33x52 round AG 25,600 gals Sand Filter 1.5hp Pump - 2 Speed, SLAM, Pool School, Recommended Levels, Recommended Chemicals, Pool Math, Chlorine/CYA Chart, TF-100 Test Kit

  20. Back To Top    #80
    bbrock's Avatar
    Join Date
    Apr 2014
    Location
    Livermore, CA
    Posts
    669

    Re: Wet Edge Satin Matrix start up

    Day 5 @ 1045
    FC: 0
    CC: 0
    pH: 7.8-7.9
    TA: 90
    CH: 175-200
    CYA: 0
    h2o temp: 58

    Will add 15-17 oz MA. Brush. Rinse filters.

    Had the plasterer director out this AM. Stated with regards to the one small patch area in the deep end at tile line as well as the transition that has some concave areas at the left side of the last step, he will send out his Primer Stone polisher tech to address those two areas. He does not feel that theses areas warrant patches as that is not the better approach.

    The Burkett’s Start Up instructions state to add chlorine and CYA today, Day 5. Wet Edge’s Start Up instructions state to add chlorine Day 7. Which do you think I should follow? I’m not sure if I should or want to wait 2 more days to add chlorine.
    19k gal IG plaster, built ‘75; 11/18 resurfaced/tiled - Wet Edge Satin Matrix Cool Blue, Blue Seas-Light Blue; Blue Haven Hayward filter C4520BHMB (Filbur FC-1275 cartridges); Hayward MaxFlo sp2302 VSP 1.5hp; Pentair Intellibrite 5G White LED; 6 solar panels 288 ft.˛ (142"x47.5" ea.) on 1 story hm; Pentair Compool LX220 Solar Controller; FlowVis flow meter; Wall Whale; Maytronics S200; AG 300 gal AquaTerra spa; TF-100 & Speedstir

Page 4 of 7 FirstFirst 1234567 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •