Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 15 of 15

Thread: Problem with Intelli

  1. Back To Top    #1

    Problem with Intelli

    Seems like the red low salt right wants to stay on.. [IC40]
    Saturday: Tried a 40lb. bag when salt was 3100 ..light still on!
    Could be, rain last week filled pool to the top? Back washed yesterday.
    Pool temp about 70.

  2. Back To Top    #2
    polyvue's Avatar
    Join Date
    Aug 2009
    Location
    Sacramento, California USA
    Posts
    1,215

    Re: Problem with Intelli

    Quote Originally Posted by Leyland
    Seems like the red low salt right wants to stay on.. [IC40]
    Saturday: Tried a 40lb. bag when salt was 3100 ..light still on!
    Could be, rain last week filled pool to the top? Back washed yesterday.
    Pool temp about 70.
    You may want to verify that salt reading with Salt Test strips or a sodium chloride test (Taylor K-1766). Also, check out these two recent threads... they may contain an answer that will fit your situation.



    Finally, here's one that discusses the potential impact of water chemistry on your SWG.

    14,555 gal in-ground 16'x29' white plaster Pool w/spa (2007); Goldline Aqua Logic AQL-PS-8 control w/Aqua Cell 15 Salt Water Chlorination (SWCG); Hayward TriStar 1HP (1.85 SF) main / 1.5HP (1.60 SF) spa pumps; Hayward Swimclear cart filter C4025, ColorLogic LED lights; Tankless SP-18-4 electric heater; Polaris 280 cleaner.
    __
    View of spiral galaxy in Ursa Major NGC6217 - Hubble Telescope 2009

  3. Back To Top    #3
    Guest

    Re: Problem with Intelli

    Where are you getting your reading from? Don't trust the unit Go get a test to double check. Also, how clean are your blades on the unit?

    Bruce

  4. Back To Top    #4

    Re: Problem with Intelli

    POLYVUE, thanks for links

    SIMICRINTZ, blades where clean month ago ..testing is down local hardware/pool store... Trust readings there cause the guy worked for Jack's Magic for long time!

  5. Back To Top    #5

    Re: Problem with Intelli

    Look's like there going change the system out!
    Thanks for your help!

  6. Back To Top    #6

    Re: Problem with Intelli

    Update....The guy from the warranty co. came out check the cell, saw the red salt light was still on, ask me what was salt reading 3100 Sat. plus added 40 lb.
    He sticks his Gizmo into the pool and says my salt is 2100 and I need to add more salt...Under his arm is a new Intelli..But me not thinking because the phone is ringing...Should have said put the new one in. but no I didn't.
    Then I head out to 2 different pool places to check salt 1st. place says 3300 2nd. place says 3400
    Call Pool Co.which sold me this..and he checks it 3200.....He has a call in to the rep for Pentair..
    That's where I stand ...........

  7. Back To Top    #7

    Re: Problem with Intelli

    Update... 2nd. guy from the warranty Co. comes out and says I have to get the salt up to 4000...yeah right....Call Pentair...Faxed over pool results.. Lady on the other end says my reading of 200 for my Phosphates is to get down to 0 ..She says that could be why salt red light is still on... Added Jack's Magic Magenta Stuff...take water to get tested a.m.

  8. Back To Top    #8
    polyvue's Avatar
    Join Date
    Aug 2009
    Location
    Sacramento, California USA
    Posts
    1,215

    Re: Problem with Intelli

    Quote Originally Posted by Leyland
    Lady on the other end says my reading of 200 for my Phosphates is to get down to 0
    Oh, boy. Sounds like you're really getting the run-around. It never ceases to surprise me how much time and trouble some companies will undertake when there's a very simple solution that requires from them only a one-time modest investment. Save a dollar, lose $500 (and the customer, to boot.)
    14,555 gal in-ground 16'x29' white plaster Pool w/spa (2007); Goldline Aqua Logic AQL-PS-8 control w/Aqua Cell 15 Salt Water Chlorination (SWCG); Hayward TriStar 1HP (1.85 SF) main / 1.5HP (1.60 SF) spa pumps; Hayward Swimclear cart filter C4025, ColorLogic LED lights; Tankless SP-18-4 electric heater; Polaris 280 cleaner.
    __
    View of spiral galaxy in Ursa Major NGC6217 - Hubble Telescope 2009

  9. Back To Top    #9

    Re: Problem with Intelli

    Lose a customer, this my 2nd. SWG in less than 4 years ....Where do I go next?

  10. Back To Top    #10

    Re: Problem with Intelli

    Finally, Finally! ..guy still yapping my phospates are 200. I threw him a 20 and wished him a Feliz Navidad......

  11. Back To Top    #11

    Join Date
    May 2007
    Location
    South Central NJ
    Posts
    3,192

    Re: Problem with Intelli

    Have you been using Jack's product line regularly?

    Scott
    PoolGuyNJ
    Owner of - PoolGuyNJ LLC
    Expert Pool and Spa Repairs, Renovations, and Augmentation. Helping people decide what is the right gear for meeting their needs. Expectations Set, Expectations Met, No Surprises.

  12. Back To Top    #12

    Join Date
    Jul 2007
    Location
    North Texas
    Posts
    51

    Re: Problem with Intelli

    My second IC40 started reading bogus salt values. Called PB out. He replaced it on the spot after verifying the pool did indeed have over 3000ppm. Not impressed with IC40's. This is the 3rd unit in less than 3 yrs. The upside is that I will probably never need to buy a swg. Mine continue to fail under warranty. I guess once you're out of warranty you're out of luck. My PB tech mentioned that they don't even bother troubleshooting. If the unit isn't working properly and the salt is good then they just replace the unit, and give it back to Pentair. Leads me to believe these units are cheap to make compared to tech hourly rates. Pentair would rather replace the unit than pay a tech to troubleshoot. I'm fine with that. Customer always gets the latest updated product.

  13. Back To Top    #13

    In the Industry

    Join Date
    Feb 2010
    Posts
    5

    Re: Problem with Intelli

    I have had this same problem on several intellichlor systems we have installed. Is it still generating chlorine even if the red light is on? Seems to be a glitch in some cells about this. The red light stays on however the generator still produces properly. I have always had good luck with Pentair's warranty service.

  14. Back To Top    #14

    Join Date
    Jul 2007
    Location
    North Texas
    Posts
    51

    Re: Problem with Intelli

    Mine wasn't producing cl. The FC kept falling even at 100% output.

  15. Back To Top    #15

    In the Industry
    Pool Clown's Avatar
    Join Date
    Sep 2008
    Location
    Silicon Valley, CA
    Posts
    1,384

    Re: Problem with Intelli

    I believe that Pentair had a problem with the 1.9 ver.(reports salt low). The 2.0's are lasting longer (no fails yet for me). When they replace the unit under warranty, make sure it's the new 2.0 ver. (face plate is different), and you shouldn't have problems.
    Factory Warranty Station for:
    Jandy, Pentair, Sta-Rite, Raypak, Polaris,
    and Paramount pool cleaning systems.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •