Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: CC 1.0 after closing.... Now What?

  1. Back To Top    #1

    CC 1.0 after closing.... Now What?

    My pool was closed about 3 weeks ago. Leaves were falling, it rained a lot, temperature was in the 60th.

    I adjusted PH, shocked it, put in algecide, brought it up to (Almost) shock value again & put the cover on. (I have not drained it down) Ran out of bleach, the pump was making grinding noises & I turned it off.

    Lots more rain, lots of leaves and rain water on top of the cover. The temperature during the day has come up in the 70th again.

    After finding out that it probably was the bearings giving out, and a new motor probably is in my future anyway, I turned it back on. (No neighbours near to complain about the noise!!)

    I checked my water. FC down to 4.5, CC 1.0.
    I added bleach to 15, but every day or two I'm loosing 3 - 4 and the CC stays between .5 and 1.0.

    The cover is still on, water and leaves are still on top, the pump is squeeling away at low.

    Should I just keep adding bleach to keep at shock level until the temperature drops down to the 50th, drain down, and turn off everything?

    Or do I need to clear off the cover, run with shock level until the CC is 0, then recover, drain and turn off?

    Or am I too anal, and just drain down & turn off, wait until spring to find out what surprise is underneath the cover & deal with it then?

    Thanks for any opinions!
    12500 AGP 2HP Sand filter
    Five years on BBB & loving it!

  2. Back To Top    #2
    Mod Squad JohnT's Avatar
    Join Date
    Apr 2007
    Location
    SW Indiana
    Posts
    8,617

    Re: CC 1.0 after closing.... Now What?

    Where do you live?
    TFP Moderator
    20K Gallon 20X36 Vinyl Inground
    Hayward S244T Sand Filter with 1HP Whisperflo Pump. Liquidator C-201 and Solar Heat

  3. Back To Top    #3
    polyvue's Avatar
    Join Date
    Aug 2009
    Location
    Sacramento, California USA
    Posts
    1,215

    Re: CC 1.0 after closing.... Now What?

    Quote Originally Posted by heikejohn
    I checked my water. FC down to 4.5, CC 1.0.
    I added bleach to 15, but every day or two I'm loosing 3 - 4 and the CC stays between .5 and 1.0.

    Should I just keep adding bleach to keep at shock level until the temperature drops down to the 50th, drain down, and turn off everything?

    Or do I need to clear off the cover, run with shock level until the CC is 0, then recover, drain and turn off?

    Or [...] just drain down & turn off, wait until spring to find out what surprise is underneath the cover & deal with it then?
    Either of the first two options sound reasonable, and shocking over several days may reduce or eliminate the CCs. Based on what you have described has happened so far, the end result of waiting until spring will not deliver any surprise -- just a lot of work cleaning up.
    14,555 gal in-ground 16'x29' white plaster Pool w/spa (2007); Goldline Aqua Logic AQL-PS-8 control w/Aqua Cell 15 Salt Water Chlorination (SWCG); Hayward TriStar 1HP (1.85 SF) main / 1.5HP (1.60 SF) spa pumps; Hayward Swimclear cart filter C4025, ColorLogic LED lights; Tankless SP-18-4 electric heater; Polaris 280 cleaner.
    __
    View of spiral galaxy in Ursa Major NGC6217 - Hubble Telescope 2009

  4. Back To Top    #4

    Re: CC 1.0 after closing.... Now What?

    We live near Nashville Tennessee.
    12500 AGP 2HP Sand filter
    Five years on BBB & loving it!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •