Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 10 of 10

Thread: Help please!!!

  1. Back To Top    #1

    Help please!!!

    I have a 15 x 42in soft side pool. The pump quit several weeks ago and as you can guess the water is terribly disgusting. I have not had the money to order another intex pump that is likely to **** out too (seeing as there are a plethora of bad reviews on them) and managed to find a used pump from someone local. Well it quit too. Worked when we set it up and i go out this morning and the motor is running but no water is pumping...so the exact same thing my first pump did. So my question is this........I really don't have the funds available to order another pump........Will the pool itself be fine if I go ahead and drain it and store it dirty over the winter and then when i set it up next spring and hook up a new salt water pump just clean it thoroughly then? I at least shocked the heck out of the water and added a ton of algeacide to it so it's at least not green anymore but it's a really nasty cloudy color. And the mosquitos breeding in it are horrendous so I HAVE to do something about it.

  2. Back To Top    #2

    Join Date
    Jan 2009
    Location
    Cupertino, CA
    Posts
    1,966

    Re: Help please!!!

    Welcome to the forum, and bummer about the pumps.

    I don't know whether it's harmful to store it dirty. But if the water's a mess when you dump it, I think I'd put at least some fresh water back in afterward as a kind of "rinse cycle," at a minimum try to hose down the insides and get some of the crud out, before putting it all away.
    --paulr
    BBB "Intermediate Swimmer"
    IG plaster pool 18.5K gal, Hayward Pro-Grid DE filter, 3/4 HP Hydramax II; Polaris 380, 3/4 HP booster
    AG spa 325 gal, probably Sundance of some kind
    Water testing instructions on one page

  3. Back To Top    #3

    Re: Help please!!!

    That's a good idea, Thanks

  4. Back To Top    #4

    In the Industry
    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    28,415

    Re: Help please!!!

    and the motor is running but no water is pumping...
    I would guess your pump is fine but your filter is clogged....just a hunch.
    Dave S. - Forum owner
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  5. Back To Top    #5

    Re: Help please!!!

    It's not. I'm actually smart enough to have checked that Put in a new one and everything. Sadly it seems as though Intex doesn't believe in making a quality product. If you google it, the reviews are horrible for these pumps.

  6. Back To Top    #6

    Join Date
    Mar 2007
    Location
    Coastalish 'down easter'
    Posts
    4,160

    Re: Help please!!!

    Welcome to TFP!!

    If the motor still runs, you can probably salvage it An air leak can cause lack of prime or a clogged impeller (as well as a clogged filter - but you say the cart is new). I'd see if you can't figure out why water isn't flowing through an operational pump before emptying the pool - there are lot's of pump savvy folks here to help you with this
    Luv& Luk
    -Ted

    Having done construction and service for 4 pool companies in 4 states starting in 1988, what I know about pools could fill a couple of books - what I don't know could fill a couple of libraries :-D

    POOL SCHOOL, TF Testkits, Jason's Pool Calculator, CYA vs. cl chart, (Just a few DARNED handy links!)

  7. Back To Top    #7

    Re: Help please!!!

    Thank you

  8. Back To Top    #8

    Re: Help please!!!

    ok, so how do I check this impeller thing? Where do I go to ask about it?

  9. Back To Top    #9

    Join Date
    Jul 2009
    Location
    Houston, Tx
    Posts
    19

    Re: Help please!!!

    I have the 2000 gal/hr intex pump/swg and have been more than a little surprised in it's performance. At this point, I would have no problem ordering another, especially at the prices they are being offered for at the end of the season. They seem to have made some improvements in the latest versions of the intex pumps.
    Intex 22 x 52 Ultra frame, 10,400 gals
    Intex 2600 gl/hr sand filter

  10. Back To Top    #10

    Join Date
    Jan 2009
    Location
    Cupertino, CA
    Posts
    1,966

    Re: Help please!!!

    Quote Originally Posted by jennclay6
    ok, so how do I check this impeller thing? Where do I go to ask about it?
    Try posting in the Pumping Station area, the motorheads will notice your question.
    --paulr
    BBB "Intermediate Swimmer"
    IG plaster pool 18.5K gal, Hayward Pro-Grid DE filter, 3/4 HP Hydramax II; Polaris 380, 3/4 HP booster
    AG spa 325 gal, probably Sundance of some kind
    Water testing instructions on one page

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •