Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: Autopilot Dig 220/SC36 Low salt/add 120lbs

  1. Back To Top    #1

    Join Date
    Sep 2009
    Location
    P. Pines, Florida
    Posts
    29

    Autopilot Dig 220/SC36 Low salt/add 120lbs

    I an autopilot DIG 220/SC36 which keeps saying low salt, 1900ppm reading, add 112lbs of salt. I had added 80lbs a couple of days back and nothing. I added another 40lbs today and initially it read 4400ppm, then 2800ppm and it was running without the error or light blink. Half hour later back to the same error. My reading yesterday was 21v 5.6amps and this afternoon I replaced the entire manifold with tri sensor as recommended by tech support. I had a spare one that came with new cell. I also added the 40lbs after I replaced the manifold. My reading now is 1900 or 2000ppm and 17v 5.2amps. I have the dig 220 since 2003 and replaced the cell less than 2yrs ago. Any help would be greatly appreciated. I find these forums very helpful for not getting ripped off.
    Aqua-rite Aqr-x296 T3 15k
    Autopilot Dig-220/Sc-36(replaced)
    Inground pool 8.5k gallons
    Diamond Brite,built 2003
    DE filter

  2. Back To Top    #2

    Join Date
    Apr 2007
    Location
    Ft Lauderdale, Florida
    Posts
    1,455

    Re: Autopilot Dig 220/SC36 Low salt/add 120lbs

    First, have your water tested to determine what your salt level is. Next, calibrate the Dig to match your test result. Finally, make sure that you've programmed the correct pool volume in the INSTALLER MENU.
    The factory setting for the volume is 15000 gallons. If your pool is larger than this and it is still set of 15000 gallons, it will tell you to add more salt, even though you added the amount that it showed.
    Sean Assam - Sean@teamhorner.com
    National Accounts and Commercial Products Manager
    AquaCal Heat Pumps www.aquacal.com
    AutoPilot Salt Chlorine Generators www.autopilot.com

  3. Back To Top    #3

    Join Date
    Sep 2009
    Location
    P. Pines, Florida
    Posts
    29

    Re: Autopilot Dig 220/SC36 Low salt/add 120lbs

    I was not aware that I had to enter an actual pool size. I didn't see it in the menu. I did calibrate the salt to the amount that the pool store told me but it diverts back to 1900-2000ppm. I've been reading other posts that mention it could be a cable issue. I've had that same issue with the cell cable. It dangled too heavy and pulled it away from cell and finally damaged it. Had to replace it. I have never replaced the tri sensor cable.
    Aqua-rite Aqr-x296 T3 15k
    Autopilot Dig-220/Sc-36(replaced)
    Inground pool 8.5k gallons
    Diamond Brite,built 2003
    DE filter

  4. Back To Top    #4

    Join Date
    Apr 2007
    Location
    Ft Lauderdale, Florida
    Posts
    1,455

    Re: Autopilot Dig 220/SC36 Low salt/add 120lbs

    Press MENU.
    Press arrow UP or DOWN to INSTALLER MENU.
    Press and hold down SELECT for approximately 13 seconds. The Installer Menu will appear on the bottom line of the display. When it switches to the top line, you can release the SELECT button.
    Press arrow UP or DOWN to SET POOL VOLUME, then press SELECT.
    Press arrow UP or DOWN to adjust the volume to your pool, then press SELECT.
    Press arrow UP or DOWN to END / EXIT MENU, then press SELECT.

    The older DIG-220 units should allow you adjust the salt calibration to match any salt level you have. The newer DIG-220 and Total Control, allows you about +-500 ppm.
    Sean Assam - Sean@teamhorner.com
    National Accounts and Commercial Products Manager
    AquaCal Heat Pumps www.aquacal.com
    AutoPilot Salt Chlorine Generators www.autopilot.com

  5. Back To Top    #5

    Join Date
    Sep 2009
    Location
    P. Pines, Florida
    Posts
    29

    Re: Autopilot Dig 220/SC36 Low salt/add 120lbs

    Thanks . I'll try that tonight after work. Hopefully my unit allows it. Its about 6yrs old. I also brought water to be tested at the local pool store and I can calibrate salt in system. Does the amp reading have anything to do with the cable being loose. Last time my cable was damaged and that was one of the give aways but it was the cell cable to the unit that was bad. They send me a new one under warranty but it would have been $70. Ouch.!
    Aqua-rite Aqr-x296 T3 15k
    Autopilot Dig-220/Sc-36(replaced)
    Inground pool 8.5k gallons
    Diamond Brite,built 2003
    DE filter

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •