Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 17 of 17

Thread: My update with pics

  1. Back To Top    #1

    Join Date
    Jul 2007
    Location
    Montreal
    Posts
    21

    My update with pics

    This is an update to my previous post....wondering if this is algae or just dirt
    here are my test results done with the taylor kit
    FC= 6
    TC= 6
    Ph= 9
    Al= 80
    CYA= I added 1000 grams last night and after filling to the 9mm mark...I still see the black dot.....

    I passed the vacuum to waste yesterday....after I finished.....I dropped in my robo-kleen and let clean the pool for an additional 4 hours!!! Later in the evening....the pool was clean....

    This morning I wake up....and pool is dity again.....
    I placed a bucket of water on the pool deck to see if it would get as dirty but it is still clean right now.....
    Could this be algae or is my area simply dusty......
    No trees in yard....just some hedges.....and the dirt/alge seems like a very fine dust....when I walk in the pool it dissipates...
    Attached Images Attached Images
    Long time BaquaXXX user and hating it,
    15X30 AG, 11,000GAL, Hayward Xtreme filter, SWG in place, conversion almost over!

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,887
    That is very likely dirt/pollen. Green algae will cloud the water and mustard algae usually grows on the walls more than on the floor. You will almost always get some dirt/pollen on the floor of the pool after a few days. Depending on the season and the weather this can happen quickly (daily) or slowly (a week or more). I get stuff on the floor for several days after a large storm and constantly during pollen season. Also, if it was algae all of your chlorine would probably be gone.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  3. Back To Top    #3
    that's exactly what I get in my pool daily....but, of course, I'm about 1/4 under the outer branches of a tree, so I suspect mine is pollen also.

    usually after it rains, it's less daily. I guess cause the rains are washing the tree branches of pollen.

    I usually vacuum every other day and Saturday and Sunday to keep it to a minimum.
    14 x 32 x 6 (ave depth) 20K gallons - IG gunite pool. Challenger 1.5 hp pump and cartridge filter.

  4. Back To Top    #4

    Join Date
    Jul 2007
    Location
    Montreal
    Posts
    21
    so it's a lost battle......it's been driving me crazy for weeks....
    I just cant figure out why that when I vacuum for 4-5 hours...it gets just as dirty in just a couple of hours....
    Long time BaquaXXX user and hating it,
    15X30 AG, 11,000GAL, Hayward Xtreme filter, SWG in place, conversion almost over!

  5. Back To Top    #5
    mine doesn't get that dirty....it usually takes about a day to get as dirty as it was before I vacuumed, and I'm partially under a tree.

    I use a Hayward Aquacritter, and it takes about an hour and a half to do the whole pool 18x48 6280 gallons, and it misses some stuff, which takes me about 5 minutes to do by hand.

    but, yes, I'm vacuuming every other day and twice on the weekends just to keep the bottom clean.
    14 x 32 x 6 (ave depth) 20K gallons - IG gunite pool. Challenger 1.5 hp pump and cartridge filter.

  6. Back To Top    #6
    firefly, I can't tell what kind of pool you have, but if it's an AG, any chance you can cover it with some clear plastic (they sell big wide rolls pretty cheap at walmart and homestores, hardware stores, etc.)?

    If it's algae, it should still get sunlight and be able to continue growing.

    If it's pollen/dust, it should catch on the top of the pool.

    Then you'd know for sure

  7. Back To Top    #7

    Join Date
    Jul 2007
    Location
    Montreal
    Posts
    21
    Rangeball....I have a 21' Ag round pool.....you say I could get one of those solar blankets.....I might give it try but after spending 300$ on my robo-kleen....and 170$ on my Taylor kit,,,,,my wife wont go for it!!!...She already thinks im spending too much time on the pool....Maybe I should just let it turn green and let her take care of it!!!!
    Long time BaquaXXX user and hating it,
    15X30 AG, 11,000GAL, Hayward Xtreme filter, SWG in place, conversion almost over!

  8. Back To Top    #8
    No, I meant the cheap thin plastic sheeting, like you use for drop cloths, etc

    Should be no more than $10 or so...

  9. Back To Top    #9

    Join Date
    Jul 2007
    Location
    Montreal
    Posts
    21
    Ok thanks again .....ill have a look
    Long time BaquaXXX user and hating it,
    15X30 AG, 11,000GAL, Hayward Xtreme filter, SWG in place, conversion almost over!

  10. Back To Top    #10

    Join Date
    May 2007
    Location
    Houston, Texas, USA
    Posts
    148
    I get it to. My pool has several trees in close proximity, even hanging over the pool. I gathered a sample of it once and put it in a bowl outside. It did not grow. Mine has a very fine gritty feel to it, almost like pulverized sand. Hmm, I have a sand filter. I vacuum twice a week to keep it clean. Just something I have learned to live with.
    Poor Man's Pool
    Doughboy 18 ft round above ground
    7600 gal with center drain
    Pentair sand filter, 1 HP pump
    50 ppm borates
    "I know just enough to be dangerous"
    Pool Calc Ver 1.41 (Excel)

  11. Back To Top    #11

    Join Date
    Jul 2007
    Location
    Montreal
    Posts
    21
    I just hate seeing a dirty pool....it was driving me crazzzzzy........I would have to vacuum every day to keep it clean......looking forward to fall so I can close the pool...
    Long time BaquaXXX user and hating it,
    15X30 AG, 11,000GAL, Hayward Xtreme filter, SWG in place, conversion almost over!

  12. Back To Top    #12

    In the Industry
    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    28,392
    Firefly,

    Sorry to jump in late, but if that pH is correct you have an immediate issue. You need to get some muriatic in your pool ASAP. 9.0 is the highest I have ever seen posted in five years and can cause you some major problems.

    I can't identify from the picture what's in your pool. Rub it between your thumb and finger....if it's slimey/slippery, you will need to shock.

    GET YOUR pH DOWN TOMORROW WITH MURIATIC ACID IN THE 7.2 - 7.6 RANGE....DON"T WAIT.
    Dave S. - Forum owner
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  13. Back To Top    #13

    Join Date
    Jul 2007
    Location
    Montreal
    Posts
    21
    duraleigh...thanks for the tip.....After doing my tests late last night...the ph was down to about 7.8.....all the other numbers were also good....
    I will check this morning again just to make sure the ph is ok........thanks again......
    Long time BaquaXXX user and hating it,
    15X30 AG, 11,000GAL, Hayward Xtreme filter, SWG in place, conversion almost over!

  14. Back To Top    #14
    Well I think I just wasted about 15.00 worth of chlorine for pollen
    I too thought I had the algae in the bottom of my pool. Nothing on sides, water was clear. Tested good.
    But it looks just like your photos.
    So, naturally I freaked-out and started to O.D. my pool on liquid chlorine.
    Our pool is located next to a lot of pine trees and the past couple days have been windy.
    I also pulled my cartridge filter to clean it and there was however a slight green tint on parts of it.
    So maybe it IS algae???????
    Doug
    Aqua Leader 30' a.g, w/ Aqua Smarte Inline System (just for vacations), cart. filter

  15. Back To Top    #15
    Butterfly's Avatar
    Join Date
    May 2007
    Location
    South Carolina
    Posts
    10,045
    1.Do you use skimmer socks? a/k/a skimmer screens? They catch absolutely bunches of fine/small stuff along with the other stuff.
    2.Are your jets aimed so that your pool circulation is all going to your skimmer?

    We have all kinds of huge trees on THREE sides of our back yard pretty close and our pool stays almost clean. Actually only vacuum about once a week and no robot vacuuming.

    newbie alert , but our pool looks great! hope this info helps, Joyce
    TFP Moderator TF100 Test Kit TF100 TestKit YouTube Channel PoolMath
    You're done SLAMing when:
    1)You lose 1ppm or less FC overnight, & 2)You have .5ppm CC's or less, & 3)your water is clear.

    ~ One should not use a sledge hammer to swat a mosquito. ~

    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  16. Back To Top    #16
    gonefishin's Avatar
    Join Date
    Apr 2007
    Location
    Joliet, Il.
    Posts
    389
    I know that in my instance that the jets are aimed so the water circulates the material into the skimmer. But I think this may be part of the problem. At the beginning of this year I also had this problem...and it drove me nuts at the beginning After I started to get a handle just what was really going on I began to feel a bit better, even though I then had to live with the problem .

    I think the problem (for me anyway) was made worse because I have a cartridge and am unable to vacuum to waste or back-flush. Everything that goes into the skimmer is trapped in the filter and filter body. I really underestimated the amount of pollen that was in the filter body and media. After opening the filter up it was FULL of pollen! Pollen with the "wings" still on and also the small yellow to dark yellow pollen balls without the "wings". Later on in my fight I did put my skimmer socks on...they would need to be cleaned a couple of times a day.

    What I think is going on is that the full pollen formation is getting sucked into the skimmer...then it sits in the filter body until the "wings" get beat up enough and wet enough where the pollen is ripped from the wings and in time is forced through the filter media. It's supposed to take some time for pollen to become waterlogged enough where it will sink in water...but I'm guessing that this process may be long enough to do just that. Which is why when the pollen is shot out of the discharge it settles at the bottom of the pool moving along with the currents until it can settle in a crack or cling to other pollen.

    At the end of the pollen I had to open and clean my cartridge filter every day to ensure I was eliminating the little yellow "dust".

    I guess we'll see how next year plays out

    dan
    21' Aqua-Leader AGP (10,200 gallons).
    Hayward cartridge filter and two speed pump.
    Aqua-Cal HeatWave 100k (HeatPump)
    Salt 3200ppm (in non-salt water pool)
    Borates 20ppm (slowly raising)
    Aqua-Rite SWG

  17. Back To Top    #17
    new2pools's Avatar
    Join Date
    May 2007
    Location
    Hampton Roads/Virginia
    Posts
    180
    Okay, I've been fighting this too. One minute I think it's pollen, the next algae?????? I do have lots of trees (solid woods) directly behind my pool. The next door neighbor has lots of very large trees too---that basically hang over my pool and make the sun disappear about 2:00 pm everyday.

    The yellow stuff was only on the bottom of my pool. I never had any on the walls at all.....it doesn't feel slimey, it disperses into a little cloud when brushed, etc. My water did look cloudy after I vacuumed the other day but I think it was because I was trying (and trying and trying ) to get my auto vac to work and it stirred up quite a bit before I got in to manually vac. The pool was not cloudy before or since.

    I did have a little yellow stuff all over the bottom today but not near as much as before (I cleaned the filter) . Hubby took the cartridge out and cleaned it and he said there was not much in there this time. I'm hoping I got it all and it will be gone. Although I just dumped 3 more gallons of bleach in tonight. Wonder if I needed it?

    I'm soooo confused.

    Oh, and which way to I point the diverter jet thing? I've got it pointed to the right under the water. Thinking it will "push" the water around the pool. Is that right?
    27' Round AGP, 17200 GAL, 2 HP/2 SPD Pump/Cartridge Filter.......BBB!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •