Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Jandy VSPHP270 problem

  1. Back To Top    #1

    Join Date
    Jul 2011
    Location
    Dix Hills NY
    Posts
    9

    Jandy VSPHP270 problem

    I reinstalled an essentially new Jandy VSPHP270 pump today after winter and having problems. Variable speed pump starts revving for about 5 seconds then just stops. About 5 minutes later the same thing . and keeps on repeating every 5 minutes or so. I tried electric, o-ring , bypassing filter and whatever else i could thing of with no success. It never gets up to full speed and just cuts out. I am thinking it may be some sort of internal protection but I don't know how to get around. This pump was only used a week or two at the end of last season and worked flawlessly. Any thoughts or suggestions highly appreciated. Thank you in advance.

  2. Back To Top    #2

    TFP Guide

    In the Industry

    Join Date
    Apr 2015
    Location
    tucson, arizona
    Posts
    1,425

    Re: Jandy VSPHP270 problem

    Is this connected to a automation system or a stand-alone? If the pump is less than a year old contact Jandy Support and maybe they can walk you through it or They should send out a warranty station

  3. Back To Top    #3

    Arizonarob's Avatar
    Join Date
    Mar 2018
    Location
    Chandler Arizona
    Posts
    1,070

    Re: Jandy VSPHP270 problem

    Sounds like a definite internal problem. New out of the box pump should not be doing that. Contact manufacturer.
    ~Rob
    11,000 gallon in ground plaster pebbletech finish. Hayward Tristar VS, Hayward Swimclear, and Hayward Aquanaut 200 pool vac, K-2006 Kit, Speedstir.
    FC/CYA Chart-Finding a suction side air leak>https://youtu.be/eweIDTnJCUw

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •