Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Help with automation

  1. Back To Top    #1

    Join Date
    Aug 2012
    Location
    Atlanta, GA (Dunwoody)
    Posts
    62

    Help with automation

    I need help understanding how to set up some automation on my pool. I an using the Iaqualink which has the One Touch features that include filtering, Spa, and Drain Spa. I can't figure out what the proper setup should be on the actuator that directs flow to and away from spa jets (see attached pic). My wish seems to require 3 various positions of the acutuator and if I do not leave the actuator in the closed spa return jets position, most of the water drains out over night back into the pool..

    1. Spa mode, the water flow into the spa as normal
    2. Regular filtering I want (or currently are doing) it to flow to spa and spills over to pool and some water is sent to the pool wall returns (is this correct?)
    3. Spa drain will need to block spa jets and return all water to pool.
    Pool flow.jpg
    Heinsite
    17500 pool/spa iAqualink Rev R, Pentair VSF, Pentair DE Filter, Waterfall, 3900 Polaris Cleaner, Goldline Saltwater Gen. w/t15, Rayvac 40,000 Gas heater, Taylor K-2006 Test Kit, Taylor Saltwater Test Kit

  2. Back To Top    #2
    Mod Squad Jimrahbe's Avatar
    Join Date
    Jul 2014
    Location
    Bedford, TX
    Posts
    10,153

    Re: Help with automation

    H,

    I can't see the picture because it is too small for my old eyes, but the check valve right in the middle of your picture is the most likely cause for your spa to drain when the pump is off... Clean it out and/or replace the guts...

    Thanks for posting,

    Jim R.
    17K Gal, IG, 20' x 25' Almost Rectangular Pool, Pebble finish, three rockport water falls. Pentair Equipment: EasyTouch 4 (now 8), IC40 SWG, 3 HP VS Pump, CCP520 Cartridge Filter.
    TF100 with SpeedStir and SampleSizer, ColorQ Pro 7, Dolphin Premier Robot Cleaner, added Screen Logic 2, added small 3 person Caldera Spa.

  3. Back To Top    #3

    Join Date
    Aug 2012
    Location
    Atlanta, GA (Dunwoody)
    Posts
    62

    Re: Help with automation

    Quote Originally Posted by Jimrahbe View Post
    H,

    I can't see the picture because it is too small for my old eyes, but the check valve right in the middle of your picture is the most likely cause for your spa to drain when the pump is off... Clean it out and/or replace the guts...

    Thanks for posting,

    Jim R.
    I'd agree except I have replaced recently and if the actuator JVA is turned to block the other side- I don't get the drainage which means the check valve is working, unless I'm not understanding how that works. Thanks for the suggestion.
    Heinsite
    17500 pool/spa iAqualink Rev R, Pentair VSF, Pentair DE Filter, Waterfall, 3900 Polaris Cleaner, Goldline Saltwater Gen. w/t15, Rayvac 40,000 Gas heater, Taylor K-2006 Test Kit, Taylor Saltwater Test Kit

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •