Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Aqua Logic P-4 problem (s)

  1. Back To Top    #1

    Aqua Logic P-4 problem (s)

    Opened the pool that came with the new to us home. The pool was empty and needed some return eyeball and main drain cover replacement. After filling the pool, we flipped the main breaker to the P-4 panel. No readout of any kind at the control pad. No power to pumps (3). No readout at hardwired contol panel in house. Was able to bypass contol system and wire up pumps to incoming power. One pump motor was siezed. (thats another issue) Anyway, I have heard that the circuit boards have been issues in these panels. The issue of no control readouts leads me to think the transformer may be at fault. Any information or suggestions would be greatly appreciated!
    16K gallon, Pebble tec, beach entry. Two 1 hp Pentair Whisperflos. One for Paramount MDX2 main drain, Paramount debris canister, and Pentair CCP 520 filter. One for skimmer w/sock and Paramount PCC2000 in floor cleaner. 3/4 hp Pentair Pinnacle for waterfall. Fiberstars fiber optic pool lighting. Aqua-Logic AQL-P-4 control panel with wired remote in the house. SWCG system that is not used. Ultra-Pure Ozonator that is not used.

  2. Back To Top    #2

    Join Date
    Oct 2007
    Location
    Valrico, FL
    Posts
    500

    Re: Aqua Logic P-4 problem (s)

    Are you comfortable with and have the tools to perform electrical troubleshooting? If no to either questions I suggest that you hire a qualified service tech. If you do, open up the AquaLogic panel, remove the front plate, and start following the power to the main circuit board. If power is arriving at the main circuit board, then you will probably have to get a Goldline service tech out.
    7,500 gal, IG pool, L shape 22' x 15', 1.5 hp pump, cartridge filter, AquaPlus SWG/Controller, Pebble-Tec liner.

  3. Back To Top    #3

    Re: Aqua Logic P-4 problem (s)

    Well, after taking a look at the installation manual that I downloaded from the aqua logic website, I determined that it was operator error! Figured out that the circuit breaker that runs the lights and the outlet also powers up the control panel. I am glad I did not call a Goldline tech! Anyway, all the controls work. Set up the timer. Kind of bummed that the timer can only be set for one time daily. I like to run filter some in the am and some in the pm. Oh well, the wife is happy no big $$$$$$$$$$ have to be spent on repairs!
    16K gallon, Pebble tec, beach entry. Two 1 hp Pentair Whisperflos. One for Paramount MDX2 main drain, Paramount debris canister, and Pentair CCP 520 filter. One for skimmer w/sock and Paramount PCC2000 in floor cleaner. 3/4 hp Pentair Pinnacle for waterfall. Fiberstars fiber optic pool lighting. Aqua-Logic AQL-P-4 control panel with wired remote in the house. SWCG system that is not used. Ultra-Pure Ozonator that is not used.

  4. Back To Top    #4

    Join Date
    Jun 2008
    Location
    De Pere, WI
    Posts
    37

    Re: Aqua Logic P-4 problem (s)

    You can set the pump for 2 different times unless you have a two speed pump. The first time should be labeled Filter T1 and the second is labeled T2. My pump is single speed so I use T1 for a few hours and then use T2 for a few hours at a different time. Works great. Another option is to get the serial interface and then you can issue pump on commands whenever you wish. It is not a 2 way interface at this time so don't expect any feedback.
    Gary
    18 x 38 28800 gals gunite inground;Purex Triton High Rate Sand Filter;1 HP 2 Speed Hayward Tristar Pump; Raypak Heater
    Aquabot Bravo; Goldline Aqua Logic Controller/SWG

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •