Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: My Cleaner is still picking up loose pebbles

  1. Back To Top    #1

    Join Date
    Aug 2017
    Location
    katy,tx
    Posts
    15

    My Cleaner is still picking up loose pebbles

    How long after a new build should this happen? Every time I run the cleaner I have a handful or so of loose pebbles in the basket when I clean it out.
    Gunite 12x30, 6x6 spa, Northshore Caribbean Satin Matrix, travertine coping,sundeck, jandy flo pro 2hp 2 speed, jandy 460 filter,jandy 400k btu heater, 9350 robot

  2. Back To Top    #2
    Reddogdan's Avatar
    Join Date
    Sep 2013
    Location
    Mansfield, Texas
    Posts
    243

    Re: My Cleaner is still picking up loose pebbles

    Our installer told us 4 years
    14.3k, 3 1/2-5 1/2, IG, Pebble Wet Edge Northshore Tahoe, Jandy 4 cartridge, Jandy 2hp variable, Pentair 320 inline chlorinator fed by a Stenner, Polaris 280, K-2006 test kit, Built 9/13
    Fill water: TA=90, PH=70, CH=90

  3. Back To Top    #3

    Join Date
    Aug 2017
    Location
    katy,tx
    Posts
    15

    Re: My Cleaner is still picking up loose pebbles

    Quote Originally Posted by Reddogdan View Post
    Our installer told us 4 years

    wow that seems like a long time but i guess its normal then.
    Gunite 12x30, 6x6 spa, Northshore Caribbean Satin Matrix, travertine coping,sundeck, jandy flo pro 2hp 2 speed, jandy 460 filter,jandy 400k btu heater, 9350 robot

  4. Back To Top    #4
    Reddogdan's Avatar
    Join Date
    Sep 2013
    Location
    Mansfield, Texas
    Posts
    243

    Re: My Cleaner is still picking up loose pebbles

    The amount over time will reduce. It's just billions of tiny pebbles some of which arebarely stuck down. Brushing, and pool activity knock off a few more until they get to the solid level.
    14.3k, 3 1/2-5 1/2, IG, Pebble Wet Edge Northshore Tahoe, Jandy 4 cartridge, Jandy 2hp variable, Pentair 320 inline chlorinator fed by a Stenner, Polaris 280, K-2006 test kit, Built 9/13
    Fill water: TA=90, PH=70, CH=90

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •