Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 7 of 7

Thread: New pump, robot, and SWG - SLAM time!

  1. Back To Top    #1

    Join Date
    Nov 2016
    Location
    Helena, AL
    Posts
    227

    New pump, robot, and SWG - SLAM time!

    I'm in the process of a massive overhaul of my equipment. What started off as a mission to pour some concrete has found me replacing everything...
    https://www.troublefreepool.com/thre...ad-and-replumb

    Although the work is not yet completed, I'm already thinking about what's going to happen once I get everything hooked up.

    My pool is green right now... worst it has been in the 1.5 years that we've lived in this house. I never let it go this far in the past. I did SLAM last year, but not with the new SWG, variable speed pump, and robot. So, I have a few questions...

    Q1 - Should I put the robot in the pool before I get the green gone? On one hand, I think that it would help get everything cleaned up faster... on the other hand, I don't want to completely infect it with algae.

    Q2 - Should I turn on (or plumb in) the SWG before I get the green under control?

    Q3 - The instructions say to leave the pump running the whole time... at what speed should I have the variable speed running? Full blast? Low speed?



    Thanks in advance!
    30k IG vinyl w steps , Pentair SuperFlo 342001 pump, StaRite Cristal-Flo sand filter T-240-BP1
    Hayward Goldline AQR15 SWG, Dolphin Premium (aka S300i) Robot
    Borates & TF100 test kit
    200 gal hot tub (that I completely rebuilt)

  2. Back To Top    #2

    TFP Guide
    cfherrman's Avatar
    Join Date
    May 2017
    Location
    Hays, Kansas
    Posts
    1,702

    Re: New pump, robot, and SWG - SLAM time!

    1. Maybe, I would not, brush the whole pool though.

    2. No, you need lots of clorine and your just wasting hours on your swg. Use bleach.

    3. Full, you want to get rig of all the dead algae as possible.

    You can start to fight the algae or prevent it from getting worse by pouring bleach and brushing to circulate it around.
    Casey
    Intex 24' x 52" closed for winter 2018, 2 Main Drains, 1 Skimmer, 1 Return, PVC
    1/2 HP Intex Pump 633T w/ Taeglus TA-40 175 lb 19.5" Sand Filter, Auqabot Extreme Robot
    TF-50 and Taylor 2006 Test Kits, Quality Well Water, Fleck 5800SXT Water Softener

  3. Back To Top    #3
    Alwayswantedapool's Avatar
    Join Date
    Jun 2015
    Location
    York SC
    Posts
    202

    Re: New pump, robot, and SWG - SLAM time!

    Just a caution, not sure what the hp was of the old pump vs the new pump. You may not want to ever run the new pump at full rpm. For example, I had a 1 hp single speed and replaced it with a 1.5 hp vs. As a result I never run the new pump full speed. I used the pressure on the filter to determine my max speed.

    Mark, Pool: 30,000 gallon, IG Vinyl, Pentair Superflo Variable Speed 1.5 HP pump, Hayward S220T Sand Filter, Taylor k-2006 Test kit with speedstir. Dolphin Nautilus Plus.
    Hot Tub: Hot Spring Grandee 450 Gallons, Ace System (Salt water Chlorine Generator) Dichlor / Bleach method. Taylor K1766 Salt Test.

  4. Back To Top    #4
    Mod Squad Jimrahbe's Avatar
    Join Date
    Jul 2014
    Location
    Bedford, TX
    Posts
    9,833

    Re: New pump, robot, and SWG - SLAM time!

    B,

    I would run your new pump at 2000 rpm... That should be plenty and not cost you an arm and a leg...

    I would not put your new robot in the pool with SLAM FC... It could bleach out the color...

    I would not even plumb the cell while doing the SLAM... Most likely the only one you will ever have to do...

    Thanks,

    Jim R.
    Finished in 2015 - 17K Gal, IG, 20' x 25' Almost Rectangular Pool, Pebble finish, three rockport water falls. Pentair Equipment: EasyTouch 4, IC40 SWG, 3 HP VS Pump, CCP520 Cartridge Filter.
    TF100 with SpeedStir and SampleSizer, ColorQ Pro 7, Dolphin Premier Robot Cleaner, added Screen Logic 2, added small 3 person Caldera Spa.

  5. Back To Top    #5

    Join Date
    Nov 2016
    Location
    Helena, AL
    Posts
    227

    Re: New pump, robot, and SWG - SLAM time!

    Too late... the cell is in. Should I make a dummy plug to put in its place?


    30k IG vinyl w steps , Pentair SuperFlo 342001 pump, StaRite Cristal-Flo sand filter T-240-BP1
    Hayward Goldline AQR15 SWG, Dolphin Premium (aka S300i) Robot
    Borates & TF100 test kit
    200 gal hot tub (that I completely rebuilt)

  6. Back To Top    #6
    Mod Squad Jimrahbe's Avatar
    Join Date
    Jul 2014
    Location
    Bedford, TX
    Posts
    9,833

    Re: New pump, robot, and SWG - SLAM time!

    B,

    I would just leave it alone... I would leave it off only because it won't help with the SLAM and there is no sense running it for no real gain.

    Thanks,

    Jim R.
    Finished in 2015 - 17K Gal, IG, 20' x 25' Almost Rectangular Pool, Pebble finish, three rockport water falls. Pentair Equipment: EasyTouch 4, IC40 SWG, 3 HP VS Pump, CCP520 Cartridge Filter.
    TF100 with SpeedStir and SampleSizer, ColorQ Pro 7, Dolphin Premier Robot Cleaner, added Screen Logic 2, added small 3 person Caldera Spa.

  7. Back To Top    #7

    Join Date
    Nov 2016
    Location
    Helena, AL
    Posts
    227

    Re: New pump, robot, and SWG - SLAM time!

    Since I had the sand all out of the filter, Iím wishing that I woulda left the cell out. I for sure will take it out and clean it before I start running it


    30k IG vinyl w steps , Pentair SuperFlo 342001 pump, StaRite Cristal-Flo sand filter T-240-BP1
    Hayward Goldline AQR15 SWG, Dolphin Premium (aka S300i) Robot
    Borates & TF100 test kit
    200 gal hot tub (that I completely rebuilt)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •