Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 7 of 7

Thread: Another Aqua Rite Reading "HOT"

  1. Back To Top    #1

    Join Date
    Nov 2016
    Location
    Woodstock
    Posts
    4

    Another Aqua Rite Reading "HOT"

    Just emerged a couple weeks ago from a cold temps that kept my 2010 SWG reading "COLD" and now, after some normal temps and getting salt in the 2800 range, it's reading "HOT". From another post, I see that it can be helpful to capture the readings to further diagnose:

    1. Temp - 222
    2. Cell voltage - 31.9
    3. Cell current - 0.00
    4. output % - 41P
    5. salinity - 0
    6. product name - RL-0
    7. Software revision level - r 1.55

    Anything else I should try before just replacing the Cell? I assume the panel is still OK?
    1990 or earlier 15k gal IG vinyl (changed in 2014), 2017 Hayward 1HP Century Pump, 2006 Polaris 3/4HP Century Booster Pump, 36sq ft Hayward DE filter, 2010 SWG T-9 Cell, 2006 Polaris 380 Pool Cleaner, Solar Panel heating, 2014 LoopLock safety cover, AquaCheck Spa 6-in-1 Test strips / SaltScapes Test Strip Pack

  2. Back To Top    #2

    Join Date
    Jun 2011
    Location
    Long Beach, CA
    Posts
    2,907

    Re: Another Aqua Rite Reading "HOT"

    I'm 99% sure you need a new cell but what cell is the box setup for, the next push of the diagnostic button will should show T-9?

    Many pool stores have AquaRite cell testers, call around and see if any near you has one.

    It might be worth while to get a T-15 cell as it will need less pump run time and will make more chlorine over its lifespan compared to a T-9 cell.
    16k gal plaster with raised spa, Jandy DEV60 filter, 2 HP 2-speed SHPF Jandy Stealth pump
    Hayward Aqua Rite T-15 SWCG, Jandy LXi 400k BTU NG heater, 350 sq.ft. of Sun Star solar panels, TF-100 Test Kit, Dolphin s300i Cleaner
    Test Kits . Pool Math . Chlorine/CYA Chart . The SLAM Process

  3. Back To Top    #3

    Re: Another Aqua Rite Reading "HOT"

    It's a bad temperature sensor in the cell. If the cell is from 2010, it's time to replace it.

    How old is the cell?
    Support the site

    Trouble Free Pool is a free resource. The people who answer questions are volunteers. If you find the site to be a good resource, please consider making a donation to help support the site. Thanks.

  4. Back To Top    #4

    Join Date
    Nov 2016
    Location
    Woodstock
    Posts
    4

    Re: Another Aqua Rite Reading "HOT"

    Quote Originally Posted by JamesW View Post
    It's a bad temperature sensor in the cell. If the cell is from 2010, it's time to replace it.

    How old is the cell?
    Yes it is 8 years old - from 2010.
    1990 or earlier 15k gal IG vinyl (changed in 2014), 2017 Hayward 1HP Century Pump, 2006 Polaris 3/4HP Century Booster Pump, 36sq ft Hayward DE filter, 2010 SWG T-9 Cell, 2006 Polaris 380 Pool Cleaner, Solar Panel heating, 2014 LoopLock safety cover, AquaCheck Spa 6-in-1 Test strips / SaltScapes Test Strip Pack

  5. Back To Top    #5

    Re: Another Aqua Rite Reading "HOT"

    I would get a new T-15.
    Support the site

    Trouble Free Pool is a free resource. The people who answer questions are volunteers. If you find the site to be a good resource, please consider making a donation to help support the site. Thanks.

  6. Back To Top    #6

    Join Date
    Nov 2016
    Location
    Woodstock
    Posts
    4

    Re: Another Aqua Rite Reading "HOT"

    Quote Originally Posted by ping View Post
    I'm 99% sure you need a new cell but what cell is the box setup for, the next push of the diagnostic button will should show T-9?

    Many pool stores have AquaRite cell testers, call around and see if any near you has one.

    It might be worth while to get a T-15 cell as it will need less pump run time and will make more chlorine over its lifespan compared to a T-9 cell.
    Yes, it shows its a T-9. I like the idea of less pump time with a T-15. Can I hook up a T-15 to my existing T-9 controller? Or do I need to replace the controller box as well?
    1990 or earlier 15k gal IG vinyl (changed in 2014), 2017 Hayward 1HP Century Pump, 2006 Polaris 3/4HP Century Booster Pump, 36sq ft Hayward DE filter, 2010 SWG T-9 Cell, 2006 Polaris 380 Pool Cleaner, Solar Panel heating, 2014 LoopLock safety cover, AquaCheck Spa 6-in-1 Test strips / SaltScapes Test Strip Pack

  7. Back To Top    #7

    Re: Another Aqua Rite Reading "HOT"

    A T-15 will work. You just change the setting by moving the switch from auto to superchlorinate and back to auto until T-9 changes to T-15.
    Support the site

    Trouble Free Pool is a free resource. The people who answer questions are volunteers. If you find the site to be a good resource, please consider making a donation to help support the site. Thanks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •