Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 13 of 13

Thread: Sand filter 30psi...Water not circulating

  1. Back To Top    #1

    Join Date
    Feb 2018
    Location
    Phoenix AZ
    Posts
    6

    Sand filter 30psi...Water not circulating

    Hello Pool People,

    I have an old sand filter. I backwashed it 2 days ago, and it was running fine thereafter for a few hours.

    I woke up yesterday and the pool was running but very loudly - so I checked it out and noticed the psi on the sand filter was at 30. So I turned off the pool right away. I noticed that the vacuum had no suction, and there was practically no water coming out of the return jets in the pool.

    I tried backwashing again, and though it seemed like a ton of air came out of the hose initially, I was able to backwash and the psi at that point was around 20.

    I turned the pool on again and it shot up to 30 again. I turned off the pool and opened the sand filter, and it was almost full of water.

    I don't know what to do at this point. The skimmer basket is empty. Here are some recent water test results:

    FCL: 9.83
    TCL: 9.29
    BR: 18.6
    PH: 7.8
    ALK: 72
    CH: 504

    I have a diving pool I don't know the gallons but its pretty big. Any help would be MUCH appreciated.

    Thanks,

    Luke

  2. Back To Top    #2
    Mod Squad JohnT's Avatar
    Join Date
    Apr 2007
    Location
    SW Indiana
    Posts
    9,432

    Re: Sand filter 30psi...Water not circulating

    Welcome to TFP!

    What does your water look like? How long do you backwash when you do it?
    TFP Moderator
    20K Gallon 20X36 Vinyl Inground
    Hayward S244T Sand Filter with 1HP Whisperflo Pump. Liquidator C-201 and Solar Heat

  3. Back To Top    #3

    Join Date
    Feb 2018
    Location
    Phoenix AZ
    Posts
    6

    Re: Sand filter 30psi...Water not circulating

    Thanks, it's nice to be here... the water looks excellent, clear. I backwash it for a few minutes I guess. I just wait until the water coming out of the hose is clear. It usually starts out a little murky.

  4. Back To Top    #4


    TFP Guide

    domct203's Avatar
    Join Date
    Jun 2015
    Location
    CT
    Posts
    3,959

    Sand filter 30psi...Water not circulating

    Quote Originally Posted by lukeaz1 View Post
    Hello Pool People,

    I have an old sand filter. I backwashed it 2 days ago, and it was running fine thereafter for a few hours.

    I woke up yesterday and the pool was running but very loudly - so I checked it out and noticed the psi on the sand filter was at 30. So I turned off the pool right away. I noticed that the vacuum had no suction, and there was practically no water coming out of the return jets in the pool.

    I tried backwashing again, and though it seemed like a ton of air came out of the hose initially, I was able to backwash and the psi at that point was around 20.

    I turned the pool on again and it shot up to 30 again. I turned off the pool and opened the sand filter, and it was almost full of water.

    I don't know what to do at this point. The skimmer basket is empty. Here are some recent water test results:

    FCL: 9.83
    TCL: 9.29
    BR: 18.6
    PH: 7.8
    ALK: 72
    CH: 504

    I have a diving pool I don't know the gallons but its pretty big. Any help would be MUCH appreciated.

    Thanks,

    Luke
    Welcome to the forum.

    Those test results are a bit confusing/misleading.

    TC cannot be lower than FC, as TC is the sum of FC + CC (FC+CC=TC). CC would never be a negative value.

    Both chlorine & bromine are listed, is this a chlorine pool or a bromine pool?

    What is your CYA level? Your proper FC level is a function of your CYA level. Without knowing CYA levels it is impossible to know if your FC levels are adequate (unless of course this is a bromine pool).

    Now, with all that said, I assume these are pool store test results?

    We donít give much credence to pool store testing, it has proven to be inaccurate and unreliable most of the time (eg the FC/TC levels reported).

    What test kit are you using for your daily testing?

    How do you normally sanitize the pool?
    Dom - TFP Guide
    Intex 18' X 48" Ultra Frame AGP 6700 gallons | Two Intex CS8110 SWG's | Hayward Pro Series 21" Sandfilter | Hayward 1.5HP Power Flo Matrix pump | Hayward Thru-wall Skimmer | Wanda the Whale | 72 sq ft of Sungrabber Solar Panels with Hayward GLC-2P-A | Taylor K2006 Test Kit, Sample Sizer & Speed Stir | Click Here To Become a TFP Supporter!

  5. Back To Top    #5

    Join Date
    Feb 2018
    Location
    Phoenix AZ
    Posts
    6

    Re: Sand filter 30psi...Water not circulating

    I just bought a test kit... it was the lamotte color q pro. I may have not tested the water right, I can try again this afternoon and update the results. Do you believe the root of my high psi issue stems from the water chemistry?

    Normally I just keep 2 or 3 chlorine tabs in the floater, and I dump in about a scoop (which i think is somewhere around a cup maybe?) of granulated chlorine every week or so. I admit I don't really know what I'm doing.

  6. Back To Top    #6

    Re: Sand filter 30psi...Water not circulating

    What pump and filter do you have?

    Do you have algae?
    Support the site

    Trouble Free Pool is a free resource. The people who answer questions are volunteers. If you find the site to be a good resource, please consider making a donation to help support the site. Thanks.

  7. Back To Top    #7


    TFP Guide

    domct203's Avatar
    Join Date
    Jun 2015
    Location
    CT
    Posts
    3,959

    Sand filter 30psi...Water not circulating

    No worries, if you are willing to learn, we are willing to teach.

    Iím not too familiar with the Color Q, does it require regular calibration?

    When you re-test, be sure to get a CYA level.

    As mentioned, do you have algae. Does Ďfine dirtí collect on the floor, the kind that poofs away when you try to sweep or vacuum?

    How does the water look? Is it cloudy at all?

    Yes, inadequate sanitizer level can let algae start to grow, which will tends to clog up filter media quickly. Algae is always a chemical balance issue, not a filter issue though.
    Dom - TFP Guide
    Intex 18' X 48" Ultra Frame AGP 6700 gallons | Two Intex CS8110 SWG's | Hayward Pro Series 21" Sandfilter | Hayward 1.5HP Power Flo Matrix pump | Hayward Thru-wall Skimmer | Wanda the Whale | 72 sq ft of Sungrabber Solar Panels with Hayward GLC-2P-A | Taylor K2006 Test Kit, Sample Sizer & Speed Stir | Click Here To Become a TFP Supporter!

  8. Back To Top    #8

    Join Date
    Feb 2018
    Location
    Phoenix AZ
    Posts
    6

    Re: Sand filter 30psi...Water not circulating

    Water is crystal clear. No sentiment or algae. I'm going to test the water again and will find the name of the filter and pump. When i did the initial test, it said the CYA was 'high'.

  9. Back To Top    #9


    TFP Guide

    domct203's Avatar
    Join Date
    Jun 2015
    Location
    CT
    Posts
    3,959

    Re: Sand filter 30psi...Water not circulating

    What is the upper limit of the CYA test?


    Dom - TFP Guide
    Intex 18' X 48" Ultra Frame AGP 6700 gallons | Two Intex CS8110 SWG's | Hayward Pro Series 21" Sandfilter | Hayward 1.5HP Power Flo Matrix pump | Hayward Thru-wall Skimmer | Wanda the Whale | 72 sq ft of Sungrabber Solar Panels with Hayward GLC-2P-A | Taylor K2006 Test Kit, Sample Sizer & Speed Stir | Click Here To Become a TFP Supporter!

  10. Back To Top    #10
    Mod Squad mknauss's Avatar
    Join Date
    May 2014
    Location
    Laughlin, NV
    Posts
    11,793

    Re: Sand filter 30psi...Water not circulating

    ColorQ will only test FC to 10 ppm. So not usable for a SLAM.

    It states CYA up to 125. I think High means over that -- which would be likely if a pool in Phoenix has uses solid chlorine (trichlor pucks, is the powder dichlor or cal-hypo?).

    Algae can be present and you will not be able to see it. But your instant increase in pressure may be that the sand is compromised by past use of pool store potions. Have you inspected the sand? A Deep Clean may be necessary - read Deep Cleaning a Sand Filter
    6000 Gallon IG Fiberglass with integrated Spa;Pentair CCP240 Cartridge Filter with Pentair Intelliflo VS Pump and HTR250 heater. IC40 SWG. EasyTouch 4. Dolphin Active20 Robot "Roadrunner", TF 100 Test Kit w/SpeedStir!
    CLICK HERE to Become a TroubleFreePool.com Supporter!! Pool Math App
    Marty

  11. Back To Top    #11

    TFP Guide
    cfherrman's Avatar
    Join Date
    May 2017
    Location
    Hays, Kansas
    Posts
    1,705

    Re: Sand filter 30psi...Water not circulating

    Turn everything off and pull your pressure gauge out and see if it still reads 30 psi. If your pump is pumping it will have pressure, if your skimmer is empty and your not pumping there will be no pressure.
    Casey
    Intex 24' x 52" closed for winter 2018, 2 Main Drains, 1 Skimmer, 1 Return, PVC
    1/2 HP Intex Pump 633T w/ Taeglus TA-40 175 lb 19.5" Sand Filter, Auqabot Extreme Robot
    TF-50 and Taylor 2006 Test Kits, Quality Well Water, Fleck 5800SXT Water Softener

  12. Back To Top    #12

    Join Date
    Feb 2018
    Location
    Phoenix AZ
    Posts
    6

    Re: Sand filter 30psi...Water not circulating

    Thanks everybody.. I did the 'deep clean' and it seemed to work. The gauge stays at about 5 when its off. So when I take off that 5 the gauge now reads about 18 when running. Thanks for the help!

  13. Back To Top    #13

    TFP Guide
    cfherrman's Avatar
    Join Date
    May 2017
    Location
    Hays, Kansas
    Posts
    1,705

    Re: Sand filter 30psi...Water not circulating

    You need a new gauge, there is no way to say how that is calibrated anymore, it us simply a npt plug now
    Casey
    Intex 24' x 52" closed for winter 2018, 2 Main Drains, 1 Skimmer, 1 Return, PVC
    1/2 HP Intex Pump 633T w/ Taeglus TA-40 175 lb 19.5" Sand Filter, Auqabot Extreme Robot
    TF-50 and Taylor 2006 Test Kits, Quality Well Water, Fleck 5800SXT Water Softener

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •