Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 8 of 8

Thread: Query on the pump

  1. Back To Top    #1

    Join Date
    Sep 2017
    Location
    Cave Creek, AZ
    Posts
    14

    Query on the pump

    Hello,

    My vacuum has lost suction for a few days and I have been trying to fix it since yesterday, unfortunately got no luck so far. Based on the possibilities from the posts/articles online, I have checked the strain lid, filter plug, vacuum hose and head etc, now I believe it is due to the clog from the vacuum port line.

    I have an installed vacuum cleaner line that connects up with the main filter pump's vacuum manifold via a Jandy 3-way valves ( skimmer and cleaner line in, pump out).

    Here is how I figured it out. I hooked the vacuum hose with the skimmer suction hole and it worked powerfully. I also felt the power by fingers and it was pretty strong. On the same position of Jandy valve, the power is barely felt when hooking up with vacuum port. I believe this confirms the clog of the vacuum port line. So please advise if I am right and solution!

    BTW, I have been having another doubt for a while and I suspect it also means clog. Here is the thing. In my pictures, left is skimmer pipe and right is vacuum pipe. The pump works perfectly with only a few bubbles under the lid when the angle shown in the pic1; the pump has a threshold angle to about to become noisy and filling air in the pic2; the pump loses prime completely with no water seen under the lid in the pic3. Please advise if this is also a 'clog' sign.

    Appreciate any input!
    Attached Images Attached Images
    10000 gallons; IG; Pebble tec; Cartridge; Pentair O - 177450 - 04 1HP; TF100; Zodiac G3 vacuum clearner

  2. Back To Top    #2

    In the Industry

    Join Date
    Mar 2010
    Posts
    124

    Re: Query on the pump

    The noise and bubbles are caused by what is known as "cavitation". That means that the pump is trying to pull more water into into it than the atmosphere can push into the pump (basically).
    Your right side suction line is clogged or collapsed. I will never rule anything out, but a suction side cleaner has such a small orifice that it is unlikely that anything it picked up will clog plumbing between the wall/skimmer and the pump.
    Being that you have cavitation happening, that means the pump is doing its job, not a pump or suction leak issue.
    Some builders use "flex" PVC underground. After a while some of these flex lines will pinch shut under strong vacuum, as a soda straw will collapse if you suck on one end with your finger covering the other end.
    Just my thoughts, good luck with it!

  3. Back To Top    #3

    Join Date
    Sep 2017
    Location
    Cave Creek, AZ
    Posts
    14

    Re: Query on the pump

    Hi Mayorb, so you confirm 'losing prime with fully open wall line' is the problem with the line itself, right? If it is collapsed as you exampled, it has no way but digging the ground, which is too much work and not a reasonable way. Right?
    10000 gallons; IG; Pebble tec; Cartridge; Pentair O - 177450 - 04 1HP; TF100; Zodiac G3 vacuum clearner

  4. Back To Top    #4
    Mod Squad kimkats's Avatar
    Join Date
    Jul 2012
    Location
    Tallahassee, FL
    Posts
    35,036

    Re: Query on the pump

    Chasscos, It looks like Mayorb has this covered. I will still keep an eye out to see if there is anything I can do to help.

    Kim (THANKS! Mayorb!!)
    TFP Moderator 33x52 round AG 25,600 gals Sand Filter 1.5hp Pump - 2 Speed, SLAM, Pool School, Recommended Levels, Recommended Chemicals, Pool Math, Chlorine/CYA Chart, TF-100 Test Kit

  5. Back To Top    #5
    Mod Squad Jimrahbe's Avatar
    Join Date
    Jul 2014
    Location
    Bedford, TX
    Posts
    9,872

    Re: Query on the pump

    C,

    Based upon your pics and findings, I agree with Mayorb that the most likely issue is a clogged or collapsed vacuum line...

    If this were my pool, I would take the Jandy valve apart, just to see how it looked. A very slight possibility that it leaks air in the Vac position and not as much air in the Skimmer position.. With the valve apart I would use a "Drain King" and force water back toward the vacuum port in the pool.. with the little door held open.. This won't help fix a collapsed line, but might clear the line if it is a clog...

    Drain King 186 Drain Opener/Cleaner, 1-1/2 - 3 in - Walmart.com


    If your equipment pad is close to your pool, you can isolate the original vacuum port and add an above ground port like in the pic below. Not pretty, but better than digging up the yard... or as a long term temporary fix...



    Thanks,

    Jim R.
    Finished in 2015 - 17K Gal, IG, 20' x 25' Almost Rectangular Pool, Pebble finish, three rockport water falls. Pentair Equipment: EasyTouch 4, IC40 SWG, 3 HP VS Pump, CCP520 Cartridge Filter.
    TF100 with SpeedStir and SampleSizer, ColorQ Pro 7, Dolphin Premier Robot Cleaner, added Screen Logic 2, added small 3 person Caldera Spa.

  6. Back To Top    #6

    Join Date
    Sep 2017
    Location
    Cave Creek, AZ
    Posts
    14

    Re: Query on the pump

    Quote Originally Posted by Jimrahbe View Post
    C,

    Based upon your pics and findings, I agree with Mayorb that the most likely issue is a clogged or collapsed vacuum line...

    If this were my pool, I would take the Jandy valve apart, just to see how it looked. A very slight possibility that it leaks air in the Vac position and not as much air in the Skimmer position.. With the valve apart I would use a "Drain King" and force water back toward the vacuum port in the pool.. with the little door held open.. This won't help fix a collapsed line, but might clear the line if it is a clog...

    Drain King 186 Drain Opener/Cleaner, 1-1/2 - 3 in - Walmart.com


    If your equipment pad is close to your pool, you can isolate the original vacuum port and add an above ground port like in the pic below. Not pretty, but better than digging up the yard... or as a long term temporary fix...



    Thanks,

    Jim R.
    Hello Jim,

    Thanks for the input. I took the Jandy valve apart when checking the issue and did not see any visible damage/leaking from both the pipes and the valve itself. And I also attempted to get the drain king in, but unfortunately I did not make the first immediate 90 degree bend. Instead I did successfully from the other way around to get the drain king in from the wall port for about 30 inches until another 90 degree and I saw the water coming up from the strain without dirt.

    Another thing I did was to utilize the suction power from the circulation pipe itself. To be specific, with Jandy valve almost fully on the wall line, I hooked up one end of the hose with the skimmer hole and the other end with the wall port. To avoid any possible damage, I only had the hose suction the wall port for 10 secs each time. But did not see any dirt coming out(the power was pretty strong).

    And for the way you outlined with the picture, I did not get how to do it. Can you please elaborate more?
    10000 gallons; IG; Pebble tec; Cartridge; Pentair O - 177450 - 04 1HP; TF100; Zodiac G3 vacuum clearner

  7. Back To Top    #7
    Mod Squad Jimrahbe's Avatar
    Join Date
    Jul 2014
    Location
    Bedford, TX
    Posts
    9,872

    Re: Query on the pump

    C,

    Maybe I just don't understand what you did with the drain king, but you do not shove it deep into the pipe.. Basically the rubber end inflates to fill the opening and then the water goes into the pipe and hopefully clears it out. It is not used like a plumbers snake where you try to push it through the line..

    At a rent house, before I got a robot, I wanted to be able to vacuum. But sticking the hose into the skimmer was just not working. So I added a valve, which you can see in the pic, that allows me to either pull water from the pool, or if the valve is turned, I can pull water from the vacuum hose, that gets attached to the rubber fitting with the white plug...

    This also allows me to adjust the amount of suction the vacuum has, because the pump at the time could not run off of just the vacuum hose.

    Thanks,

    Jim R.
    Finished in 2015 - 17K Gal, IG, 20' x 25' Almost Rectangular Pool, Pebble finish, three rockport water falls. Pentair Equipment: EasyTouch 4, IC40 SWG, 3 HP VS Pump, CCP520 Cartridge Filter.
    TF100 with SpeedStir and SampleSizer, ColorQ Pro 7, Dolphin Premier Robot Cleaner, added Screen Logic 2, added small 3 person Caldera Spa.

  8. Back To Top    #8

    Join Date
    Sep 2017
    Location
    Cave Creek, AZ
    Posts
    14

    Re: Query on the pump

    Hello Jim,

    I tried to get the drain king into the pipe from the pump side, but, as seen in the picture, it is 2' pipe from Jandy valve and a immediate 90 degree prevents the drain king from getting in and got stuck on the bend there. And I am sure the 1/2 inch drain king would explode itself in the 2' pipe as well. So what I did was to get the drain king in from the wall port to flush the pipe upward to the pump side.

    Don't know if that makes sense. But the problem still is there... sad.
    10000 gallons; IG; Pebble tec; Cartridge; Pentair O - 177450 - 04 1HP; TF100; Zodiac G3 vacuum clearner

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •