Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 8 of 8

Thread: Intellichlor problem

  1. Back To Top    #1

    Join Date
    Feb 2018
    Location
    Palm Bay fl
    Posts
    6

    Intellichlor problem

    My pentair intellichlor works normal for a few hours everyday, and then all of a sudden all the lights turn off and won't come back on untill the next morning. It happens everyday without fail. Any advice would be greatly appreciated.
    15" by 32" In ground salt pool with solar heater. Pentair intellichlor system. About 4 years old

  2. Back To Top    #2
    Mod Squad mknauss's Avatar
    Join Date
    May 2014
    Location
    Laughlin, NV
    Posts
    11,793

    Re: Intellichlor problem

    Welcome to the forum!

    Do you have automation (EasyTouch)? A timer that controls the IC?

    On its own they will not do that.

    Take care.
    6000 Gallon IG Fiberglass with integrated Spa;Pentair CCP240 Cartridge Filter with Pentair Intelliflo VS Pump and HTR250 heater. IC40 SWG. EasyTouch 4. Dolphin Active20 Robot "Roadrunner", TF 100 Test Kit w/SpeedStir!
    CLICK HERE to Become a TroubleFreePool.com Supporter!! Pool Math App
    Marty

  3. Back To Top    #3
    Mod Squad Jimrahbe's Avatar
    Join Date
    Jul 2014
    Location
    Bedford, TX
    Posts
    9,873

    Re: Intellichlor problem

    M,

    Silly, I know but I have to ask... I assume the pump was running, when the cell had no lights???

    I also assume that the pump shuts off at night, and then when the pump comes back on in the morning the cell starts working again..

    I had a similar problem where the cell would be working fine... the cell light would come on when producing chlorine and off when not producing chlorine, just like it should.. But, intermittently, when the cell light came back on, all the lights would go out and it would not come back on line unless I recycled power. It was intermittent, but would happen at least once a day, sometimes several times a day...

    I shot a phone video of it and sent it to my pool builder, who sent a tech out to look at it. Of course the tech was only here for about an hour and it never went bad during that period. The pool builder called the local Pentair repair center and they just came out and replaced the cell... it was about three years old at the time and still under warranty..

    Obviously, the problem went away when the cell was replaced.

    I suspect you have the same issue...

    Thanks for posting,

    Jim R.
    Finished in 2015 - 17K Gal, IG, 20' x 25' Almost Rectangular Pool, Pebble finish, three rockport water falls. Pentair Equipment: EasyTouch 4, IC40 SWG, 3 HP VS Pump, CCP520 Cartridge Filter.
    TF100 with SpeedStir and SampleSizer, ColorQ Pro 7, Dolphin Premier Robot Cleaner, added Screen Logic 2, added small 3 person Caldera Spa.

  4. Back To Top    #4

    Join Date
    Feb 2018
    Location
    Palm Bay fl
    Posts
    6

    Re: Intellichlor problem

    Thank you both for responding. It does'nt have a timer. And yes the pump runs for several hours after the cell turns off. I was thinking the unit is faulty also but just wanted another opinion. Thanks so much!
    15" by 32" In ground salt pool with solar heater. Pentair intellichlor system. About 4 years old

  5. Back To Top    #5
    Mod Squad mknauss's Avatar
    Join Date
    May 2014
    Location
    Laughlin, NV
    Posts
    11,793

    Re: Intellichlor problem

    If there is no timer, how do you turn off the IC when the pump turns off? A SWCG should never be left powered on without the pump running. You must have a primary power disconnect, either a timer or automation. The Flow switch in the IC is secondary. Please do not rely on it to be sure the IC is powered off when there is no water flow. SWCG's can explode if run without water going through it.
    6000 Gallon IG Fiberglass with integrated Spa;Pentair CCP240 Cartridge Filter with Pentair Intelliflo VS Pump and HTR250 heater. IC40 SWG. EasyTouch 4. Dolphin Active20 Robot "Roadrunner", TF 100 Test Kit w/SpeedStir!
    CLICK HERE to Become a TroubleFreePool.com Supporter!! Pool Math App
    Marty

  6. Back To Top    #6

    Join Date
    Feb 2018
    Location
    Palm Bay fl
    Posts
    6

    Re: Intellichlor problem

    I did'nt know that. All the lights have remained on when the pump turns off. They would be on all night long. I had no idea that was'nt normal.
    15" by 32" In ground salt pool with solar heater. Pentair intellichlor system. About 4 years old

  7. Back To Top    #7
    Mod Squad mknauss's Avatar
    Join Date
    May 2014
    Location
    Laughlin, NV
    Posts
    11,793

    Re: Intellichlor problem

    I would suggest strongly to change that soon.

    Are you sure the IC is no longer generating chlorine when the lights go out on it? Do you see small bubbles coming out of your return when the SWCG is generating? Does you FC swing up and down because you are not getting sufficient chlorine generation?
    6000 Gallon IG Fiberglass with integrated Spa;Pentair CCP240 Cartridge Filter with Pentair Intelliflo VS Pump and HTR250 heater. IC40 SWG. EasyTouch 4. Dolphin Active20 Robot "Roadrunner", TF 100 Test Kit w/SpeedStir!
    CLICK HERE to Become a TroubleFreePool.com Supporter!! Pool Math App
    Marty

  8. Back To Top    #8

    Join Date
    Feb 2018
    Location
    Palm Bay fl
    Posts
    6

    Re: Intellichlor problem

    No, I'm not sure that it's not generating chlorine when the lights are off. I do have bubbles in the return. I have'nt checked the levels in a few weeks, gonna check tomorrow morning. Thanks a bunch.
    15" by 32" In ground salt pool with solar heater. Pentair intellichlor system. About 4 years old

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •