Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: Goldline Aqua Rite not displaying t-xx on diagnostic

  1. Back To Top    #1

    Join Date
    Feb 2018
    Location
    West Palm Beach, FL
    Posts
    3

    Unhappy Goldline Aqua Rite not displaying t-xx on diagnostic

    Hi I have an old Goldline (Hayward) Aqua Rite v1.4 and was told our salt cell had stopped working. So now I am replacing it with a Hayward T-15 for a 12,000 gallon pool; however, upon installation the t-xx is not showing up on on the display when I press the diagnostic button. I was wondering if that is normal for the outdated version of the software or if it was a motherboard issue. We've already had the motherboard fixed once about a year and a half ago. I just cannot remember if the t-xx number was ever there or not. On a side note the No Flow indicator light is constantly illuminated even though there is flow through the system and the cell is perfectly clean. Please any information is great. I am extremely clueless when it comes to these systems. Thanks

  2. Back To Top    #2

    Re: Goldline Aqua Rite not displaying t-xx on diagnostic

    V 1.4 does not show cell type.

    The flow sensor is probably bad.
    Support the site

    Trouble Free Pool is a free resource. The people who answer questions are volunteers. If you find the site to be a good resource, please consider making a donation to help support the site. Thanks.

  3. Back To Top    #3

    Join Date
    Feb 2018
    Location
    West Palm Beach, FL
    Posts
    3

    Re: Goldline Aqua Rite not displaying t-xx on diagnostic

    Thank you for the quick reply and help. This might be a dumb question but is the flow sensor part of the motherboard?

  4. Back To Top    #4

    Re: Goldline Aqua Rite not displaying t-xx on diagnostic

    It plugs into the bottom of the box with a phone cord type plug.

    Follow the cord from the box to find the flow switch. It unscrews to replace.

    You can plug in a phone cord with the wires connected together to see if the flow light goes off. Do as a test only briefly with the pump on. Do not operate like that.
    Support the site

    Trouble Free Pool is a free resource. The people who answer questions are volunteers. If you find the site to be a good resource, please consider making a donation to help support the site. Thanks.

  5. Back To Top    #5

    Join Date
    Feb 2018
    Location
    West Palm Beach, FL
    Posts
    3

    Re: Goldline Aqua Rite not displaying t-xx on diagnostic

    Thank you for your help. It turned out that the wiring was faulty. Easy fix. You were a life saver.

  6. Back To Top    #6

    Re: Goldline Aqua Rite not displaying t-xx on diagnostic

    Was the plug loose?
    Support the site

    Trouble Free Pool is a free resource. The people who answer questions are volunteers. If you find the site to be a good resource, please consider making a donation to help support the site. Thanks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •