Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: Freeze Protection Issue

  1. Back To Top    #1

    Join Date
    Nov 2013
    Location
    Pocasset, Oklahoma
    Posts
    50

    Freeze Protection Issue

    Hello all! I've got an issue ( I think) with my freeze guard settings and was hoping for some help! I've got a Pentair Intelliflo 2 VST and its connected to Pentair Easytouch system. I'm in Oklahoma so we don't get a lot of really freezing weather, but today is an exception. I've been relying on the freeze guard setting that runs the pump and the valve automation to switch from the spa to the pool all winter without issue until today. I usually notice when the pump kicks on for protection and when I woke up I couldn't hear it. But I noticed the spillway was running so I was confused. I looked at the equipment and the pump itself is running in thermal mode, and only only the return valve is rotating between spa and pool. The inlet valve is not rotating in between functions and the pump is not running at full speed like it typically does in freeze protection mode. Yesterday the temps were about 40 degrees warmer than today, so I ran the pool in typical auto mode and had the spillway on to circulate. I turned the spillway and pump via the phone app a few hours later but the temp had already dropped to below freezing I think. I am wondering if it is stuck in some type of limbo? The air temp reading on the easy touch panel reads below freezing so I should be activating I would think. I assume the pump running in thermal mode will protect it until it warms up enough, but I know I'm gonna worry about it. Any thoughts or insight would be appreciated.

  2. Back To Top    #2
    Mod Squad Jimrahbe's Avatar
    Join Date
    Jul 2014
    Location
    Bedford, TX
    Posts
    9,873

    Re: Freeze Protection Issue

    jr,

    I suspect that your Intake valve actuator has gone bad... or the valve itself is frozen. I'm not sure it is cold enough to freeze the valve???

    If this were my pool, I would use the little three-way switch on the actuator and see if the valve moves. The switch has three positions on-off-on. It should be in one of the on positions now. Switching it to the other on position should cause the valve to move 180 degrees.. putting the switch back to its original position will cause the valve to rotate back to the original position.

    To make sure the valve itself is not frozen, you can remove the actuator and then manually move the valve.

    There is no reason to run the pump at full speed when freeze control is on..

    Thanks for posting,

    Jim R.
    Finished in 2015 - 17K Gal, IG, 20' x 25' Almost Rectangular Pool, Pebble finish, three rockport water falls. Pentair Equipment: EasyTouch 4, IC40 SWG, 3 HP VS Pump, CCP520 Cartridge Filter.
    TF100 with SpeedStir and SampleSizer, ColorQ Pro 7, Dolphin Premier Robot Cleaner, added Screen Logic 2, added small 3 person Caldera Spa.

  3. Back To Top    #3

    Join Date
    Nov 2013
    Location
    Pocasset, Oklahoma
    Posts
    50

    Re: Freeze Protection Issue

    Thanks for responding. I just got back in and had the exact same thought. I did flip the toggle switch on the actuator to the other 2 settings and nothing happened. How do I remove the actuator?

  4. Back To Top    #4
    Mod Squad mknauss's Avatar
    Join Date
    May 2014
    Location
    Laughlin, NV
    Posts
    11,793

    Re: Freeze Protection Issue

    The actuator screws into the top of the valve, replacing some of the valve screws.

    The micro switches in the actuators are known to go bad and are cheap and easily replaceable.

    Take the actuator off, try the valve, and then check the actuator.
    6000 Gallon IG Fiberglass with integrated Spa;Pentair CCP240 Cartridge Filter with Pentair Intelliflo VS Pump and HTR250 heater. IC40 SWG. EasyTouch 4. Dolphin Active20 Robot "Roadrunner", TF 100 Test Kit w/SpeedStir!
    CLICK HERE to Become a TroubleFreePool.com Supporter!! Pool Math App
    Marty

  5. Back To Top    #5

    Re: Freeze Protection Issue

    Which brand of actuator do you have?
    Support the site

    Trouble Free Pool is a free resource. The people who answer questions are volunteers. If you find the site to be a good resource, please consider making a donation to help support the site. Thanks.

  6. Back To Top    #6

    Join Date
    Nov 2013
    Location
    Pocasset, Oklahoma
    Posts
    50

    Re: Freeze Protection Issue

    I am unsure of the actuator brand. I assumed it was Pentair since everything else is, but couldn't say for sure. I'll have to look at it when I get home

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •