Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: Polaris 280 won't clean shallow end

  1. Back To Top    #1
    el duderino's Avatar
    Join Date
    Jun 2008
    Location
    Austin, TX
    Posts
    83

    Polaris 280 won't clean shallow end

    In our 38x15 pool, the Polaris has a hard time getting out of the deep end (6.5ft) and cleaning the shallow end. I've lowered the pressure on the tail to see if that would give more torque. It has enough rpm's so that isn't the issue. Should I adjust the thruster so that it goes in a straight line? Any suggestions are welcomed...

    Thanks
    Our pool- (in process)
    38x15 Free Form Gunite (3.5'-8'), 26' Negative Edge and 7' Negative Edge spa with blower, Midnight Blue Diamondbrite, AquaLogic PS-8 control, Goldline Salt Chlorine Generator, 1.5hp Pentair 2 speed pumps (2), Pentair DE Filter, Pentair 400k BTU Heater, and BlackMaxPolaris 280 cleaner with Hayward booster pump

    build diary

  2. Back To Top    #2

    Join Date
    Apr 2008
    Location
    Central Texas
    Posts
    326

    Re: Polaris 280 won't clean shallow end

    When my Polaris was having that problem, it was because a few teeth had chipped on one of the drive wheels. This was making it turn much more than it should, so it kept looping back into the deep end. Since yours is new, it shouldn't have that problem though.

    As for the thruster, I've had the best results with it pointing straight back. Also watch to make sure that all 3 wheels are staying on the bottom. If the float is too far back it will tend to lift the rear wheel off the floor, causing a left turn. Mine works best when the front edge of the float is about 1/2-inch from the incoming water pipe.
    26,000 Gallon Gunnite IGP
    2 HP Challenger High Head Pump
    60sf Nautilus DE filter
    Polaris 280

  3. Back To Top    #3
    el duderino's Avatar
    Join Date
    Jun 2008
    Location
    Austin, TX
    Posts
    83

    Re: Polaris 280 won't clean shallow end

    I took your advice and it does seem to help a bit. However, now I remember why I moved the thruster from straight in the first place. It repeatedly gets caught up in one place at the bottom of the steps. It will stay there until the reverse comes on, but on occasion, even that won't free it.

    Any more helpful tips to get this thing to venture into the shallow end?
    Our pool- (in process)
    38x15 Free Form Gunite (3.5'-8'), 26' Negative Edge and 7' Negative Edge spa with blower, Midnight Blue Diamondbrite, AquaLogic PS-8 control, Goldline Salt Chlorine Generator, 1.5hp Pentair 2 speed pumps (2), Pentair DE Filter, Pentair 400k BTU Heater, and BlackMaxPolaris 280 cleaner with Hayward booster pump

    build diary

  4. Back To Top    #4

    Join Date
    Feb 2008
    Location
    Dallas, TX
    Posts
    60

    Re: Polaris 280 won't clean shallow end

    I would suggest that you try different positions on the thruster, even ones that seem counter intuitive. I've got an L-shaped pool where the 280 has to go uphill and turn right to get into the shallow end. The best solution so far is with the thruster at 2 o'clock so it will bias to the right. I know that the darn thing really wants to turn left, but that won't work in my pool. It does get stuck occasionally, but it's worth the cleaning of the shallow end.

    Good luck!
    31000 Gal IG L-shape w/ spa, Riversand finish (PebbleSheen clone)
    Jandy 60 sq ft DE, 2.5 HP (uprated) Stealth pump, Polaris 280 w/ booster, Jandy PDA PS4 controller

  5. Back To Top    #5

    Join Date
    Jul 2007
    Location
    Suwanee, GA
    Posts
    527

    Re: Polaris 280 won't clean shallow end

    I had noticed lately that my Polaris 280 was doing mostly large circles in the deep end. It would eventually go shallow, but not nearly as often. The shallow end still stayed relatively clean so I did not worry about it. Tonight I took a good look at it and the plastic gear on the inside of the single sided wheel was almost completely stripped, the wheel just about rolled freely. I swapped it with the double rear wheel, since the gear is not necessary there, and it now runs very straight. I have not seen it climb walls like this since it was new. Just about pulled itself out of the water in the deep end.
    Gary
    21k gal SW, IG Gunite PebbleSheen, 1HP Jandy, Jandy 340 filter, Polaris 280, 17' fiberglass slide w/ 2HP pump.

  6. Back To Top    #6

    Re: Polaris 280 won't clean shallow end

    Mine was driving me nuts - turned out that the pump lid was sucking some air and that air was making it into the polaris bag, making it lighter than normal. Fixed the seal on the pump, and it's rocking again.
    ~45Kg Pool with attached Spa, NSP-72 DE, Minmax 400 Heater, Tahoe Blue Pebbletech, Jandy SWG via Aqualink RS-8, The Pool Cleaner (black)
    Pumps: X3 Hybrid Pump (switches to SPA), 2HP Spa (additional, when SPA is on), and a 1HP For Waterfall
    8, 4x12 Solar Panels on the roof of the pool-house (~12' up)
    CAPTAIN JAMES T. KIRK: "I'M SORRY. I CAN'T HEAR YOU OVER THE SOUND OF HOW AWESOME I AM" (Thanks to TFP!)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •