Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 12 of 12

Thread: New Salt and Swim3..inadequate water flow

  1. Back To Top    #1

    Join Date
    Jul 2011
    Location
    N. Ga Mountains
    Posts
    151

    New Salt and Swim3..inadequate water flow

    Hello all..My old Jandy SWG finally bit the dust in just 3 years! It was the 3rd unit we had installed in the previous 3 years. So we decided on this unit,the Hayward Salt and Swim 3. After installing it I am only getting a standing by and inadequate water flow lights. It will occasionally go to "generating chlorine" and then it goes right back to "inadequate water flow and stand by mode... When we first installed it we had 2 90 degree turns in the PVC and thought that was the problem so we replumbed it in a straight line from the filter. Still not working and still getting the same idiot lights lit! Very frustrating. I have been adding chlorine daily and I , quite honestly, had gotten very spoiled to having a perfectly clean and balanced pool on saltwater..I want a saltwater generator to work! Any one out there have this same issue and if so, how did you fix it? Thanks in advance for your help!
    33 ft round x 52", vinyl
    Hayward 1.5 hp pump
    sta-rite 2.18ft ,200 lb sand filter
    24500 gal.
    Hayward Salt & Swim3

  2. Back To Top    #2
    Mod Squad mknauss's Avatar
    Join Date
    May 2014
    Location
    Laughlin, NV
    Posts
    7,184

    Re: New Salt and Swim3..inadequate water flow

    I googled and they have a troubleshooting guide.
    Do It Yourself Salt Swim | Sanitizers | In Ground Pool Sanitizers Hayward Pool Products

    Might look at it. I assume you are running your pump at enough RPM to get the flow rate. They also say to rotate the unit 180 deg and try again. Might be a flow switch thing?

    Good luck.
    6000 Gallon IG Fiberglass with integrated Spa
    Pentair CCP240 Cartridge Filter with Pentair Intelliflo VS Pump and HTR250 heater. IC40 SWG. EasyTouch 4. Dolphin Active20 Robot "Roadrunner", TF 100 w/SpeedStir! CLICK HERE to Become a TroubleFreePool.com Supporter!!
    Marty

  3. Back To Top    #3

    Join Date
    Jul 2011
    Location
    N. Ga Mountains
    Posts
    151

    Re: New Salt and Swim3..inadequate water flow

    Thank You much. Going to go try the rotation thing now (right after I try the troubleshooting guide) I did read the manual cover to cover but it didn't mention rotating the cell...I am already thinking I should have gone with a more expensive unit to begin with. But the Jandy had to be replaced 3 times in the first 3 years, once was thankfully covered by the warranty...So I thought what the heck, Id try this one. It is actually rated for an inground pool but I checked and was told by Hayward that with a pool my size it would be fine. My pump is a Hayward Power-Flo and I don't have any adjustments for the RPM..at least I don't think I do???
    33 ft round x 52", vinyl
    Hayward 1.5 hp pump
    sta-rite 2.18ft ,200 lb sand filter
    24500 gal.
    Hayward Salt & Swim3

  4. Back To Top    #4
    Mod Squad Jimrahbe's Avatar
    Join Date
    Jul 2014
    Location
    Bedford, TX
    Posts
    7,939

    Re: New Salt and Swim3..inadequate water flow

    Cindy,

    With a 1.5 HP single speed pump you should have plenty of "flow" to make a SWCG work unless your filter is almost completely plugged up, which I doubt...

    How about providing a pic of your set up??

    It appears to me that there are only two options... You either have good flow or not.. If you can feel a good flow of water returning to your pool then your flow should be good. That leaves a bad cell/flow switch or control system.

    I have to assume all the water returning to your pool is passing through the cell and that you have not plumbed in any by-pass...??

    Thanks,

    Jim R.
    Finished in 2015 - 17K Gal, IG, 20' x 25' Almost Rectangular Pool, Pebble finish, three rockport water falls. Pentair Equipment: EasyTouch 4, IC40 SWG, 3 HP VS Pump, CCP520 Cartridge Filter.
    TF100 with SpeedStir and SampleSizer, ColorQ Pro 7, Dolphin Premier Robot Cleaner, added Screen Logic 2, added small 3 person Caldera Spa.

  5. Back To Top    #5
    Mod Squad mknauss's Avatar
    Join Date
    May 2014
    Location
    Laughlin, NV
    Posts
    7,184

    Re: New Salt and Swim3..inadequate water flow

    In reading the Hayward site, I am struggling to find its output per DAY. It says its output over its lifetime, whatever that is.

    However, I suspect this unit will be too small to keep up in the height of summer unless you run your pump 20 hours or so a day. That is because they sort of rate it at 30000 gallons. You have 25000 gallons. Their rating is based on 24 hour operation.

    There is also a Flow Switch Calibration noted in the Troubleshooting, though I could not find any directions on how to do it.

    Good luck --
    6000 Gallon IG Fiberglass with integrated Spa
    Pentair CCP240 Cartridge Filter with Pentair Intelliflo VS Pump and HTR250 heater. IC40 SWG. EasyTouch 4. Dolphin Active20 Robot "Roadrunner", TF 100 w/SpeedStir! CLICK HERE to Become a TroubleFreePool.com Supporter!!
    Marty

  6. Back To Top    #6
    Mod Squad Jimrahbe's Avatar
    Join Date
    Jul 2014
    Location
    Bedford, TX
    Posts
    7,939

    Re: New Salt and Swim3..inadequate water flow

    Looking at the manual link that Marty provided, it appears that your specific cell has to have it's internal flow switch calibrated.. See the instructions on page 7 if you have not already done this...

    Jim R.

    - - - Updated - - -

    Also.. I have no idea why, but the manual specifically says not to use this cell on an AGP... I see no reason not too, it is just want the manual says..
    Finished in 2015 - 17K Gal, IG, 20' x 25' Almost Rectangular Pool, Pebble finish, three rockport water falls. Pentair Equipment: EasyTouch 4, IC40 SWG, 3 HP VS Pump, CCP520 Cartridge Filter.
    TF100 with SpeedStir and SampleSizer, ColorQ Pro 7, Dolphin Premier Robot Cleaner, added Screen Logic 2, added small 3 person Caldera Spa.

  7. Back To Top    #7

    Join Date
    Jul 2011
    Location
    N. Ga Mountains
    Posts
    151

    Re: New Salt and Swim3..inadequate water flow

    One more Great Big THANK YOU!! to MKNAUSS..I went out and rotated the cell 180 degrees and TaDA!!! Its working!! Now for a cold beer and a float and life is good!
    33 ft round x 52", vinyl
    Hayward 1.5 hp pump
    sta-rite 2.18ft ,200 lb sand filter
    24500 gal.
    Hayward Salt & Swim3

  8. Back To Top    #8
    Mod Squad mknauss's Avatar
    Join Date
    May 2014
    Location
    Laughlin, NV
    Posts
    7,184

    Re: New Salt and Swim3..inadequate water flow

    Well - with that success -----

    You have not said but I have to ask -- do you have your own water testing kit? If not, please get one. I use the TF100 from TFTestkits.net.

    Water testing is really important with a SWCG. You do not want to get an algae outbreak as you normally have higher CYA. You also need to monitor pH and thus CSI so you do not have scaling tendencies in your SWCG. You should never have to clean your SWCG if you manage your water chemistry.

    Take care.
    6000 Gallon IG Fiberglass with integrated Spa
    Pentair CCP240 Cartridge Filter with Pentair Intelliflo VS Pump and HTR250 heater. IC40 SWG. EasyTouch 4. Dolphin Active20 Robot "Roadrunner", TF 100 w/SpeedStir! CLICK HERE to Become a TroubleFreePool.com Supporter!!
    Marty

  9. Back To Top    #9

    Join Date
    Jul 2011
    Location
    N. Ga Mountains
    Posts
    151

    Re: New Salt and Swim3..inadequate water flow

    Hello again.I do use the TF100 test kit and check my wate3er religiously. Probably too much! LOL.. I just checked and my FC is 2.5, cc 0, TA 80, PH is at 7.6, my CYA is 30.My salt is 3350 and the unit recommends 3200 up to 3500 but 3200 is ideal. Since we are due for rain I'm sure the salt will go down. I had set the SWG at 5 but I have now bumped it to 7 to see if the FC willcome3 up a bit. I have been running at 3 on FC with the Jandy unit and have no problems. The pool looks good. While I was waiting for the new SWG I was using liquid chlorine. Actually Great Value from Walmart. So I'm wondering if I should add more stabilizer or just leave it alone? My water temp is up to 87...wish it were 82 but such is life! I forgot to add but I run the pump and SWG from 8 AM to 6 PM every day on a timer... OH and the CH is only 70 but it is a vinyl liner so Ive never worried about uping it...do I really need to?
    33 ft round x 52", vinyl
    Hayward 1.5 hp pump
    sta-rite 2.18ft ,200 lb sand filter
    24500 gal.
    Hayward Salt & Swim3

  10. Back To Top    #10
    Mod Squad mknauss's Avatar
    Join Date
    May 2014
    Location
    Laughlin, NV
    Posts
    7,184

    Re: New Salt and Swim3..inadequate water flow

    With vinyl no need to increase CH.
    Have you tested FC several times each day, on a sunny hot day, to see if your FC holds during the day with your low CYA? That would be my only concern. But if it works, no need to change it.

    Take care.
    6000 Gallon IG Fiberglass with integrated Spa
    Pentair CCP240 Cartridge Filter with Pentair Intelliflo VS Pump and HTR250 heater. IC40 SWG. EasyTouch 4. Dolphin Active20 Robot "Roadrunner", TF 100 w/SpeedStir! CLICK HERE to Become a TroubleFreePool.com Supporter!!
    Marty

  11. Back To Top    #11
    Mod Squad Jimrahbe's Avatar
    Join Date
    Jul 2014
    Location
    Bedford, TX
    Posts
    7,939

    Re: New Salt and Swim3..inadequate water flow

    Cindy,

    Our recommendation for a SWCG pool is for your CYA to be 70 or 80 ppm. It does not hurt anything to run at 30, but the sun will consume the FC faster. Running a CYA of 70 or 80 will allow you to reduce your run time or % of output..

    Thanks,

    Jim R.
    Finished in 2015 - 17K Gal, IG, 20' x 25' Almost Rectangular Pool, Pebble finish, three rockport water falls. Pentair Equipment: EasyTouch 4, IC40 SWG, 3 HP VS Pump, CCP520 Cartridge Filter.
    TF100 with SpeedStir and SampleSizer, ColorQ Pro 7, Dolphin Premier Robot Cleaner, added Screen Logic 2, added small 3 person Caldera Spa.

  12. Back To Top    #12

    Join Date
    Mar 2018
    Location
    Sunrise/FL
    Posts
    1

    Re: New Salt and Swim3..inadequate water flow

    I bought my unit December 2017, it worked good for a couple weeks and then it went to "inadequate water flow". Hayward sent me a Cell replacement and it did not fix the issue, then they sent me a wall unit replacement and it fixed the issue for like a month. I am back into the "inadequate water flow". You can rotate cell 180 do whatever you can imagine and is going back to "inadequate water flow". This SAS units are garbage. I am going to get with Hayward again to see what the solution is going to be. Please help me if you know better. Thx

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •